• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Advanced Browser als Standard setzen

Frage

Geschrieben

Hallo,

ich habe das TP mit WebOS 3.0.4 und installiertem Advanced Browser 1.0.7.

Wird z.B. aus einer E-Mail ein Link geöffnet, wird immer der Standard Browser

verwendet.

Gibt es eine Möglichkeit, den Advanced Browser als Standard einzustellen?

Unter "Systeminfo", "Standardanwendungen" ist ein umschalten nicht möglich

(ausgegraut).

Mfg

Cebitxy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

4 Antworten auf diese Frage

  • 0

Geschrieben

Da gibt's z. B. in Preware (alles dazu findet sich hier im Forum) den Patch "Make Advanced Browser the default browser", heute aktualisiert (also in der kompletten Liste ganz oben).

LG,

woolfie

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Danke Woolfie für die schnelle Antwort. :icon_razz

Ich habe es natürlich gleich getestet. Nur leider bricht die Installation mit

einem Fehler ab.

Ich hab den Verdacht das es an der aktuellen Version des Advanced Browsers liegt. Mit der Version 1.2.6 gab es einen manuellen Patch. Dieser funktioniert auch nicht mehr. Mittlerweile kann ich auch die Version 1.2.6 nicht mehr installieren.

Dennoch Danke

:dankescho:

Cebitxy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Also bei mir läuft jetzt 1.2.6 und ich habe den Advanced Browser mit dem Patch auf Standard gesetzt.

Ist es normal das bevor der Advanced Browser sein Fenster öffnet, erst ein weißes leeres Fenster geöffnet wird?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo,

1. es liegt tatsächlich am Advanced Browser 1.2.7

Lösung:

1. über WebOSQuickInstall den Advanced Browser 1.2.7 deinstallieren,

2. über WebOSQuickInstall den Advanced Browser 1.2.6 installieren,

(Bei mir funktioniert der Patch "Make Advanced Browser the default browser" nicht, Installationsfehler)

3. folgende Anweiseung:

1. Install Preware if you haven't already (google will help you with this)

2. Install Internalz Pro from Preware.

3. Open Internalz Pro -> app name in top left corner of the screen -> Preferences -> turn on 'Master Mode' -> app name again -> close

4. Open /usr/palm/applications/com.palm.app.browser

5. Change the second line, starting with "id" to:

"id": "com.palm.app.browserOrg"

6. Open /media/cryptofs/apps/usr/palm/applications/com.maklesoft.browser

5. Change the second line, starting with "id" to:

"id": "com.palm.app.browser"

7. Restart you tablet

8. Done

Danach ist alles so wie es sein soll.:blob:

MfG

cebitxy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0