Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Akku hat stark nachgelassen seit JB Custom ROM

11 Beiträge in diesem Thema

Geschrieben

Hab auf meinem One-X das InsertCoin 15.0.1 drauf. Der Kernel ist nach wie vor der, welcher beim CustomROM mitgeflashed wurde.

Bevor ich Anfang dieser Woche von ICS (Stock) auf JB umgestiegen bin,

hat mein Akku in der Regel von 7 Uhr Morgens bis 1 Uhr Früh gehalten.

In den letzten 2 Tagen, nachdem mein Urlaub wieder vorbei war, hat sich bei

mir wieder mein gewohntes Telefonier-, WhatsAPP-, Internetverhalten auf "Normal" eingependelt. Sprich:

  • 9 Telefonate, die zwischen 1 und 3 Minuten dauerten
  • 2 WhatsAPP Messages
  • keine SMS
  • ca. 2 Minuten Internet (hab mich von nem Newsletter abgemeldet)
  • weitere 3 Minuten, da ich mir nach ewiger Zeit wieder mal den Akinator runtergeladen und installiert hab
  • ca. 45 Minuten lang den Akinator gespielt (Sound und Music OFF)

Dabei hatte ich am Handy folgendes laufen:

  • WLAN "EIN"
  • Mobile Datenverbindung "EIN"
  • Bluetooth "AUS"
  • Energiesparmodus aktiviert
  • ab Mittag: Core Control auf 2 Cores beschränkt (Nach meiner Akinator Session)
  • Nach jeder Anwendung wurde die jeweilige gekillt (lange Druck auf zurück)

Und nun zum Ergebnis:

Als ich heute gegen 17 Uhr vom Arbeiten nach Hause kam, war der Akku auf 10 Prozent runter.

Was hab ich da verbrochen, dass mir der so abschmiert? Habe keine Tweaks, oder Tuneups laufen. Auch keine anderen Leichen die irgendwo im System rumschwirren. Kann ich die Battery Stats zurücksetzen? Hilft das was? Und soll ich dass wenn, dann im voll geladenen Zustand machen? Oder sollte ich gar den Kernel ändern?

Ich bin, was das Smartphone Modden anbelangt ein Noob, dafür kann ich andere Sachen besser ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo!

Ich habe REVO 17 drauf und stelle Dasselbe fest!

Der Akku ist immens schnell leergelutscht obwohl man das ONEX nutzt wie bei allen vorherigen ROMs auch!

Wirklich strange,

NeBuKa

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Alle (nicht benötigte) GoogleNow-Dienste deaktiviert?

Falls nein: GoogleNow aktualisiert ständig den Standort um Karten zu finden, was natürlich ordentlich am Akku saugt.

LG, Helmut

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi Helmut,

bestimmt eine dumme Frage aber kannst Du kurz mal die 'GoogleNow'-Sachen mit Namen benennen und wo ich diese finden kann um sie dann mit TitBackup direkt zu kicken?

mit TitBackup finde ich nur ...:

Google Account Manager

Google Backup Transport

Google Kalender synchronisieren

Google One Time Init

Google Partner Setup

Google Play Store

Google Play-Dienste

Google Text-in-Sprache-Engine

Google-Dienste-Framework

Google-Kontakte synchronisieren

Google-Suche

Google Lesezeichen-Synchronisierung

Merci Dir,

NeBuKa

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Longpress Home sollte Suche starten, dann auf Einstellungen und GoogleNow auswählen.

Da kannst Du´s dann oben komplett deaktivieren oder eben darunter nicht benötigte Dienste deaktivieren.

Komplett entfernen muss nicht sein und kann z. B. die Suche verwirren.

LG, Helmut

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Gogle Now steht auf AUS!

Hast Du noch einen Vorschlag für einen Akkufresser?

Thx,

NeBuKa

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Apps, Hintergrunddienste, kann alles mögliche sein...

LG, Helmut

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Meinst es kann die App 'Power Toggles' sein?

NeBuKa

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Keine Ahnung, läuft die App irgendwie im Hintergrund oder sind das nur Widgets die ruhen bis man was klickt?

Einzige sichere Möglichkeit wäre wohl, alle Apps runter und App für App wieder drauf bis Akkuverbrauch in die Höhe geht.

LG, Helmut

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

'Power Toggles' ist in dem Menü verankert, wenn man die Kopfzeile per Wisch nach unten zieht!

Somit also ständig aktiv und noch 'aktiver', wenn man halt einen toggle aktiviert (WLAN, INET, FLUGMODUS, HELLIGKEIT, GPS oder BT)!

Man müsste irgendwo schauen können, was was an Akku zieht, dann kann man ja schon einmal abklären, warum das ONEX die Grätsche macht!

NeBuKa

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Mit longpress Home passiert bei meinem One-X nichts. Kann aber auch sein, dass ich dies nicht installiert habe? Bei der Installation habe ich alles, was ich nicht benötige ausgelassen (Google+, Facebook, Aktien, usw...) Hab eigentlich nur GMail drauf und das wars.

Wie in meinem ersten Post beschrieben, laufen bei mir keine Dienste, Apps, oder sonstige Tools.

Alles clean

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0