Jump to content
game360

Auf Android 4.1 oder 4.2 Jelly Bean Adobe Flash Player installieren

Trenner_3x_rot.png.5537d871724ddb2d621c3

 

Adobe Flash Player für Jelly Bean 4.1.1 und 4.1.2

 

Version: (11.1.112.60)

Version: (11.1.112.61)

Version: (11.1.115.7)

Version: (11.1.115.8)

Version: (11.1.115.11)

Version: (11.1.115.12)

Version: (11.1.115.17)

Version: (11.1.115.20)

Version: (11.1.115.27)

Version: (11.1.115.34)

Version(11.1.115.36) (getestet - Galaxy S3, Nexus 4 und Nexus 7)

Version: (11.1.115.37)

Version(11.1.115.47) (getestet mit: S3 Stock und Firefox; Nexus 4 Stock und Firefox - funktioniert)

Version(11.1.115.48) (nichts getestet)

Version(11.1.115.54) (nichts getestet)

Version(11.1.115.58) (getestet unter 4.2.2)

Version: (11.1.115.63)

Version: (11.1.115.69)

Version: (11.1.115.81)

 

Trenner_3x_rot.png.5537d871724ddb2d621c3

 

 

Wie installieren?

1. Menü-> Einstellungen-> Sicherheit-> Unbekannte Quellen-> Haken setzen

2. Datei runterladen-> auf das Smartphone kopieren-> drauf klicken-> install/installieren-> Fertig

adobeflashandroi.jpg

3. Menü-> Einstellungen-> Sicherheit-> Unbekannte Quellen-> Haken entfernen

 

 

- Spielt keine Rolle, welcher Browser

- ab und zu mal wieder in den Thread schauen, da es Updates geben wird

- getestet bei Jelly Bean 4.1.1 und CyanogenMod 10 (Android 4.1.2)

Also habe das jetzt mal probiert auf meinen samsung tablet ist zwar installiert und habe im browser die funktion aktivieren können Aber auf den seiten selber läd java leider nicht die inhalte...

funktioniert das dann systemweit oder nur im dolphin browser? :D

Ich denke nur bei DB (nutze 4.0.4 von daher benötige ich es momentan nicht).

Gruß

funktioniert das dann systemweit oder nur im dolphin browser? :D

Der Stock Browser von 4.1 spielt auch Flash ab, wenn ich den Player von XDA installiere.

Das ist ja der selbe und sollte somit kein Problem sein.

Wobei ein Browser, der nicht darauf ausgelegt ist Flash-Inhalte wiedergeben zu können (zb Chrome), dies auch nach Installtion dieser APK nicht können wird.

Wir werden schon eine dauerhafte Lösung finden, die Hardware dafür ist stark genug.

Neue Version hinzugefügt!

Neue Version hinzugefügt

Muss man überhaupt bei 4.1.1 einen Flash Player installieren? Diese Frage hat sich mir gestellt als ich vor kutzem mein S III gewipet habe. Beim Wiederaufspielen der Apps habe ich sorgfältig ausgewählt, weil ich keinen Müll drauf haben wollte, den ich allenfalls ein Mal in fünf Jahren nutze. Dabei habe ich probeweise auf der Seite von Sky einen Filmtrailer abspielen lassen, und es ging, auch ohne einen Flash Player installiert zu haben.

Und noch eine Frage. Warum gibt es überhaupt im Playstore noch keine kompatible Version für's JB?

EDIT: OK. Da war ich wohl etwas voreilig. Auf der Sky Seite war's wohl kein Flash Inhalt. Der Versuch, einen Fußball Livestreem über Flash zu sehen, war leider nicht so erfolgreich. Also brauche ich den Flash Player offenbar doch.

bearbeitet von Baboonchik

Geh mal auf die Adobe Testseite und schau mal ob die Animation abgespielt wird.

Tachchen , hab gestern meinen note 2 gerootet und alles wie sonst auch gemacht ,

als ich kernel ueper die odin apk flashte erkannte das teil die sdxc karte nicht mehr .

Soweit so gut neue fw runtergeladen (4.1.1 für luxemburg da ich hier det teil gekauft hab).

Geflash und bootloop , dann wipe gemacht und wieder gins , gerootet und über titanium backup jeden samsung google unfug gefreezt und eben im autorunmanager pro jeden billing mist deacktiviert , flash rauf gehaun un alte dolphin vers.

Nun is mier aufgefallen dass im standart browser flash funktioniert , dann hab ich neun dophin raufgehaun (vorher hd 8.5 ) .

Jetzt kommts , in den erweiterten optionen ist flash enabled , und kann nicht angeklickt werden , da die meldung kommt das es nicht ginge da kein flash support mehr besteht .

Dennoch ist es an , hab auch den sgs 3 wo ich des auch gern thun würde

Nur ich weiss nicht was ich gemacht habe ?

Flash workt wieder systemweit , da der dolphin in als an anzeigt ,

muss irgendwo ein eintrag vorhanden sein der ausgelesen wird und nun enabled ist ?

Edit : opera firefox und chrome workt flash (chrome hatte nie support auch bei 4.0.4)

Oder wie seht ihr das ?

Danke mfg overrun

bearbeitet von Ov3RuN
Getestete apps hinzugefügt

Bild vom browser

post-978601-14356900935288_thumb.png

Das spinnt bei mir :/

Die .34 funktioniert bei mir nur im Stock Broswer und Firefox jede andere Broswer geht nicht mehr...

Gesendet von meinem Samsung Galaxy S III

Hauptsache es geht ;)

Da gebe ich dir vollkommen recht

Schade ist es nur das alles so langsam auf HTML5 umgestellt wird

dabei war die Umstellung schon ewig bekannt

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×