Jump to content
guellepumper

Bei Mails ist der anhang nicht gleich sichtbar

Hallo zusammen ...

ich habe mir auf meinem Lumia 800 mein eMail eingerichtet und das funktioniert auch so weit.

Kommt jetzt eine mail mit einem Anhang, dass sehr ich erstmal nicht, dass ein Anhang dabei ist, erst wenn ich die mail ganz nach unten scrolle sehe ich dass ein Anhang geladen werden kann.

Habe ich dies gemacht, sehe ich dann im Posteingang auch die vertraute Büroklammer die einen Anhang anzeigt.

Gibt es dafür eine Lösung? habe nichts zum einstellen gefunden.

die Gefahr einen Anhang zu übersehen finde ich schon sehr groß

Gruß

guelle

@guellepumper

Leider gibt es bei WP7/7.8 keine Einstellungsoption in der Email, die ein Gesamt Laden des Inhaltes ermöglicht.

Unter WP8/8.1 ist dies leider auch so, allerdings hat man da die Option unter "Einstellungen", dass man da "immer vollständige Nachricht und Internetbilder herunterladen" aktivieren kann.

In wie weit auch Anhänge mit geladen werden können, kann ich dir leider nicht vermitteln (nicht getestet).

Andere Ursache kann aber auch dies sein, dass das Laden nicht zu sehr zu lasten der Mobilen Datenverbindung geht (wenn Wlan gerade nicht verfügbar ist), was dann eher teuer werden kann.

Hoffe das Hilft etwas.

Hi guellepumper,

ich weiß gerade nicht (da ich kein WP 7 zur Hand habe), ob sich das Mail Programm zwischen WP 7 und WP 8 unterscheidet.

Ich erkenne eigentlich immer (auch ohne vorheriges herunterladen) ob eine Mail einen Anhang besitzt oder nicht.

Schau mal, so sieht es bei WP 8 aus (ist das bei Dir anders?):

post-69679-14356944026653_thumb.png

post-69679-14356944026957_thumb.png

hi Rainer,

ja leider ist das anders ... wie schon beschrieben sehe ich die Büroklammer erst, wenn ich am ende der Mail auf Anhang laden geklickt habe. Vorher ist die Büroklammer nicht zu sehen und das ist irgendwie schon unpraktisch.

Es ist aber wie beim ersten Bild auch unter WP7 so, dass man rechts unter dem Datum eine Büroklammer sieht, wenn die Mail einen Anhang hat.

Wenn man die Mail dann öffnet, kann man auswählen, ob man den Anhang runterladen möchte oder nicht.

Hi Noke ....

ist bei mir leider nicht so ..... habe dazu auch keine Einstellung gefunden ... kann das an meinem Provider liegen?

Hallo,

das wäre vll. möglich, wenn der E-mail Provider Anhänge auf diese Weise sperren würde, was ich aber nicht vermute, zumindest kenne ich keinen.

Mit Gmail, Gmx, Windowslive Accounts gibts jedenfalls keine Probleme.

Hallo,

das wäre vll. möglich, wenn der E-mail Provider Anhänge auf diese Weise sperren würde, was ich aber nicht vermute, zumindest kenne ich keinen.

Mit Gmail, Gmx, Windowslive Accounts gibts jedenfalls keine Probleme.

Da liegst du Sicher nicht falsch mit der Vermutung, dass diese Option von einigen Betreibern "blockiert" werden könnte.

Wie ich dies schon weiter oben formulierte, dürfte der Hintergrund der sein, um enorme Mobile Datenvolumen einzusparen, wenn Wlan gerade nicht verfügbar ist.

Solche Anhänge können schon mal einige mb auf die Waage bringen wenn diese nicht sogar in den gb- Bereich rutschen.

Da ist das Datenvolumen (Kontingent) sehr schnell erschöpft, und kann teuer werden.

Eine Andere Option währe, dass von einigen E-Mail Diensten, der Download von Anhängen von Haus aus "blockiert" wird, um mögliche Schadsoftware zu verhindern, die man sich dadurch auch einfangen kann.

Bei Windows Phone im Moment eher noch sehr schwer möglich, aber wer weis!? (Vermutung).

Da bleibt eben nur der Manuelle Download der Anhänge.

der manuelle download ist bei mir ja schon gewünscht .... nicht gewünscht ist halt, dass er NUR am ende der Mail erkenntlich ist, dass es überhaupt einen Anhang gibt......

da muss ich dann halt einfach aufmerksam sein ... aber am PC sehe ich es ja nach wie vor und das ist das wichtigste :-)

Welchen E-Mail Provider nutzt du? Ich könnte versuchen das Problem nachzustellen. Dann wüsste man auch ob es wirklich daran liegt.

hier habe ich bspw in der E-Mail Übersichtsdarstellung (auf meinem Lumia 800) eine Mail mit Anhang welches mir ganz rechts angezeigt wird:

post-992372-14356944413461_thumb.jpg

ist keiner der Großen ....

sind Freunde von mir die auch Webhosting betreiben

http://www.vg-mediastudio.de/

habe es eben mit ner anderen mailadresse getestet ..... eine @jesus.de ( ist gmail dahinter) und da geht es auch nicht

Gruß guelle

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×