Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Beim Flashen was schief gelaufen ...

9 Beiträge in diesem Thema

Geschrieben

Moin Moin :)

Ich hab folgendes Problem :

Ich wollte auf einem Motorola Defy den CyanogenMod 7 flashen.

Hab das Handy gerootet und einen Data Wipe und Dalvik Wipe durch geführt.

Anfangs sah das alles auch noch recht gut aus, das Defy ist hoch gefahren, bis zum Setup. Als ich jedoch die Sprache von Spanisch (oder was das war) auf Deutsch ändern wollte, leuchtete zwar die Taste, aber es passierte nichts.

Ich hab dann den Akku raus genommen, wieder rein gesteckt und das Defy wieder ein geschaltet. Es erschien das M, das t-Mobile Branding und dann machte das Defy einen Reboot (Boot-Schleife). Ich komme auch nicht mehr in das Recovery Menü um nochmals die Wipes durchzuführen.

Ich habe dann versucht ein neues ROM im sbf-format zu installieren und nun bleibt der Bildschirm schwarz und wenn per USB eine Verbindung zum PC besteht, leuchtet die weisse LED.

RSD-Lite 4.9 (habe auch die Versionen 5.3.1 und 5.6 getestet) finden zwar was und er gibt auch die Meldung "Connected" aus, aber er zeigt keine IMEI Nummer an (hab allerdings auch nicht darauf geachtet, ob er das beim ersten Flash anzeigte).

Ich habe mittlerweile verschiedene sbf´s getestet, nur leider funktionierten die irgendwie nicht, es bleibt immer der Bildschirm schwarz, die LED leuchtet weiterhin weiss und ich komme weder ins Boot-Menü, noch ins Recovery-Menü. Könnte mir aber auch vorstellen, dass ich ja kein Wipe machen kann und es deswegen nicht geht.

Diese sbf´s habe ich probiert:

JRDNEM_U3_2.34.1_DEBLUR_P3_SIGN_SIGNED_UCAJRDNEMARAB1B80AA02B.0R_USAJORDANRTCEE_P029_A019_HWp3_Service1FF

JRDNEM_U3_2.21.0_SIGNED_UCAJRDNEMARAB1B80AA028.0R_USAJORDANTMDE_P031_A012_M004_HWp3_Service1FF

JRDNEM_U3_2.34.1_DEBLUR_P3_SIGN_SIGNED_UCAJRDNEMARAB1B80AA02B.0R_USAJORDANRTCEE_P029_A019_HWp3_Service1FF

JRDNEM_U3_2.51.1_BLUR_P3_SIGN_SIGNED_USAJRDNEMARAB1B8RTGB02C.0R_USAJORDANRTGB_P035_A011_HWp3_Service1FF

JRDNEM_U3_3.4.2_177-003_BLUR_SIGN_SIGNED_UCAJRDNEMARAB1B80AA03A.0R_PDS03C_USAJRDNFRYORTDACH_P014_A009_HWp3_Service1FF

JRDNEM_U3_3.4.2_179-002_DEBLUR_SIGN_SIGNED_UCAJRDNEMARAB1B80AA03A.0R_PDS03C_USAJRDNFRYORTCEE_P016_A016_HWp3_Service1FF

JRDNEM_U3_3.4.2_179-6.1_TMNAB_SIGN_SIGNED_UCAJRDNEMARAB1B80AA03A.0R_PDS03C_USAJRDNFRYOTMDE_P016_A013_M005_HWp3_Service1FF

Habe ich das Handy jetzt geschrottet ? Ich mein, solange ich noch Flashen kann und er mir beim Flashen mit RSD Lite aufm Bildschirm "SW Update in Progress.." erscheint, müsste man doch noch was retten können, oder?

Über Hilfe und Tipps wäre ich sehr dankbar :)

Thx in advance

Skully

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das hier laden ist ein CHina Rom (NUR SO bekam ich das Defy zum laufen!!!!!)

http://forum.xda-developers.com/showthread.php?t=1486731

Detei heisst 6SBL....

vie RSD flashen siehe da das Handy geht auch wenns chinesisch ist aber ,wenn motorblur kommt kannst du zumindest auf englisch umstellen.

Jetzt kannst du wie gewohnt mit CWM von der SD Karte instalieren oder wie ich es gemacht habe "GingerDownToFroyo.sbf via RSD Lite." googeln, benutzen damit ist das China ROM weg!!!. Wie gesagt wie du es willst aber soviel zeit sollte man sich nehmen.

Ich bin dann so verfahren: china rom , Gingerrdown ..... , ich persönlch habe White RAbbit basiert auf CWM7 drauf und es läuft super.

DAs ist nicht böse gemeint schliesslich habe ich auch falsch geflasht ZUERST LESEN und dann MACHEN spreche aus Erfahrung

schreibe mal ob es geklappt hat

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

b6C2012072421MeN.jpg

So sieht das ganze jetzt aus bei mir ... nach dem Flash kommt ein reboot und danach bleibt der Screen wieder schwarz und RSD Lite meldet conntected.

geflasht habe ich :

JDGC_U6_2.13.0_SIGNED_USAJRDNPRCB1B50AA039.0R_JORD ANAPCNCU_P017_A042_M006_HWp3_Service1FF

Kann doch irgendwie nicht sein :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

JDGC_U6_2.13.0_SIGNED_USAJRDNPRCB1B50AA039.0R_JORD ANAPCNCU_P017_A042_M006_HWp3_Service1FF

Ist das das China Rom ? WIe gesagt nur das china rom geht wenn das drauf ist kann ich cwm 7 9 draufmachen ohne probleme .

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich hab mir das China-ROM von den XDA-Developers mal gezogen und geflasht ...

Bildschirm bleibt schwarz, weisse LED ist an ... aber ansonsten keine Funktion :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Schade , aber da ist mein ABC am ende damit habe ich mein Defy zum leben erweckt. Wobeo ich die selben anzeichen wie du hatte schwarz weisses led etc .

bei flashen gehst du ins bootlogo dann RSD öffnen , nach dem flashen muss 100% stehen und finished zum schluss ansonsten ohne finished idt das flashen nicht richtig beendet . Bei mir hat es ca 3-5 min gedauert bis finished kam. SOllte sich dein RSD dabei aufhängen bitte googeln es gibt eine Anleitung(ich habe es nicht gebraucht) wie man beim Hänger zur verfahhren hat.

bearbeitet von lelius

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hab kein Boot-Logo ... ich muss "blind flashen" ...

Handy einschalten bzw Akku rein .. mit PC verbinden, es kommt "Connect Device" ... RSD Lite starten ... es dann "Connected" ... SBF auswählen und "Start" drücken ... warten und am Ende kommt "Finisched" und "PASS" ... aber es passiert, nach dem Reboot, nix ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Vielleict musst du ein backup machen und das handy erneut flashen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hmmm ...

wie soll ich ein Backup machen, wenn ich nichts sehe ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0