• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

bluetooth stottert

Frage

Geschrieben

hallo Gemeinde

mein x6 verbindet sich zwar mit dem Kopfhörer via bluetooth, fängt aber an zu stottern. neu verbunden hab ich bereits.

hat jemand eine Lösung oder vieleicht auch nur eine Idee?

Gruss Alex

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

14 Antworten auf diese Frage

  • 0

Geschrieben

@motoknut

TIPP: Starte das Handy neu, danach wieder koppeln!.

Hilft in den Meisten Fällen!.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Danke, habe ich bereits zwei mal versucht. Leider ohne Erfolg. Sogar beim zweiten mal mit Batterieentfernen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Danke, habe ich bereits zwei mal versucht. Leider ohne Erfolg. Sogar beim zweiten mal mit Batterieentfernen.

Spontan fallen mir noch Zwei Möglichkeiten ein!.

1.) Ist der Akku im Headset in Ordnung?.

2.) Hat das Headset vielleicht einen Defekt?.

Wenn du die Möglichkeit hast, probier das Headset bei einem Anderen Handy

ob es da reibungslos funktioniert!.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ja, habe einen iPot touch. Mit dem funktioniert es tadellos. Muss am X6 liegen. Habe in der Zwischenzeit festgestellt das es besser wird wenn ich das Display dunkel mache und den Abstand zum Kopfhörer unter 30 cm halte. Es wirkt auf mich wie wenn das bluetooth Signal zu schwach wäre. Akku ist komplett voll geladen und zum testen ist das X6 sogar am Netz.

Gruss Alex

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ja, habe einen iPot touch. Mit dem funktioniert es tadellos. Muss am X6 liegen. Habe in der Zwischenzeit festgestellt das es besser wird wenn ich das Display dunkel mache und den Abstand zum Kopfhörer unter 30 cm halte. Es wirkt auf mich wie wenn das bluetooth Signal zu schwach wäre. Akku ist komplett voll geladen und zum testen ist das X6 sogar am Netz.

Gruss Alex

Dann dürfte es tatsächlich am "X6" liegen.

Ist auf dem X6 das Neueste Update drauf?.

Wenn nicht, könnte dies möglicherweise abhilfe schaffen!.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

das ist eine gute Idee. Bei welcher Version sind wir denn mittlerweile? Hab das nicht so mitverfolgt, da das Anschliessen des X6 an den PC von allen Geräten die ich updaten tue am langwierigsten funktioniert. Bitte teile mir doch noch einmal mit wie das Programm von Nokia heisst, da ich inzwischen einen anderen PC benutze und da das ursprüngliche Programm nicht mehr installiert ist.

Danke

motoknut

P.S. Habs im Netz gefunden. Es gibt zwar keine neue Software aber ich installiere gerade die neueste nochmals. Mal schauen ob es was bringt.

bearbeitet von motoknut

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

so,alles gemacht:

software neu geladen, neu verbunden und ...... schade, immer noch gleich.

was kann ich noch versuchen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

so,alles gemacht:

software neu geladen, neu verbunden und ...... schade, immer noch gleich.

was kann ich noch versuchen?

Die "40.0.002" solte für das X6 die Aktuelle Firmware Version sein!.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Kann es sein, dass es gar nicht geht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Kann es sein, dass es gar nicht geht?

Kann durchaus sein, dass das Headset nicht zu 100% mit dem "X6" kompatibel ist!.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

oh je. wäre zwar möglich aber sehr schade.

jedenfalls vielen Dank Rasputin56 für deine Unterstützung.

Ich werde es weiterhin versuchen. Vielleicht finde ich doch noch was raus.

Danke und Gruss

Alex

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

kleiner Zwischenbericht

da mein X6 noch Garantie hat, hab ich es Nokia geschickt. Nach ca. 2 Wochen kam es retour: "Garantiereparatur".

Softwaremässig war es auf dem Zustand wie als ich es gekauft hab vor etwas mehr als 1 Jahr. Also alle updates durchgeführt und......

immer noch gleich:banging: bluetooth unterbricht ständig, so ca. 10 mal in einer Minute. Nicht brauchbar. Schade.

Geb nicht auf, schicke es ein 2tes mal ein.:icon_evil

Gruss motoknut

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

fazit

hab Bericht von Nokia. X6 defekt und kann nicht repariert werden. bekomme ein neues, anderes.

Ich bin von jetzt an im N8 Forum anzutreffen....

Grüsse Alex

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

fazit

hab Bericht von Nokia. X6 defekt und kann nicht repariert werden. bekomme ein neues, anderes.

Ich bin von jetzt an im N8 Forum anzutreffen....

Grüsse Alex

Na dann Wünsche ich dir mit dem N8, unbeschwerte Freude!.;)

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0