Jump to content
  • Ankündigungen

    • Trafalgar Square

      Handy-FAQ sucht neue Moderatoren   01.10.2016

      Wir brauchen dich! Ein Forum kann nur durch die Beiträge der Nutzer am Leben gehalten werden. Aber wie überall, muss es auch Regeln geben, an die sich alle Nutzer halten müssen. Viele neue Nutzer brauchen auch Hilfe, um ihre Frage zu präzisieren. Genau hier kommt ein Moderator ins Spiel. Er ist kein Polizist, sondern eher ein Spielleiter, der darauf achtet, dass sich jeder an die Regeln hält. Ein Moderator erstellt außerdem interessante Anleitungen und Threads, von denen die Nutzer profitieren.     Welche Aufgaben haben Moderatoren? Er achtet auf die Einhaltung der Regeln Er erstellt selbst interessante und wichtige Anleitungen Er unterstützt die Nutzer durch Lösungen oder der Suche danach Er arbeitet zusammen mit seinen Kollegen an Lösungen und Verbesserungen     Welche Voraussetzungen muss ein Moderator mitbringen? Er hat einen freundlichen und angenehmen Umgangston Er hat keine (großen) Probleme mit Rechtschreibung und Grammatik Er arbeitet gerne im Team Er hat genügend Online-Zeit (NEIN, keine 24h/day) Er hat schon einige Beiträge hier im Forum verfasst   Wenn die Kriterien auf dich zutreffen, dann bewirb dich einfach bei einem unserer Mod-Manager.   Also: Trau dich und bewirb dich!  
Yoda1000

Bootloops nach flashen des Kernels

Hallo,

Ich habe das Problem, das, nachdem ich den Kernel geflasht habe, nur noch Bootloops habe. Und da ich noch nicht allzu lange in dieser "Szene" bin, weiß ich nicht ganz, wie ich jetzt wieder mein HTC One XL zum starten bringe. Hier mal einige Information:

Kernel: Hier (Hab ElementalX-JB-v1.1 draufgemacht)

ROM: ViperXL 3.0.0

Android: 4.1.1

TWRP: 2.3.3.0

Danach habe ich erst in den Kommentaren des Threads gelesen, dass auch einige andere Probleme haben, aber das wahrscheinlich mit der CPU Frequenz zusammenhängt. Und leider ist mein Englisch nicht gut genug, um dort nachzufragen.

Ich hoffe, dass mir irgendwer weiterhelfen kann.

Danke im Vorraus.

bearbeitet von Yoda1000

Backup einspielen. Wenn Du keins hast...

Viper nochmal flashen.

Gesendet von meinem Nexus 7 mit Tapatalk 2

Leider habe ich die Zip für ViperXL von meinem Handy schon gelöscht und solange ich nicht vernünftig starten kann, habe ich keine Chance die Zip wieder draufzupacken. Ein Backup habe ich noch, gibt es vielleicht noch andere Möglichkeiten, die ich ausprobieren kann, bevor ich ein Backup druchführe?

Was hast Du vom Kernel geflasht?

a) nur die zip im Recovery?

B) nur die boot.img aus der zip via fastboot und cmd?

c) beides?

Falls beides (was korrekt wäre), würde ich mal

fastboot erase cache

mit FastbootUSB verbunden im cmd ausführen.

Grundsätzlich gilt:

niemals irgendwas im Recovery flashen, ohne vorher ein Backup anzulegen! ;)

Ich kenne das Recovery vom XL nicht, aber evtl. gibt´s die Funktion Mount-MountUSB oder Advanced-MountUSB, mit der die SD am PC erkannt wird.

LG, Helmut

Du kannst auch auf dem SD Speicher zugreifen im Recovery und Daten aufspielen. Unter dem Menü Punkt Mount.

Gesendet von meinem HTC One XL mit Tapatalk 2

Du kannst auch auf dem SD Speicher zugreifen im Recovery und Daten aufspielen. Unter dem Menü Punkt Mount.

Gesendet von meinem HTC One XL mit Tapatalk 2

Das habe ich dann auch irgendwann entdeckt und habe dann ViperXL wieder draufgepackt und installiert, doch weiterhin Bootloops. Dann habe ich alles "gewipet" bis auf meine SD Speicher. Danach wieder ViperXL versucht zu installieren, aber ich habe es kaum geglaubt, es gab noch immer Bootloops. Danach wusste ich echt nicht mehr weiter, sodass ich mich nach langem überlegen entschieden habe, den Factory Reset anzuwenden. Und das hat das Problem verschlimmert :banging: Anscheinend hat er jetzt auch noch die SD Speicher gesäubert, was ich erwartet habe, aber nachdem ich das gemacht hatte, konnte ich meinen SD Speicher nicht mehr mounten. Außerdem kommuniziert er nur noch begrenzt über den CMD, wo bei den meisten Kommandos steht: device not found.

Lange Rede, kurzer Sinn:

Ich habe kein OS, weder kann ich den SD Speicher mounten, noch kann ich über den CMD die ViperXL-3.0.0.zip draufpacken und RUUs funktionieren auch nicht...

Ich bin ein "bisschen" ratlos und brauche dringend Hilfe.

Erstmal Gerät vom PC trennen, Bootloader neu starten, neu im Fastboot USB verbinden (falls das nicht hilft, PC dazwischen neu starten).

Dann

fastboot erase cache

Bei Bedarf Recovery neu flashen, mit fastboot erase cache danach.

Dann sollte MountUSB (falls das beim XL überhaupt funktioniert) wieder gehen, ROM.zip draufkopieren.

Dann ROM (mit FullWipe) flashen, im FastbootUSB boot.img aus ROM.zip flashen, nach boot.img wieder fastboot erase cache.

Ich denke immer noch, dass Du beim Versuch, den Kernel zu flashen, entweder die Kernel.zip oder die boot.img vergessen hast, aber dazu kam ja keine Antwort :sad:

Also erst mal zusehen, dass wieder ein ROM auf SD kommt, das korrekt flashen und nicht mit CustomKernel weiter experimentieren.

LG, Helmut

Ich denke immer noch, dass Du beim Versuch, den Kernel zu flashen, entweder die Kernel.zip oder die boot.img vergessen hast, aber dazu kam ja keine Antwort :sad:

genau das denke ich auch.

ich glaube, er hat einfach vergessen die boot.img zu flashen und hing dann im Bootlopp.

genau das denke ich auch.

ich glaube, er hat einfach vergessen die boot.img zu flashen und hing dann im Bootlopp.

Ja, das habe ich mir auch erst gedacht, ich habe erst die Zip datei über TWRP geflasht und dann Bootloops bekommen, dann habe ich einzeln nochmal die Boot.img über den CMD geflasht, aber wieder nur Bootloops. Dann habe ich vermutet, es würde an der CPU Frequenz liegen, weil ich die geändert habe. Aber das ist jetzt auch nicht mehr mein Problem ;)

Erstmal Gerät vom PC trennen, Bootloader neu starten, neu im Fastboot USB verbinden (falls das nicht hilft, PC dazwischen neu starten).

Dann

Code:

fastboot erase cache

Bei Bedarf Recovery neu flashen, mit fastboot erase cache danach.

Dann sollte MountUSB (falls das beim XL überhaupt funktioniert) wieder gehen, ROM.zip draufkopieren.

Dann ROM (mit FullWipe) flashen, im FastbootUSB boot.img aus ROM.zip flashen, nach boot.img wieder fastboot erase cache.

Ich denke immer noch, dass Du beim Versuch, den Kernel zu flashen, entweder die Kernel.zip oder die boot.img vergessen hast, aber dazu kam ja keine Antwort

Also erst mal zusehen, dass wieder ein ROM auf SD kommt, das korrekt flashen und nicht mit CustomKernel weiter experimentieren.

LG, Helmut

Das habe ich schon versucht, aber es kann ja nicht schaden, wenn ich nochmal nach deiner Anleitung schritt für schritt alles durchgehe.

Edit: Kann nur System und Data "mounten", Cache und SD Card wiederum nicht. Im Log des TWRP steht auch immer wieder: Unable to mount '/sdcard'

Obwohl ich gerade alles gefolgt nach deiner Anleitung gefolgt bin.

Um die SD für den PC zu mounten, muss auch im Recovery verbunden sein (idealerweise Recovery booten, dann mit PC verbinden) und dann ist´s beim X im TWRP unter Mount die grosse Schaltfläche "Mount USB".

Dann etwas warten, bis PC die SD erkannt hat.

Um die Probleme für die Zukunft zu vermeiden:

Zur Kernel.zip muss dann schon die boot.img aus der Kernel.zip geflasht werden.

Nach der Kernel.zip immer Wipe Cache/Dalvik, nach boot.img immer fastboot erase cache.

LG, Helmut

wenn ich jetzt nicht ganz daneben liege, dann ist es beim XL via Recovery nicht möglich die SD mit mount USB zu verbinden. (oder war's beim X Plus :confused: )

evtl helfen dir aber adb Befehle weiter, die ROM auf die ZIP zu bekommen

--> ADB-Droid Wiki

Um die SD für den PC zu mounten, muss auch im Recovery verbunden sein (idealerweise Recovery booten, dann mit PC verbinden) und dann ist´s beim X im TWRP unter Mount die grosse Schaltfläche "Mount USB".

Dann etwas warten, bis PC die SD erkannt hat.

Um die Probleme für die Zukunft zu vermeiden:

Zur Kernel.zip muss dann schon die boot.img aus der Kernel.zip geflasht werden.

Nach der Kernel.zip immer Wipe Cache/Dalvik, nach boot.img immer fastboot erase cache.

LG, Helmut

Mount SD Card kann ich aber wie bereits gesagt nicht auswählen, auch nachdem ich den TWRP über den CMD neuinstalliert habe. Außerdem steht in der Log-Datei, dass er nicht den Ordner sdcard mounten kann.

Und ich habe auch nichts von Mount SD Card geschrieben sondern Mount USB

LG, Helmut

wenn ich jetzt nicht ganz daneben liege, dann ist es beim XL via Recovery nicht möglich die SD mit mount USB zu verbinden. (oder war's beim X Plus :confused: )

evtl helfen dir aber adb Befehle weiter, die ROM auf die ZIP zu bekommen

--> ADB-Droid Wiki

SD Card zu mounten hat schon funktioniert, bevor ich den factory reset gemacht habe :banging:

Ich wollte über einen adb Befehl die Viper.zip Datei oder mein Backup draufspielen, aber jedesmal, wenn ich das mache, kommt: device not found. Das komische daran ist, das manche adb Befehle wiederum ohne Problem gehen.

Trotzdem danke für all die Hilfen.

dann versetz dein HOXL doch nochmal in den Urzustand via RUU und fang gaaaanz von vorne an

Und ich habe auch nichts von Mount SD Card geschrieben sondern Mount USB

LG, Helmut

Wenn man im TWRP ist und dort auf Mount klickt, dann auf Mount USB Storage klickt, zeigt er es mir am PC an, aber ich muss dann Datenträger H formatieren. Sollte ich das machen?

Nein, würde ich nicht formatieren/reparieren, das will Windooofs immer und dabei evtl. für Gerät unleserlich machen.

Einfach abbrechen und via Dateimanager die ROM.zip auf "SD" kopieren.

LG, Helmut

dann versetz dein HOXL doch nochmal in den Urzustand via RUU und fang gaaaanz von vorne an

Habe ich schon probiert, ging nicht. Wenn ich meine CID über den CMD anfordere, kommt da: VODAP102.

Welches Programm muss ich dazu nehmen, weil die, die ich genommen habe, haben mir beide fehlermeldung gegeben.

Nein, würde ich nicht formatieren/reparieren, das will Windooofs immer und dabei evtl. für Gerät unleserlich machen.

Einfach abbrechen und via Dateimanager die ROM.zip auf "SD" kopieren.

LG, Helmut

Wenn ich das mal hinbekommen würde. Ich geh auf abbrechen und dann kommt eine Fehlermeldung, ein Bild davon ist im Anhang.

post-983759-14356902585882_thumb.png

Gut, dann versuche mal mit FAT32 zu formatieren.

LG, Helmut

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×