Jump to content
tomnett38

brauche eure Hilfe:Root wieder entfernen

ich habe ubuntu 11.10 installiert und alles nach anleitung gemacht.

bin echt am verzweifeln. hoffentlich habe ich das lt nicht gebrickt

ich habe ubuntu 11.10 installiert und alles nach anleitung gemacht.

bin echt am verzweifeln. hoffentlich habe ich das lt nicht gebrickt

Ich bin zurzeit nicht zuhause, also hab gedult und keine sorge wir kriegen dein LT schon auf die Beine.

Gruß SattNEK

sudo: ./root.sh: command not found

warum nimmt er den nicht an?

sudo: ./root.sh: command not found

warum nimmt er den nicht an?

1. ich hoffe du hast " sudo: " nicht so ausgeführt oder doch ? weil wen ja dann kann er ihn ja auch nicht finden.

Bitte starte es so : sudo ./root.sh

2. Bist du auch im richtigen Verzeichnis ?

gib mal im Verzeichnis des Scriptes das im Terminal ein

ls -lisa

SattNEK

benny@benny-laptop:~/Downloads/Medion_LifeTab_P9514-Root_Tool$ ls -lisa

insgesamt 2740

28451 4 drwxrwxr-x 2 benny benny 4096 2012-01-01 00:00 .

42713 4 drwxr-xr-x 4 benny benny 4096 2012-01-22 00:59 ..

28453 156 -rw-rw-r-- 1 benny benny 159620 2012-01-01 00:00 adb

28454 1148 -rw-rw-r-- 1 benny benny 1173133 2012-01-01 00:00 bootloader.bin

28460 8 -rw-rw-r-- 1 benny benny 7726 2012-01-01 00:00 bootunpack

28473 4 -rw-rw-r-- 1 benny benny 4080 2012-01-01 00:00 flash.bct

28474 4 -rw-rw-r-- 1 benny benny 2617 2012-01-01 00:00 flash.cfg

28461 4 -rw-rw-r-- 1 benny benny 4080 2012-01-01 00:00 flash-org.bct

28480 16 -rw-rw-r-- 1 benny benny 13614 2012-01-01 00:00 mkbootfs

28481 32 -rw-rw-r-- 1 benny benny 30000 2012-01-01 00:00 mkbootimg

29033 508 -rw-rw-r-- 1 benny benny 519137 2012-01-01 00:00 nvflash

29035 4 -rwxrwxrwx 1 benny benny 1820 2012-01-01 00:00 root.sh

29036 24 -rw-rw-r-- 1 benny benny 22364 2012-01-01 00:00 su

29039 824 -rw-rw-r-- 1 benny benny 843503 2012-01-01 00:00 Superuser.apk

benny@benny-laptop:~/Downloads/Medion_LifeTab_P9514-Root_Tool$ sudo ./root.sh

Bus 002 Device 004: ID 0955:7820 NVidia Corp.

./root.sh: 27: ./nvflash: Permission denied

benny@benny-laptop:~/Downloads/Medion_LifeTab_P9514-Root_Tool$

nvflash sagt permission denied -.-

kann ich es so vielleicht wenigstens wiederbeleben?

http://www.handy-faq.de/forum/medion_lifetab_p9514/231010-medion_lifetab_p9514_root_rooten-5.html#post1830627

So ich habe den Fehler gefunden.

Leider wurde mein Script von einem Admin hier aus dem Forum Bearbeitet. Dabei sind einige rechte flöten gegangen.

Bitte mach mal diesen Befehl im Verzeichnis des Scripts

chmod +x *.*

und danach

chmod +x *

und führe dann den Befehl sudo ./root.sh erneut aus

Gruß SattNEK

HALLELUJA, es lebt!

Herzlichen Dank! :danke:

HALLELUJA, es lebt!

Herzlichen Dank! :danke:

Man bin ich erleichtert !! habe schon angst bekommen, das ich jemandem sein LT kaputtmache .

Sorry das war nicht mein Fehler !!

aber ich denke mal das der Liebe Admin es auch nicht böse gemeint hat. Er hat wahrscheinlich den Script unter Windows bearbeitet und da passieren solche Fehler.

Habe es aber wieder neu hochgeladen damit nicht andere auch noch Probleme bekommen.

Gruß SattNEK

:sorry:War mein Fehler ! :sorry:

Da MultiUpload z.Z. massive Probleme macht, habe ich die wichtigsten Tools umgelagert. Dabei sind wohl beim Umbennnen und packen der Archive die Rechte abhanden kommen (Windows halt). Ich hatte das Paket gerade nochmal mit Linux geändert und neu verpackt.

Wie ich gerade gesehen habe hat der Ersteller den Link aber gerade geändert. :danke:

Hier ist nochmal mein geändertes Paket zum Testen ob es jetzt läuft: Medion_LifeTab_P9514-Root_Tool.zip

Sorry nochmal!

Gruß stp402

:sorry:War mein Fehler ! :sorry:

Da MultiUpload z.Z. massive Probleme macht, habe ich die wichtigsten Tools umgelagert. Dabei sind wohl beim Umbennnen und packen der Archive die Rechte abhanden kommen (Windows halt). Ich hatte das Paket gerade nochmal mit Linux geändert und neu verpackt.

Wie ich gerade gesehen habe hat der Ersteller den Link aber gerade geändert. :danke:

Hier ist nochmal mein geändertes Paket zum Testen ob es jetzt läuft: Medion_LifeTab_P9514-Root_Tool.zip

Sorry nochmal!

Gruß stp402

Hallo stp402,

non Problem du wolltest ja nur Helfen, aber leider passieren mal Fehler halb so wild.

Und Danke für deine Mühe.

LG SattNEK

Der Schock war heute bzw. gestern groß genug als ich gesehen habe, daß die meisten DL-Links nicht mehr erreichbar waren: :shocked:

Aber Danke für den Verständnis!!

Gruß stp402

Ich hab versucht das LifeTab zu rooten und bekomme folgende Fehlermeldung nach Eingabe von sudo ./root.sh:

./root.sh: 27: ./nvflash: not found

Was habe ich falsch gemacht.

Bitte um Hilfe!

Ich hab versucht das LifeTab zu rooten und bekomme folgende Fehlermeldung nach Eingabe von sudo ./root.sh:

./root.sh: 27: ./nvflash: not found

Was habe ich falsch gemacht.

Bitte um Hilfe!

von wo hast du den Script geladen ? von meiner Anleitung oder den von stp402

auch für dich !! im Verzeichnis mal ls -lisa ausführen. Und die Daten mir mal zusenden.

Gruß SattNEK

Hallo

und Willkommen im Forum!

Wenn du das Root-Tool gestern heruntergeladen hast, dann wurde die Meldung aufgrund eines, von mir verursachten, Fehlers im Zip-Paket erzeugt. Lade dir das Tool bitte neu und probiere es noch einmal.

Gruß stp402

Hab das Script vor etwa 30 Minuten von deiner Anleitung geladen:

432169 1 drwxrwxr-x 2 gerhard gerhard 1024 2012-01-22 18:05 .

284728 1 drwxr-xr-x 3 gerhard gerhard 1024 2012-01-22 18:04 ..

432170 157 -rwxr-xr-x 1 gerhard gerhard 159620 2012-01-01 00:00 adb

432171 1152 -rwxr-xr-x 1 gerhard gerhard 1173133 2012-01-01 00:00 bootloader.bin

432172 8 -rwxr-xr-x 1 gerhard gerhard 7726 2012-01-01 00:00 bootunpack

432174 4 -rwxr-xr-x 1 gerhard gerhard 4080 2012-01-01 00:00 flash.bct

432175 3 -rwxr-xr-x 1 gerhard gerhard 2617 2012-01-01 00:00 flash.cfg

432173 4 -rwxr-xr-x 1 gerhard gerhard 4080 2012-01-01 00:00 flash-org.bct

432176 15 -rwxr-xr-x 1 gerhard gerhard 13614 2012-01-01 00:00 mkbootfs

432177 31 -rwxr-xr-x 1 gerhard gerhard 30000 2012-01-01 00:00 mkbootimg

432178 510 -rwxr-xr-x 1 gerhard gerhard 519137 2012-01-01 00:00 nvflash

432179 2 -rwxr-xr-x 1 gerhard gerhard 1820 2012-01-01 00:00 root.sh

432180 23 -rwxr-xr-x 1 gerhard gerhard 22364 2012-01-01 00:00 su

432168 829 -rwxr-xr-x 1 gerhard gerhard 843503 2012-01-01 00:00 Superuser.apk

Mittlerweile findet er das USB Device auch nicht mehr.

Danke Wimmi

Habe mir den Script eben angeschaut und alles ist ok.

Nimm mal das USB Kabel ab, und mach manchmal ein Reset am Lifetab.

Danach USB verbinden und im Terminal diesen Befehl ausführen.

lsusb

es sollte so etwas ausspucken : 0955:7820 NVidia Corp

wenn das nicht geht mal an und ausschalten und erneut versuchen.

OK, Verbindung mit USB steht wieder.

Was soll ich jetzt machen?

@SattNEK:

So sieht's bei meinem Paket aus, sollte doch passen oder?!

post-663559-1435688088729_thumb.png

Gruß stp402

OK, Verbindung mit USB steht wieder.

Was soll ich jetzt machen?

kommt die von mir verlangte Zeile ? wenn ja im Terminal den Befehl so ausführen

sudo ./root.sh

@stp402,

ne ist alles in Ordnung :icon_mrgr:icon_mrgr

SattNEK

lsusb funktioniert: NVidia Corp. wird angezeigt

sudo ./root.sh noch immer selbes Problem: ./nvflash: not found

Weiß nicht mehr weiter.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×