Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

CWM Menü funktioniert nicht! :-(

12 Beiträge in diesem Thema

Geschrieben

Moin zusamm,

ich komm nicht mehr in das CWM Menü rein (VOLUME DOWN + POWER ON)! Egal ob ich Akku drin hab oder Akku raus und übers Kabel versuche. Nun habe ich eine sehr fehlerhafte Flix123 Version 2.3.4. Kann ich das Handy nun in die Tonne kloppen? Echt shite sowas.

Nachtrag: Bitte einmal in die richtige Kategorie verschieben, habe mich vertan! Sry

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Lad die sich mal eine neue Version vom CWM runter.

Geht an einfachsten mit dem Rom Manager aus dem playstore.

Dann versuchte das nochmal. Nicht dass Handy an die wand schmeissen, gell :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Um ins CWM zu kommen musst du nur Vol Down + Power gedrückt halten bis das Menü da ist und nicht das Kabel anschliesen. Das muss auch bei nem zerschossenem Android booten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Tja Killer, genau das ist mein Problem, er macht es einfach nicht mehr, keine chance! ;-(! Hab den ROM Manager neu installiert und direkt daürber versucht ins CWM Menü zukommen, doch auch das ist fehlgeschlagen! Der startet direkt immer durch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Dann installier dir CWM mit NVFlash damit geht es 100%ig... man muss auch die beiden tasten gedrückt halten (bei GB ) bis das LG Logo mit dem blauen Schimmer erscheint sonst bootet er normal

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Moin Frieza.

Nicht aufgeben.

Du schreibst in dem anderen Post, du würdest "Win 64bit" benutzen ... ist das nun Vista, 7 oder 8??

Falls es 7 oder 8 ist, mußt du den Treiber ggfs. über einen kleinen Trick installieren, da du sonst keine unsignierten Treiber installiert bekommst.

Hier findest du Info dazu: KLICK.

Ansonsten der alte Trick:

ALLES aus Windows entfernen, also LG Update Tool, LG USB Treiber, LG PC Synch, sämtliche sonstigen Treiberleichen aus APX-Tools etc. etc.

Dann Windows neu booten. Ich gehe zudem mal davon aus, daß du für dein Mainboard nicht die Treiber nimmst, die Windows erkannt hat, sondern die speziell von deinem Hersteller für das Board gültigsten, die es gibt...

andernfalls aktualisieren.

Dann Windows booten, den ganzen LG Kram erstmal weglassen.

Dann holst du dir eine NVFlash-Version, z.B. die allseits beliebte Metallica V30A incl. Root und CWM.

Da würde ich aber den CWM hinterher von V6 auf V5 downgraden, das jedoch hier nur am Rande.

Dann schließt du das Kabel an, deaktivierst natürlich vorher im Gerätemanager das LG Modem etc., wie es in den diversen Anleitungen hier steht und nimmst zudem einen anderen USB-Port, im Zweifelsfall einen von der Geräterückseite, da die vorderen vielleicht über ein Hub auf dem Mainboard angeschlossen sein könnten.

Auch ist es bei manchen Flash-Varianten entscheidend, ob man die Tools als Administrator oder eben NICHT als Administrator installiert hat oder ausgeführt hat. Im Zweifelsfall erstmal nur per Doppelklick starten, falls es nicht geht, per Rechtsklick und da "als Administrator ausführen".

Viel Erfolg, muß nun leider weg, daher ende ich hier :-)

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ui was für eine ausführliche Beschreibung, merci!!!! Werde das auf jedenfall mal so testen (habe Win7)!

Wie gesagt, ins CWM Menü komm ich nicht mehr rein, wenn ich die apk Rom Manager öffne und dem sage, das er neu ins Recovery Menü starten soll, macht der das nicht! Er rebootet und startet ganz normal...:-( Absolut nichts zu machen!

Jetzt hoffe ich, das ich das mit NV Flash hin bekomm, sonst dreh ich noch ab...denn diese version die ich momentan drauf hab (GB 2.3.4 flix123) hats auch ein wenig zerschossen (bekomme keine Anrufe rein, der anrufende bekommt nen besetz zeichen! Apps kann ich auch nicht installieren :-(! Also alles im ganzen...zum brechen momentan!

Da ich meiner Frau zu Weihnachten nen Samsung S2 Crystal Edition

(Frauen Handy^^) geschenkt habe, kann ich mir nicht jetzt auch noch eins kaufen.

Ok...schau dann morgen mal, ob ichs hinbekomm. Bin momentan leider auf Arbeit und kann nix machen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Lad die sich mal eine neue Version vom CWM runter.

Geht an einfachsten mit dem Rom Manager aus dem playstore.

Dann versuchte das nochmal. Nicht dass Handy an die wand schmeissen, gell :D

Boah ich bin dir so unednlich dankbar, das hat endlich mal funktioniert!! :-) Hatte mich zwar erst gewundert wieso die Installation nicht funktioniert hatte, aber hatte festgestellt, das Superuser die Rechte zunächst verweigert hatte *grübel*!

Auf jedenfall komm ich eeeeeeendlich wieder ins CWM Menü!! *freu*

Denn mal ran an die andere sache^^ Ich gebe nicht auf....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Danke PC23, habe es endlich geschafft ICS installiert zu bekommen :-)! :icon_mrgr

Aber so tolle ist ICS gar net, finde das apps und wenn man im Menü rum spielt es teilweise nicht sofort reagiert. Naja mal weiter testen...

Sehe ich das jetzt richtig, das durch diese Installation auch gleichzeit der neue Bootloader drauf ist?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ja ICS hat nen anderen Bootloader

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ok super! Danke dir!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0