Jump to content
RJan96

Cyanogenmod 10.1 kein mobiles Internet // Taskmanager

Hey,

ich habe seit gestern Cyanogenmod 10.1 auf meinem Samsung Galaxy S. Bislang habe ich nur WLAN benutzt und soweit funktioniert auch alles. Jetzt habe ich aber bemerkt dass das mobile Internet nicht funktioniert. Ich habe das Handy schon ein paar mal neu gestartet und die Einstellungen durchsucht, aber ohne erfolg.

Kann mir da jemand helfen?

Ausserdem was mir aufgefallen ist, gibt es keinen Taskmanager. Das hat mich noch nicht besonders gestört, allerdings habe ich jetzt Spotify auf meinem Handy was 50% Akku zieht. Beenden lässt sich die App überhaut nicht. Selbst nach einem Neustart war sie sofort wieder an.

Gibt es dafür eine Lösung?

MfG

Jan

Hallo Jan,

für Fragen zu CM10.1 nutze bitte den vorhandenen Thread.

Dort findest Du auch schon einige Lösungen und natürlich die FAQ.

Hast Du mal geprüft ob Seine IMEI noch stimmt (*#06#)?

Sind Deine APN korrekt eingestellt?

Einen Taskmanager wie unter GB gibt es nicht. Apps werden aber über die Zurück-Taste geschlossen.

Gesendet von meinem GT-I9000 mit Tapatalk 2

Es ist schwer zu helfen, wenn Du nur die Hälfte der Fragen beantwortest!

Was ist mit Seiner IMEI? Stimmt die noch?

Gesendet von meinem GT-I9000 mit Tapatalk 2

Ich weiss nicht welche IMEI ich vorher hatte... Kann man das auch noch anschauen?

EDIT: gerade gelesen: "Vor dem Flashen umbedingt die IMEI sichern >SGSII / IMEI sichern [*Clean EFS Backup*]<

hätte ich vielleicht machen sollen...Wenn das aber so ist:

Indem du unter Telefoninfo/Status keinerlei Nummer mehr angezeigt bekommst!

Alternative kannst du deine IMEI immer mit dem code *#06# abrufen.

Dann ist meine IMEI richtig. Denn ich bekomme eine IMEI angezeigt!

bearbeitet von RJan96

Was Du angezeigt bekommst ist EINE IMEI; aber nicht unbedingt die richtige IMEI.

Zum Vergleich findest Du Seine korrekte IMEI auf der Packung bzw. unter dem Akku.

Bitte vergleiche diese und poste das Ergebnis. Stimmen diese nicht überein ist das Problem klar.

Gesendet von meinem GT-I9000 mit Tapatalk 2

Ich habe weiter nichts eingestellt und plötzlich ging das internet. Hat wahrscheinlich etwas gedauert bis er die apns übernimmt. Die IMEI hat gestimmt!

:danke:

Ich habe in letzter Zeit auch viel Probleme mit dem mobilen Internet bei O2. IMEI stimmt bei meinem SGS,daher liegt es sicher an O2. In letzter Zeit sind immer mehr unzufrieden mit O2 und deren Netz.

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden

×