Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Datenübertragung von PC nach S3 nicht möglich

17 Beiträge in diesem Thema

Geschrieben

Mein S3 - eine Woche alt, noch im Kaufzustand - wird vom PC über USB ganz normal erkannt. Die Datenübertragung (Bilder, Musik) vom S3 auf den PC funktioniert ohne Probleme.

Nur vom PC aufs S3 sind keine Daten zu kopieren. Der Kopiervorgang startet ganz normal, der Fortschrittsbalken friert aber sofort ein und bewegt sich nicht mehr. Gleiches Problem auch bei der Nutzung von KIES.

Es spielt auch keine Rolle, ob der interne Speicher oder die SD-Karte als Ziel ausgewählt wird.

USB-Kabel habe ich schon getauscht und das S3 mehrmals neu gestartet. Ein-/Ausschalten von USB-Debugging bringt auch nichts.

Hat jemand eine Idee zur Lösung meines Problems ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Du benötigst für diese Lösung WLAN.

Lade dir im Playstore "SwiFTP" runter und richte dir im Programm Benutzer und Passwort ein. Dann starte den Ftp-Sever auf deinem Smartphone. Jetzt starte im Explorer eine Ftp-Verbindung zu deinem Smartphone. Jetzt mit deinem angelegten Benufzername und Passwort einloggen. Du solltest auf der Ordnerstruktur von deinem Smartphone landen.

Gesendet von meinem LG-P990 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Erstmal vielen Dank für deine Antwort.

Ich habe allerdings kein WLAN und möchte mir auch keins zulegen.

Außerdem komme ich ja auf die Ordnerstruktur des S3, ich kann eben nur keine Daten vom PC aufs S3 kopieren - egal wohin.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Windows 7 und welche Firmware auf dem S3?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Windows 7 64 und I9300XXBLH3 ICS 4.0.4

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wenn du etwas kopieren willst (nimm mal bitte eine Datei, welche nicht größer als 5MB ist) wie lange wartest du (einfahc mal etwas länger warten).

Zeigt dir etwas das S3 an?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Hi

Bei meinem Note mache ich das über den Massenspeichermodus.Sollte so auch im SGS3 klappen

Massenspeichermodus:

--

Einstellungen

Bei Drahtlos und Netzwerke auf Mehr

USB-Verbindungen

Speicher mit PC verbinden

dann USB Kabel anschliessen (wird verlangt) - warten

Speicher mit PC verbinden - bestätigen. Es werden 2 Laufweke angezeigt.

Kleinere SAchen kopiere ich indem ich auf dem Arbeitsplatz auf das Multimedia Gerät zugreife

bearbeitet von Hoinerle
Ergänzung gemachz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@game360

Kopieren über Windows7:

500 kb Bild -> die Balkenanzeige für den Kopierstatus springt sofort auf ca. ¾ erledigt und bleibt dann stehen. Nach ca. 5 Min kommt die PC-Meldung „Erde.jpg kann nicht kopiert werden. Das Gerät reagiert nicht mehr oder die Verbindung wurde getrennt“.

Das S3 meldet die ganze Zeit „MTP-Anwendung“ und „Synchronisieren“ mit zugehöriger Punktlaufleiste und USB-Steckersymbol.

@Hoinerle

Die von dir beschriebenen Menüpunkte existieren beim S3 nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Schon mal im PTP Modus probiert?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

APPS die es ermöglichen Dateien vom PC/Laptop zu kopieren/verschieben sind auf Google Play genügen vorhanden. Ich z.B benutze X-Link

MFG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hey Leute, hier geht es darum, dass @Dodgespin keine Daten über die poplige USB-Verbindung übertragen kann. Alternativvorschläge gut und schön, aber das darf nicht sein. Das Problem wird nicht gelöst, indem man dem Problem aus dem Weg geht.

Der Vorschlag von @game, es per PTP zu probieren, wäre schon mal nicht schlecht. Aber per MTP sollte es dennoch funktionieren. Ich würde einfach mal, da es ja noch neu ist, auf Werkszustand setzen. Auch mal am PC selber schauen. Evt. mal die Firewall deaktivieren. Anderen USB-Port nutzen. Geht das Ganze über nen USB-Switch/Hub? Im Gerätemanager schauen, ob es keine Probleme mit den Treibern gibt. KIES deinstallieren und nochmal neu installieren.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hey Leute, hier geht es darum, dass @Dodgespin keine Daten über die poplige USB-Verbindung übertragen kann. Alternativvorschläge gut und schön, aber das darf nicht sein. Das Problem wird nicht gelöst, indem man dem Problem aus dem Weg geht.

Der Vorschlag von @game, es per PTP zu probieren, wäre schon mal nicht schlecht. Aber per MTP sollte es dennoch funktionieren. Ich würde einfach mal, da es ja noch neu ist, auf Werkszustand setzen. Auch mal am PC selber schauen. Evt. mal die Firewall deaktivieren. Anderen USB-Port nutzen. Geht das Ganze über nen USB-Switch/Hub? Im Gerätemanager schauen, ob es keine Probleme mit den Treibern gibt. KIES deinstallieren und nochmal neu installieren.

Hi John_Sinclair,

Im Grunde hast du vollkommen recht aber dein Vorschlag ist mit viel Arbeit verbunden. Werkzustand, PC, Firewall, USB, USBswitch... Vielleicht auch Treiber. Allternativ ist dabei nicht so verkehrt um die Situation zu lösen u. im nachhinein das Probleme auf den Grund gehen.:thankyou:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Sodele, ich habe jetzt mal alle Vorschläge, bis auf den reset, von John_Sinclair durchprobiert. Leider ohne Erfolg.

Habe aber beim rumtesten durch Zufall dann doch die Lösung meines Problems gefunden :eusa_pray .

Der Modus "Synchronisieren" war aktiviert und nach dem Abschalten hats dann funktioniert.

Alternativ hatte ich mir schon überlegt die Speicherkarte über meinen externen Cardreader anzusprechen oder mir dann halt ein iphone5 zu kaufen :redface: .

Trotzdem vielen Dank an alle für ihre Mithilfe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi

Der Modus "Synchronisieren" war aktiviert und nach dem Abschalten hats dann funktioniert.

Kanns Du das mal einem Unwissenden wie mir bitte erklären, wo dieser Modus Ein/Auszuschalten ist ?

DAnke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wenn du die Symbolleiste - der Bereich oben auf dem Touchscreen auf dem der Akkuzustand, Netzanzeige usw. zu sehen ist - nach unten "wischst" erscheint eine Leiste, beginnend mit "WLAN" auf der du verschiedene Modi aktivieren kannst.

Hier ganz nach rechts bis ans Ende scrollen und du kannst den Modus "Synchronisierung" an- und ausschalten.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Freut mich zu lesen, dass es nun klappt. :) Aber,....damit kann das nichts zu tun gehabt haben. Dieser Modus ist bei mir ständig an. Und dennoch funktioniert es bei mir. Aber egal, irgendwie hast Du das Problem gelöst. ;)

Und nachdem die Standard-USB-Verbindung nun funktioniert, kann man über Alternativen nachdenken. Falls Du irgendwann mal per FTP zugreifen möchtest,.... schau mal unter "Alle Anleitungen" nach. Dort findest Du ne Anleitungen von mir, welche 100% funktioniert. :)

Hi John_Sinclair,

Im Grunde hast du vollkommen recht aber dein Vorschlag ist mit viel Arbeit verbunden. Werkzustand, PC, Firewall, USB, USBswitch... Vielleicht auch Treiber. Allternativ ist dabei nicht so verkehrt um die Situation zu lösen u. im nachhinein das Probleme auf den Grund gehen.:thankyou:

Wie meinen? Zu viel Arbeit? Wenn man das Kernproblem lösen möchte, ist das halt mit Arbeit verbunden. Das ist nun mal so. und das ganze ist in 30 Minuten bewerkstelligt. Zudem die Vorschläge nur auf den heimischen PC abzielen. Was macht er wenn er woanders ist und sein S3 an einem Fremdrechner anschließen möchte? Dort auf allen Fremdrechnern FTP einrichten? Hallo, das Problem welches vorliegt, ist eine Standardanwendung und "muss" funktionieren.

Man kann doch nicht einfach allen Problemen aus dem Weg gehen. Schon mal gar nicht, wenn es sich dabei nur um eine Notlösung handelt, bzw. gar keine Lösung des Problems ist. Man stelle sich nur vor, man macht dies auch im wahren Leben so.

Sorry, aber momentan habe ich das Gefühl in nem falschen Film zu sein.

Gesendet von meinem Galaxy S3

bearbeitet von John_Sinclair
1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wenn du die Symbolleiste - der Bereich oben auf dem Touchscreen auf dem der Akkuzustand, Netzanzeige usw. zu sehen ist - nach unten "wischst" erscheint eine Leiste, beginnend mit "WLAN" auf der du verschiedene Modi aktivieren kannst.

Hier ganz nach rechts bis ans Ende scrollen und du kannst den Modus "Synchronisierung" an- und ausschalten.

So einfach die Lösung aber um ehrlich zu sein wäre ich darauf niemals gekommen obwohl mir das bekannt ist :/

Danke für dein feedback, so kann in Zukunft anderen schneller geholfen werden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0