Jump to content
freibergisch

[DBT-Updates] Galaxy S5 - Immer aktuell - Der Thread zu neuen Updates!

In diesem Thread werde ich fortan die aktuellen Updates posten, der Übersicht halber.

Den Anfang macht der Monat Oktober 2016 mit den Sicherheitspatches vom September 2016.

 

 

*** April - UPDATE 2017 ***

 

PDA: G900FXXS1CQD4 

CSC: G900FDBT1CQA1 

CHANGELIST: 9493471 

BUILD DATE: 04.04.2017 
Android security patch level: 01.04.2017

 

Download: LINK

 

*** Viel Spaß mit den Updates ***

bearbeitet von freibergisch

*** OKTOBER - UPDATE ***

 

Upload in wenigen Minuten ;)

*** NOVEMBER - UPDATE ***

Da ist die aktuelle Version! ;)

*** DEZEMBER - UPDATE ***

 

folgt in etwa einer Stunde! Startpost ist schon bearbeitet! :)

### UPDATE ###

 

Februar 2017 Update ist verfügbar!

### UPDATE ###

 

März Update ist nun da! Viel Spaß :)

### April ist online ###

 

Viel Vergnügen mit dem aktuellen Update! :-)

Hallo an das Forum,

 

habe vor einigen Jahren ein gebrandetes S5 mit Eurer Hilfe erfolgreich gerootet., und es läuft bis heute ohne Mucken, bin ein richtiger Fan vom S5 geworden.

Nun, da ich gelesen habe, dass es kein Android Nougat für das S5 geben wird, möchte ich gerne wenigstens auf Android 6.0 bzw. 6.1 updaten, 

nicht zuletzt wegen der unmittelbaren Installation von Apps auf die ext. Speicherkarte.

Möchte gerne folgendes wissen und hoffe, Ihr könnt mir wieder helfen:

Funktioniert ein Update auf 6.1 per Kies?

Wenn ja, bleibt der root-Zustand erhalten?

Oder sollte ich Marshmallow ganz neu flashen und neu rooten?

Ist Marshmallow nach Eurer Erfahrung überhaupt ein bedeutender Schritt für den S5-User oder sind die Vorteile lediglich marginal?

Ich danke im voraus für eine Antwort und für Eure Zeit.

Beste Grüße Alex

 

Mein S5:

And-Version. 5.0

Basisbandversion: G900FXXU1BOJ1

Buildnummer: LRX21T.G900FXXS1BPE3

Kernel-Version:

3.4.0-5508620

dpi@SWHD4018≠1

May 9 14:44 KST2016

 

 

 

 

 

 

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×