• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Der HD2 kurze Frage - kurze Antwort Thread

Frage

Geschrieben (bearbeitet)

4684_user538067_pic4243_1307464524.jpg

Hallo,

der wichtigste Thread in diesem Forum ist dieser hier! (Stickys natürlich auch)

Hier könnt ihr Fragen stellen...die nirgends einen Platz haben.

Gruß SStaR

bearbeitet von -SStaR-
6 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

4.231 Antworten auf diese Frage

  • 0

Geschrieben

sooo nun habe ich erneut geflasht. Habe vorher das Radio Rom 2.08.50.05 draufgespielt uuuund.......... wieder nix :(

Liegt es womöglich daran, dass ich das Energize Rom Build 21916 drauf habe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Moinsen,

hab mich endlich getraut zu flashen...und was passiert?

Mein HD 2 bleibt beim booten hängen..nicht einmal das T-Mobile Logo erscheint...bekomme auch keine USB Verbindung zustande!!!

Was kann ich nun tun ?

Welches T-Mobile Logo? Da erscheint doch sowieso keins oder meinst Du den Betreibernamen?

Hast Du es genauso geflasht wie ich es in Post #65 beschrieben habe?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich sehe gerade beim Camcorder 720p ?

Ist das ein Witz ?? :D

Das ist ja Hammer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Liegt es womöglich daran, dass ich das Energize Rom Build 21916 drauf habe

Definitiv Nein!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Welches T-Mobile Logo? Da erscheint doch sowieso keins oder meinst Du den Betreibernamen?

Hast Du es genauso geflasht wie ich es in Post #65 beschrieben habe?

Yepp...habe ich......na ich meine diesen Ladekreis in magenta...da bleibt es hängen..nix geht mehr...danach käme sonst das T-Mobile Logo......aber es passiert nix....es hängt .

Ich bekomme keine USB mehr zustande...demnach kann ich auch nix reflashen....oder sonst was.....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich sehe gerade beim Camcorder 720p ?

Ist das ein Witz ?? :D

Das ist ja Hammer

Das steht in meinem Revo SD Build auch. Funktioniert der HD Modus auch ??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hab zuerst magldr installiert und nun kommt nurnoch das htc logo

Dann mach' doch weiter!

Ist ja noch alles im grünen Bereich!

Schau' Dir meinen Post #65 an!

Du musst jetzt das Rom selber flashen!

Ich habe übrigens mit HSPL 2.08 und dem 2.15er Radio geflasht,

damit lief es wunderbar!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

mal versuchen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Bis STep3 in Post 65 hat alles gefunzt.....und jetzt hängt es und ich habe keinerlei USB Verbindung......verdammt!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

bitte lass 720p record funzen oO bitteeeee

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ok, das war jetzt eine große Enttäuschung, 720p funktoniert leider nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

woe soll ich flashen wenn ich keine USB VErbindung bekomme und das Handy nicht bootet? Ich werde hier verrückt......:nono:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Die DFT.exe Zeigt mir nur ne Fehlermeldung an.

Error happen

Read below for more information

Error Description: USB unit failed

Info:.\RSPL\RSPL.cpp (723)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

woe soll ich flashen wenn ich keine USB VErbindung bekomme und das Handy nicht bootet? Ich werde hier verrückt......:nono:

flash über den bootloader

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

flash über den bootloader

würde ich gerne, aber da kommt die meldung diese anwendung sei keine zulässige Win32 anwendung........

wie kann ich das Problem beheben, habe win7 64 bit

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Flash nochmal ein Windows rom

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Flash nochmal ein Windows rom

Das Handy bootet nicht.....da geht nix mehr!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Bis STep3 in Post 65 hat alles gefunzt.....und jetzt hängt es und ich habe keinerlei USB Verbindung......verdammt!

Akku raus und noch einmal starten,

dann sollte das Menu erscheinen in dem Du den Punkt 4 auswählen musst,

wenn Du bis jetzt alles richtig gemacht hast!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo

bei wem geht GPS ? Bei mir momentan leider nicht . Sonst noch jemand ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

SO!!

habe nun ein Original Windows 1.66 Rom geflasht, dann Radio Rom 2.15.50.14.

Und ab dann mich vollständig an Post #65 von Karl Meyer gehalten.

Von Erfolg kann ich leider nicht sprechen, denn ich hänge erneut an der selben Stelle fest:

123456

GO GO GO!

Kann mir denn keiner helfen ? :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0