Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Desire Schrott? trotz Goldcard und PB99IMG.zip wrong Image

6 Beiträge in diesem Thema

Geschrieben

evtl. kann mir einer von Euch helfen, ich komme so nicht mehr weiter.

Hab von einem Bekannten ein Desire bekommen, welches nicht mehr hochfährt. Es bleibt im HBoot oder Fastboot einfach stehen. Was er genau gemacht hat weiss ich nicht, und er selber weiss es auch nicht mehr. Es fährt nicht mal ins recovery, vorher vibriert es 7x. Wenn das Gerät angestellt wird, kommt der weisse Bootscreen mit dem Logo und das Gerät vibriert 7 x.

Ein neues recovery flashen schlägt mit Fehlermeldung fehl. Per PB99IMG.zip von einer Goldcard (mit Goldcardtool erstellt) ein Stock flashen schlägt fehl mit Folgender Meldung:

SD Checking ...

Loading...[PB99DIAG].zip

No Image!

Loading...[PB99DIAG].nbh

No Image or wrong Image!

Loading...[PB99IMG].zip

No Image!

Loading...[PB99DIAG].nbh

No Image or wrong Image!

ein fastboot getvar cid ergibt CID O2__102, also ein O2-Handy. Über Windows ein Stock flashen geht nicht, kommt zum Schluss Fehler 156, Ich soll ein passendes Flash-Programm verwenden. Das ROM.zip kopiert auf die Goldcard als PB99IMG.zip ergibt obige Fehlermeldung.

Im Display steht folgendes:

Bravo PVT1 Ship S-ON

HBoot-0.93.0001

MICROP-031d

Touch Panel-Synt0101

Radio-5.11.05.27

Aug 10 2010,17:52:18

Hat jemand eine Idee?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

das heißt, du kommst noch ins fastboot?

ja

schon mal versucht http://revolutionary.io/ zu benutzen?

Ja, funktioniert nicht, weder im fastboot noch im hboot. Treiber sind installiert, telefon wird in beiden modi von windows erkannt.

Geht nicht, da ich nicht ins recovery komme, nur fastboot und hboot. Und die SD-Karte geht ja.

Wie bekomme ich das Telefon dazu, mit S-On ein spezielles Zip zu flashen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Normalerweise müsste es aber mit der "PB99IMG.zip" gehen, du musst daran denken die *.zip Datei ordentlich zu benennen und die richtige nehmen.

Hatte das Handy ein Branding oder nicht ?

Überprüfe mal auf Fehler und teste verschiedene PB99IMG.zip's aus!

http://www.android-hilfe.de/anleitungen-fuer-htc-desire/69148-branding-pb99img-goldcard-ruu-exe-rooten-recovery-allgemeines.html

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

du musst daran denken die *.zip Datei ordentlich zu benennen und die richtige nehmen.

Was meinst Du damit? Die Datei nenne ich im Explorer in PB99IMG.zip um und kopiere sie auf die Goldcard. Je nach ROM dauert folgende Fehlermeldung sehr kurz, dass ich sie noch nicht mal lesen kann oder sehr lange, etwa 10 min:

No Image or wrong Image!

Loading...[PB99IMG].zip

No Image!

Loading...[PB99DIAG].nbh

No Image or wrong Image!

Über Windows eine RUU flashen geht nicht, kommt zum Schluss Fehler 156, Ich soll ein passendes Flash-Programm verwenden (es meckert nicht über ein falsches ROM sondern übers falsche Flashprogramm).

Die richtige RUU nehmen ist einfach: es gibt nur eine von O2. Seltsamerweise kommt bei dem ROM von O2 obige Fehlermeldung sehr schnell, bei denen von HTC direkt dauert die Prüfung länger. Ich

Hatte das Handy ein Branding oder nicht ?

ein "fastboot getvar cid" ergibt CID O2__102, also ein O2-Handy.

Ich habe ja meine Goldcard mit dem Goldcard-Tool erstellt. Es kam zwar eine Erfolgsmeldung, aber mit dieser Goldcard müsste ich doch ROMs flashen können, egal ob Branding oder nicht. Richtig? Wenn ja, ist vielleicht die Goldcard nicht richtig erstellt worden?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

die sache ist die, wenn du die datei in "PB99IMG.zip" benennst und sie vorher schon eine zip-datei mit einem anderen namen ist, dann ist es eine PB99IMG.zip.zip.

Diese Datei zeigt es nicht an, weil sie einen falschen Namen hat ;)

schon bedacht ?

habe letztens auch das Goldcardtool verwendet, wenn am Ende "erfolgreich" (oder ähnliches) dasteht, hats geklappt!

eine RUU flashen, kann gar nicht gehen, weil da das handy angehen müsste!

bearbeitet von simsandmann

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0