Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Deutsche Software

41 Beiträge in diesem Thema

Geschrieben

:eek: Da könntest du aber jetzt ein großes Problem haben, das u8660 ist nämlich das Huawei Honor und nicht das Sonic...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

lt. Beschreibung (99% chin.) ist es aber ein sonic, und lt. software im handy auch, ausserdem hat meine Kamera 3.2 megapixel und soweit ich weiß hat das honor doch mehr, oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hab mir auch grad nochmal die bilder vom honor und sonic angeschaut, ist von den bildern her defenitiv ein sonic

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Na dann sollte es ja ok sein.

Was macht denn das Phone wenn du den Power-Button mal länger gedrückt hälst (10 - 20sec)?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

leider macht es garnichtsmehr, denk das der akku mittlerweile alle ist, wenn ich es ans ladegerät anschliesse macht es daselbe wie schon beschrieben (alles leuchtet) aber mehr auch nichtmehr...

hoffe das es nicht komplett kaputt ist...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Da brauchst du dir nicht viele Sorgen zu machen. In der Regel kann man es wiederbeleben. Wir müssen nur dir richtige Methode finden.

Am besten lässt es erstmal laden. Nur mit Strom können wir noch was machen.

..und in den Fastboot- Modus kommst du wirklich nicht mehr?

(Volume - und den Powerbutton gleichzeitig drücken und für ca. 10 sek halten. Dann müsste das Huawei Logo kommen und stehen bleiben)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

nein leider nicht, und das mit dem laden ist auch so eine sache, nach ca. 10 min. geht das handy nämlich auch aus, aber wenn ich es dann wieder neu anstecke leuchtet es wieder...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Schon mit adb probiert? Oder einen factory reset?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Factory Reset funktioniert nicht (reagiert ja auf die tasten nichtmehr), und adb ist handy an pc anschließen, oder? wenn ja funktionerts leider auch nicht da mein rechner das handy garnicht mehr erkennt...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Android SDK installiert?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

auf dem rechner oder auf dem handy? haben tu ichs weder noch, findet man damit wieder handys?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Auf dem PC, ohne Treiber kann dein Handy nicht erkannt werden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

aber davor hatte er es ja erkannt, wenn ich es an denn pc angesteckt habe hat mich das handy gefragt ob ich eine verbindung mit dem pc eingehen möchte und wenn ich das bestätigt habe hat er es erkannt

oder kann ich das mit dem Android SDK umgehen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ohne SDK werden adb commands nicht erkannt, installiere auf jeden Fall erstmal die SDK.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

mmhh, irgendwie mag der download bei mir nicht so klappen, vll. sollt ich das handy doch nem profi geben, nicht das ich noch mehr kaputt mache, aus der nähe von münchen ist zufällig keiner von euch?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo endschuldigung das ich mich hier anhänge aber ich habe das gleiche Problem mit einen Huawei C8500. Gibt es da auch so eine Firmware ? Danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo willkommen bei handy-faq,

das C8500 ist schon etwas älter, ich weiß nicht ob es da was von offizieller Seite (Huawei) gibt.

Es ist aber ein inoffizielles Update in Form des Cyanogenmod 7 erhältlich.

http://bbs.hiapk.com/thread-2080771-1-1.html

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Danke aber auf der Seite komm ich nicht klar gut gemeint. Geht das bitte auch ein wenig einfacher?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Leider nicht mein chinesisch ist nicht ganz so gut :icon_lol: und mit dem C8500 habe ich leider keine Erfahrung. Sorry!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0