Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

DHD Wlan Bluetooth und laut leiser Taste gehen nicht

20 Beiträge in diesem Thema

Geschrieben (bearbeitet)

Hallo, bin neu hier und hoffe richtig!

Das Handy ist ca 1 Jahr alt und seit Dezember gehen die o.g. Funktionen nicht mehr. Wlan (Fehler) Bluetooth lässt sich nicht aktivieren. Beim Händler hatte ich es schon aber auf Garantie wird es nicht repariert da fallspuren zu sehen sind. Antennen usw. alles in Ordnung!

Werkseinstellung über Einstellungen gemacht da kein Zugriff auf laut leiser Taste.

T-Mobile branding

Android 2.3.5

HTC Sense 3.0

Software 3.13.11.3

Kernel 2.6.35.10-g931a37e

Hoffe es kann mir jemand weiterhelfen

Danke

engel0474:confused:

bearbeitet von engel0474

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hab genau das gleiche Problem

Also WLan und bluetooth geht bei mir nicht

handy ist vor einigen wochen ins wasser gefallen :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo, bin neu hier und hoffe richtig!

Das Handy ist ca 1 Jahr alt und seit Dezember gehen die o.g. Funktionen nicht mehr. Wlan (Fehler) Bluetooth lässt sich nicht aktivieren. Beim Händler hatte ich es schon aber auf Garantie wird es nicht repariert da fallspuren zu sehen sind. Antennen usw. alles in Ordnung!

Werkseinstellung über Einstellungen gemacht da kein Zugriff auf laut leiser Taste.

T-Mobile branding

Android 2.3.5

HTC Sense 3.0

Software 3.13.11.3

Kernel 2.6.35.10-g931a37e

Hoffe es kann mir jemand weiterhelfen

Danke

engel0474:confused:

Das heißt es ist Dir runter gefallen, und seit dem gehen diese nicht mehr, oder wie?????

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hab genau das gleiche Problem

Also WLan und bluetooth geht bei mir nicht

handy ist vor einigen wochen ins wasser gefallen :(

Da werden wohl die Module einen Wasserschaden haben!!!!:icon_wink

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo, nach dem runterfallen ging das alles noch... meine nach einem Update von Android im Dezember ging es nicht mehr bzw. da ist es mir aufgefallen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hast Du denn dann schonmal einen Hardreset versucht????

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo, wenn Du mit einen Hardreset, die leiser Taste zu drücken, dann nicht... denn diese Taste funktioniert nicht mehr. Im inneren sieht man aber auch keinen defekt!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Nein unter Einstellungen/SD- Karte & Telefonspeicher und da Auf Werkszustand zurück gehen!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ja das hatte ich schon mehrmals versucht, doch keinen Erfolg.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Dann sieht es doch schwer nach einem Hardware Defekt aus!:icon_wink

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Danke! und wie bekomme ich den in den Griff?? Ratlos bin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

kann mir denn niemand weiterhelfen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Danke! und wie bekomme ich den in den Griff?? Ratlos bin

kann mir denn niemand weiterhelfen?

Nein, da bleibt Dir doch wohl nur das einschicken übrig, außer Du bist technisch so begabt das Du das selber reparieren kannst !

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

habe es doch bei einem Kollegen gehabt der es geöffnet hat, allerdings hat er nix gefunden was defekt sein könnte. Wäre es nicht auch möglich dass es an der Software liegt. (Android update, Kernel usw...) da wird doch auch soooo viel geschrieben darüber?!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Sicher kann es auch an der Software liegen was BT und W-Lan angeht, aber so wie ich das verstanden habe ist bei Dir doch noch alles Orginal (Rom) oder????

Und das mit der Laustärke Taste ist normal keine Software Geschichte jedenfalls ist mir da nichts bekannt!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo zusammen, habe nun das Handy eingeschickt und die meinten dass sie die Platine aufgrund eines Wasserschadens austauschen müssten. Wlan und BT funktionieren seit Dezember nicht mehr aber Wasser ist erst im ca März rein. Das kann doch nicht sein das dieser Defekt durch Wasser entstanden ist. Ist da was faul?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo zusammen, habe nun das Handy eingeschickt und die meinten dass sie die Platine aufgrund eines Wasserschadens austauschen müssten. Wlan und BT funktionieren seit Dezember nicht mehr aber Wasser ist erst im ca März rein. Das kann doch nicht sein das dieser Defekt durch Wasser entstanden ist. Ist da was faul?

mal ehrlich, warum hast du denn im Dezember nicht es zur

Reperatur eingesendet?

Ich will dich nicht angreifen oder so aber was du hier postet

und damit bezwecken willst leuchtet mir nicht ein.

Du hast aufgrund eines Wasserschadens der 5 Monate

zurück liegt es eingeschickt und verlangst jetzt

kostenlose Reperatur?

Da fällt mir nichts mehr dazu ein.

ausser Kopfschütteln.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@marvin,

sorry du hast mich falsch verstanden. Von kostenloser Reperatur war nie die rede. Klar komm ich für den Schaden auf, jedoch kann ich mir vom Zeitraum her nicht vorstellen dass der W-Lan defekt vom Wasserschaden kommt, denn der war ja erst im März! Egal... habe heute das reparierte Gerät abgeholt und bin zufrieden dass es jetzt wieder funktioniert.

Vieeelen Dank an alle die sich die Mühe gemacht haben mir zu helfen :danke:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo, bis jetzt hat das Handy wieder einwandfrei funktioniert doch vor ein paar Tagen, ohne dass es mir runter gefallen ist, tritt der selbe Fehler wieder auf :sad:

Eine Bekannte die in einem Handyshop gearbeitet hat meinte, dass das DHD einen Systemfehler hat.....

Werde es heute mal wieder zur Reperatur bringen.. is ja schließlich auf die reparierten Teile, Garantie drauf.

Bin mal gespannt was es diesmal ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo, habe gestern das DHD defekt abgeholt. Der Techniker hat das Teil gewechselt welches die Antennen, die Kamara, Bluetooth und laut leiser Taste beinhalten, jedoch tritt der fehler ( Wlan-fehler... Bluetooth-fehler und laut leiser Taste-funktioniert nicht) wieder auf. :frown: Ratlos bin...

Kann mir nicht irgend jemand weiterhelfen.???? Kopfkratz

Lg engel0474

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0