• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Display zeigt nichts mehr an

Frage

Geschrieben (bearbeitet)

Hi,

das Display meines Touch HD zeigt nix mehr an.

Das HD startet ganz normal, aber das Display bleibt komplett schwarz.

man hört den Start-ton und das Einwählen ins Mobielfunknetz auch.

ActiveSync funktioniert auch noch.

Habe zwar ein neues ROM (RTT LEET R9 COM8 per HardSPL 1.56 Olinex) geflasht, aber das kann eig nicht der Auslöser sein.

Es lief die ganze Zeit super. Dann habe ich volDeus BG Tweak v0.5 for Sense UI 2.5 installiert und eingestellt.

Nach dem nächsten SoftReset dann kein Display mehr.

Normalerweise vibriert das HD ja direkt nachdem man die Powertaste gedrückt hat.

Jetzt dauert es ca. 20 sek bis er vibriert nach dem Drücken der Powertaste.

Habe bei manchen ROMs was von Autoinstall gelesen. Bedeutet das dass sich das ROM von der SD Karte selbst installiert oder nur meine zusätzlichen .cab files?

Ansonsten wüsste ich nicht wie ich da jetzt wieder heile raus kommen soll.

In den Bootloader komme ich nicht und ein Hardreset kann ich ebenfalls nicht machen.

EDIT:

Habe grade zufällig gesehen dass wenn ich das Diaypl in eine bestimmte richtung halt noch ewas sehen kann.

Es ist also doch an aber extrem dunkel.

Da steht jetzt ne Fehlermeldung unter Windows: Microp Version Mismatch 0

bearbeitet von LaLey
ROM Name

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

4 Antworten auf diese Frage

  • 0

Geschrieben

Schonwieder ich :goofy:

bin jetzt bis in die Beleuchtungseinstellungen gekommen und habe den Haken bei "Beleuchtung automatisch einsellen" entfernt.

Das Display ist jetzt zumindest wieder hell. Und die Fehlermeldung habe ich bisher auch nicht wieder gesehen.

Aber sobald ich wie die Beleuchtung automatisch einstellen lasse wird das Display so dunkel dass man kaum was erkennt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Jetzt habe ich unter Systemeinstellungen und "Speicher löschen" auf Werkseinstellungen zurückgesetzt.

Aber es dauert nach dem Neustart immernoch 20-30 sek bis das HD vibriert und startet.

Ist ja auch scheinbar nicht das gleiche wie ein HardReset!?

Nen HardResert kann ich aber nicht machen.

Habe schon 1 minute lang VolUp + VolDown + Power gedrückt gehalten aber der Bootloader kommt nicht.

Bei den xda-devs wird das Problem auch diskutiert, das dunkle Display und die Fehlermeldung scheinen zusammen zu hängen.

Nachdem ich die Fehlermeldung weggeklickt habe kann ich das HD normal nutzen.

Gibt es eine Möglichkeit ein ROM zu flashen ohne den Bootloader zu laden?

Aber die Jungs schreiben es wäre ein Hardware Problem und käme nicht von ROM Upgrades.

Jetzt habe ich natürlich grade kein o2 ROM drauf, kann es also auch nicht einschicken... :madman:

EDIT:

Bin jetzt in den Bootloader gelangt (Display aber immer komplett schwarz)

Habe zum testen das Stock HTC ROM geflasht.

Nach dem Neustart des HD aber immernoch die gleichen Symptome.

Starten dauert ewig und das Diplay bleibt aus.

Kann mir dann jemand erklären wie ich den HSPL 1.56 Olinex wieder runter bekomme ohne auf meinem Display was sehen zu können?

Oder wird die HSPL gleicht mich geändert wenn man ein Stock Rom aufspielt?

Kann man unter WinMo iwo nochmal die SPL Version sehen?

beim Start kann ich die 3 roten Zeilen ja nicht sehen. Das Display ist erst unter WinMo so grade eben lesbar.

bearbeitet von LaLey
EDIT

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Jetzt habe ich unter Systemeinstellungen und "Speicher löschen" auf Werkseinstellungen zurückgesetzt.

Aber es dauert nach dem Neustart immernoch 20-30 sek bis das HD vibriert und startet.

Ist ja auch scheinbar nicht das gleiche wie ein HardReset!?

Nen HardResert kann ich aber nicht machen.

Habe schon 1 minute lang VolUp + VolDown + Power gedrückt gehalten aber der Bootloader kommt nicht.

Bei den xda-devs wird das Problem auch diskutiert, das dunkle Display und die Fehlermeldung scheinen zusammen zu hängen.

Nachdem ich die Fehlermeldung weggeklickt habe kann ich das HD normal nutzen.

Gibt es eine Möglichkeit ein ROM zu flashen ohne den Bootloader zu laden?

Aber die Jungs schreiben es wäre ein Hardware Problem und käme nicht von ROM Upgrades.

Jetzt habe ich natürlich grade kein o2 ROM drauf, kann es also auch nicht einschicken... :madman:

EDIT:

Bin jetzt in den Bootloader gelangt (Display aber immer komplett schwarz)

Habe zum testen das Stock HTC ROM geflasht.

Nach dem Neustart des HD aber immernoch die gleichen Symptome.

Starten dauert ewig und das Diplay bleibt aus.

Kann mir dann jemand erklären wie ich den HSPL 1.56 Olinex wieder runter bekomme ohne auf meinem Display was sehen zu können?

Oder wird die HSPL gleicht mich geändert wenn man ein Stock Rom aufspielt?

Kann man unter WinMo iwo nochmal die SPL Version sehen?

beim Start kann ich die 3 roten Zeilen ja nicht sehen. Das Display ist erst unter WinMo so grade eben lesbar.

Ich hatte auch dieses Problem, als ich mein Touch HD wieder einschalten wollte. Es vibrierte und ich sah, dass das Gerät booten wollte. Dann blieb der Bildschirm schwarz, hatte aber eine ganz schwache Beleuchtung.

Ich dachte: Akku ist platt. Habe geladen, bis das Lämpchen grün wurde. Dauerte aber nicht lange. Was nun?

Habe versucht in den Bootloader Modus zu kommen. Das geht so:

Im ausgeschalteten Zustand die Taste Lautstärke leiser gedrückt halten und das Gerät einschalten.

Hat geklappt. USB Kabel ran und mein Goldlocke Image neu aufgespielt. Hat auch geklappt.

Von der Speicherkarte mein Backup wieder aufgespielt: Alles ist wieder wie vorher. OK.

Viel Erfolg beim Nachmachen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

oh, hatte ich den thread noch nicht aktualisiert? oO

Danke für deine Antwort.

Aber habe es doch noch geschafft ein o2 rom zu flashen.

Hab das Touch HD dann bei o2 eingeschickt und ich hab auf kulanz ein neues bekommen.

das hab ich dann verkauft und jetzt hab ich ein HD2 ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0