Jump to content
maikeronos

E:/sbin/runatboot.sh process endet with Error=1, Fehlermeldung Note2

Hallo und Guten Morgen,

mich plagt ein kleines Problem (vielleicht auch ein größeres) Nachdem mein Note2 (gerootet und mit Custom ROM von TEMASEK) gut lief, begann es nun plötzlich immer wieder neu zu starten. Nun gut, kein Problem dachte ich, machen wir ein Wipe von Dalvik Cache und Cache, danach sollte es wieder laufen. Weit gefehlt, das Problem besteht weiterhin. Okay, dann eben neu installieren, das Problem bleibt bestehen. Nun habe ich keine Idee mehr wie es weitergehen könnte. Bei der ROM Installation erscheint dieser Fehler: E:/sbin/runatboot.sh process endet with Error=1. Allerdings läuft die Installation dann glatt durch und einmal kam ich sogar bis zur Auswahl der Sprache, danach ging es wieder von vorn los. Ich habe so die dumpfe Ahnung hier liegt der Hund begraben. Nur finde ich keine Information, ob und wie der fehler zu beheben sein könnte. 

 

Kann mir da einer weiterhelfen?

 

beste Grüße

Update: Nun habe ich alles neu installiert, ein aktuelles TWRP aufgespielt, und es läuft- jedenfalls für ein paar Minuten, dann startet es immer wieder neu. Seltsam ist, sobald ich das Ladekabel anschließe und das Gerät mit Strom versorge, funktioniert das Gerät. Der Akku zeigt 100% an. Könnte es sein das der defekt ist?

update2: Es bestätigt sich, sobald ich das Telefon zum Laden anschließe funktioniert es. Klemme ich es ab, startet es nach ein paar Minuten wieder neu. Keiner eine Idee woran das liegen könnte? Akku zeigt jetzt etwa 90% an.

Hallo

 

Sieht ja schon irgendwie nach Akku aus.

Kennst Du jemand mit einem Note 2 ?

Könntest Du den Akku vom anderen Handy mal ausprobieren.

Ansonsten halt einen neuen Akku holen.

Ich empfehle Dir, nur original Akkus zu verwenden.

Billigakkus taugen nicht viel und sind sogar unter Umständen gefährlich (Brandgefahr) !

Die paar Euro mehr sollten für so ein gutes Handy, auch wenn es schon seine Zeit auf dem Buckel hat, drin sein.

 

Gruss Klaus

Hallo Klaus,

 

Danke für Deine Antwort. Ich habe gerade einen neuen Akku bestellt (natürlich original). Mal sehen ob damit das Problem gelöst wird. Die diversen Akku Apps helfen ja nicht wirklich weiter. Ach ja, nach der Installation eines neuen TWRP ist auch die eingangs erwähnte Fehlermeldung nicht mehr da.

 

Gruß Maik

bearbeitet von maikeronos

Selbst wenn es nicht der Akku war: ein Ersatzakku ist nie ein Fehler.

Ich habe für mein Note 2 auch mehrere Akkus.

Nur benutze ich sie fast nicht, da ich in der Zwischenzeit ein Note Edge habe und das Note 2 nur noch Zuhaus am PC hängt.

 

Tausche zwei Note 2 Akkus gegen einen Note Edge Akku... :goofy::haha2:

:wub:

Halli Hallo,

nun meldet sich das nächste Problem, wie bereits beschrieben funktioniert das Telefon derzeit nur am Ladekabel. Will ich jedoch telefonieren startet sich das Gerät neu, jedoch nicht komplett sondern erst der startbildschirm der ROM und dann brauch ich auch keine PIN angeben, sehr seltsam. Sollte das auch am Akku liegen?? Weiss jemand darauf eine Antwort?

 

Gruß Maik

Wenn du keine PIN eingeben musst, dann handelt es sich normalerweise um einen Soft Reboot. Kannst du mal einen Link zum ROM posten?

Gesendet von meinem Nexus 6P mit Tapatalk

Hi Asselalf, was meinst du mit Link? Die ROM habe ich von hier, die letzte Resurrection Remix. Genügt das als Angabe?

Gruß Maik

Ich lade sie gerade herunter. Es war noch die vorherige Version. Hoffentlich funktioniert es dann. Dankeschön

bearbeitet von maikeronos

So, jetzt kann ich wieder telefonieren. Das einzige Problem ist dass ich das Telefon am Ladegerät lassen muss, sonst fängt es sofort an einen Reboot zu machen. Die Batterie zeigt 100 Prozent an.ich hoffe es ist tatsächlich nur die Batterie.

Hi

 

Ist ja schon ziemlich sicher der Akku.

Ich würd einfach auf den Neuen warten und dann erst mal schauen.

Ich denke aber, die Sache hat sich mit dem Erstzakku erledigt.

vor 8 Stunden, Asselalf ™ said:

Wenn du keine PIN eingeben musst, dann handelt es sich normalerweise um einen Soft Reboot.

Definitiv, bei meinem Note 2 ist es oft so, dass man das Ladegerät angeschlossen haben kann, und der Akku trotzdem runtergeht.

Also verbraucht das Handy in diesem Moment mehr als das Netzteil laden kann, den Rest muss der Akku vorübergehend liefern.

Wenn Dein Akku also tatsächlich ins Nirwana verschwindet kann er die Power nicht abgeben, also Absturz, in Deinem Falle ein "Hot Reboot".

 

Warte auf Deinen Akku, dann flutschts wieder, da bin ich mir eigentlich sicher.

 

Übrigens: wenn Du sowieso schon resettet hast würde ich auf Nummer sicher gehen.

Immerhin hast Du die neue ROM auch mit dem schlechten Akku installiert, Probleme halte ich da nicht für ausgeschlossen.

Einmal den neuen Akku bei ausgeschalteten Gerät volladen, wipen und dann die ROM nochmal flashen.

So sind dann zumindest die Fehler durch die Software ausgeschlossen.

 

Gruss und Nächtle

Klaus

So, neuer Akku ist da, ich lade gerade und teste dann. Ich gebe noch eine Info ob es tatsächlich am Akku lag- jedoch frühestens morgen.

 

beste Grüße

 

Maik

Kurze Statusmeldung: Der neue Akku ist drin, alles läuft wie es soll. Damit dürfte das Thema vorerst erledigt sein. Danke an die Helfer.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×