• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Erste badaDROID-Testversion zum Download freigegeben

Frage

Geschrieben (bearbeitet)

Falls es wen interessiert...

Es ist soweit, die erste ICS Testversion für das Wave 1 von badaDROID (aka Polish Blood) steht zum Download bereit.

Diese badaDROID Version basiert auf Android 4.0.4 ICS. Jeder kann jetzt ausprobieren wie die erste Version läuft.

Quelle: http://www.badania.de/2012/06/badadroid-erste-ics-testversion-fur-wave-1-s8500/

bearbeitet von Luminary
1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

120 Antworten auf diese Frage

  • 0

Geschrieben

Kann ich nun Games damit zocken?

Zum Beispiel Modern Combat 3 ? Oder die 2 ?

Danke.

MfG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

http://forum.xda-developers.com/showthread.php?t=1851818

Added support for S8530, thanks to Tigrouzen and Volk204 for testing and support. Please report bugs in LCD driver in this thread, Wifi is not working yet

Keine Ahnung ob da jetzt was geht auf dem Wave 2...

Also etwas was man sehen kann...

MfG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Yepp.. Tut's... :blob:

[ame=http://www.youtube.com/watch?v=SBIsDMhuODk]Wave II Android 4.1.2 - YouTube[/ame]

Mehr dazu hier.

Rebellos hat das mit den Treibern fürs Wave II also hinbekommen...

EDIT:

Hab mir dann doch noch einmal die Zeit genommen und selbst noch ein kurzes Demo-Video erstellt, wo ich auch noch einmal das Eine oder andere erkläre...

[ame=http://www.youtube.com/watch?v=SMs5Q0HcmtM]Video-Demo: badaDROID CM10 auf Wave II (GT-S8530) - YouTube[/ame]

bearbeitet von Taxidriver05
1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Grad eben bei xda drauf gestoßen...

Wäre ne Sensation, wenn es das ist, wonach es aussieht...

Wir bleiben da mal dran...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@Taxi: Link zum XDA Thread?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

CM10 "Jelly Bean" v0.1

Die Version jemand getestet?

Muß zugeben das ich nach wie vor zu faul bin. Da mein TestWave leider durch das gebrochene Glas und meine angelöteten JTAG Kabel relativ schlecht zum Testen ist...

MfG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Die Version jemand getestet?

Muß zugeben das ich nach wie vor zu faul bin. Da mein TestWave leider durch das gebrochene Glas und meine angelöteten JTAG Kabel relativ schlecht zum Testen ist...

MfG

Eine Akkuanzeige?!

Ich kam auch noch nicht zum testen, leider hab ich mein Glasbastelwave bei ebay verschenkt (20€ - reines Verlustgeschäft) :madman:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

So ich habe die andere mit Akkuanzeige (2FastNFurious JB SD) installiert.

Nett, zeigt genau den selben Prozentsatz wie Bada an.

Wie komplex ist eigentlich die Sache mit dem Mikrofontreiber? Genau so unmöglich wie der GSM-Treiber?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

New update is coming

Changelog:

- reading real IMEI from nv_data

- entering and verification sim pin code

- mobile operator identification

- incoming call notification (with phone number )

- incoming call answering, but audio is not working at all during call, because need to implement sound and mic packets handling in RIL

- incoming call hangup (reject)

- receiving SMS

Quelle - XDA

Vielleicht auch lesenswert.

Alle Achtung volk204 ist schon verdammt hartnäckig!

Sollte es nicht unmöglich sein so etwas alleine zu erstellen (egal ob es irgendwann richtig funktioniert)?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Wo finde ich nochmal eine deutsche Installations Anleitung ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Bei Badania gibt es eine, sie ist allerdings schon etwas älter.

Außerdem weicht die Installation bei SD oder NAND etwas ab.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Wohin werden eigentlich die cm-10-wave-0.2.zip extrahiert?

Also wo landet der Inhalt dieser Zip ?

Ich kann nur ca. 10 MB modem Verzeichnis finden...

MfG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich hab ein Wave mit CM10 0.2 und eines mit FNF SD-Android, wenn ich den freien Speicher vergleiche würde ich sagen, dass diese Dinge im Anwendungsspeicher (OSP /INTSYS) landen.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Wens interessiert...

Das ist momentan die Mindestkonfiguration, die man von bada benötigt...

Das sind die Namen aus dem Multiloader...

[B]Boot[/B]

Amss

[B]Rsrc2[/B]

[B]Apps[/B]

Factory FS

[B]FOTA[/B]
Ich habe in der FOTA den Pfad zu zImage geändert... und Datei umbenannt
/a/Exe/ge
Original wars:
/g/zImage

Mit ein bissel Rumspielen... habe ich festgestellt. Die FFS ist ideal ZIP und zImage einzubetten...

Brauche nur die 2 Verzeichnisse Media und Exe...

Dann habe ich mit JTAG RIFF Box den Speicher platt gemacht... also bada in den Urlaub geschickt... mit Multiloader die oben gennaten Dateien geflasht...

Dabei habe ich festgestellt. Das offenbar die Original amss.bin von bada verwendet wird... sonst bootet der Kernel nicht durch...

Ich würde gerne an der ZIP rumpfuschen... dabei habe ich noch ein paar Problemchen als Windowsuser...

Dateistruktur...

Und leider bin ich noch zu dämlich, die Einstellung zum Font ändern zu finden...

Unter Display scheints nicht zu sein...

Ich will mit den Fonts anfangen... bei bada müssen die auch nicht 5 MB groß sein... es sei denn ihr braucht chinesisch...

Eventuell lassen sich so ein paar Bytes RAM freischaufeln...

MfG

2 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Lustig. :icon_bigg

Tigrouzen hat ne FOTA gebastelt mit einem ASCII Bildchen... :cool:

Diese bootet nun Android als STANDARD, keine Tasten mehr zu halten.

Ich habe allerdings den Pfad wieder auf a gelegt, von der zImage, statt e. Weil mir das mit der SD zu heiß ist...

Außerdem habe ich nur die Version von Rebellos verwendet...

Also zImage + cm-10-wave-0.2.zip

Für Studienzwecke hervorragend, weil sonst keiner mehr mit der FOTA was macht...

MfG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Es gab vor etwa nem Monat schonmal eine Version die standartmäßig Android bootete und Bada nur per Tastenkombination.

Dürfte auch von Tigrouzen stammen.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Also ich bin leider nicht so uptodate mit den ganzen ROMs...

Von Tigrouzen hab ich bisher auch 0 getestet, geschweige denn gedownloaded..

Die FOTA ist die erste, eventuell ist das auch die alte... die ich getestet hab von ihm.

Weiß es leider nicht...

Ich habe ihn leider auch in den letzten Monaten nur schlecht verstanden... bei XDA...

Aktuell ist mir das zu heiß mit seinem Kernel wegen dem Spannungs dingens... low...

Ich stagniere in meinen bada ""Forschungen""... deswegen mußte ich mal ne Exkursion auf die "andere" Seite machen...

Nach wie vor hab ich 0 Apps ausprobiert von Android... brauche nur den "technischen Background"...

Ich vermisse halt Funktionen wie Backup der moviNAND 2 GB...

Das müsste ja irgndwie gehen.

Nach wie vor kocht da jeder sein eigenes Süppchen... und zu viele Gamer... :eusa_sile

MfG

P.S.:

Habe weder Linux noch Android Kenntnisse, nach wie vor. Deswegen ist die Lust auch nicht so besonders hoch... mich erneut intensiver einzuarbeiten...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Nach wie vor kocht da jeder sein eigenes Süppchen... und zu viele Gamer... :eusa_sile

Naja volk204 und Rebellos arbeiten doch immhin gemeinsam?

Schon wieder wurde ein Thread von Tigrouzen geschlossen, das passiert irgendwie alle paar Monate...

Das mit den vielen Spielern verwundert mich auch, ist das Display dafür nicht ein bisschen zu klein?

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0