Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Es werden keine Bilder etc. in der Galerie angezeigt

18 Beiträge in diesem Thema

Geschrieben

Hallo Leute,

meine Frau hat jetzt auch ein S3 LTE. Nun habe ich dort auch eine Speicherkarte eingelegt. Nun hat sie sich einige Bilder und Videos und Mp3 auf die Speicherkarte gezogen. Keiner der Bilder, Videos wird in der Galarie angezeigt. Habe gestern auch keine Lösung dafür gefunden.

Ich habe mit meinem S3 überhaupt keine probs. Erstelle ein Ordner, packe die Bilder rein und alles wird angezeigt.

Also wodran kann es liegen ???

Nächste Problem, habe auch die App Rings Extended installiert wie bei mir.

Auch hier wird nicht ein Lied gefunden, von denen die auf der Speicherkarte sind.

Habe die Speicherkarte auch schon formatiert (per Handy) und die Sachen neu aufgespielt. Hat aber nichts gebracht.

Wie schon gesagt, hatte beide probs mit meinem S3 nicht.

Hoffe ihr könnt mir helfen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

bei mir ist es so, das die Galerie nur nach einem Neustart des Handys bzw. neuem Einlesen der Karte die frisch kopierten Bilder auf der SD-Karte erkennt.

Mit QuickPic habe ich das Problem nicht.

Gruß

Herby

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

habe ich auch schon gemacht. Gestern alle Bilder verschoben auf den internen Speicher. Dann Karte formatiert, Bilder wieder auf die Karte verschoben und Handy neu gestartet. Habe dann die App ausprobiert

https://play.google.com/store/apps/details?id=com.bero.sdrescan&feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5iZXJvLnNkcmVzY2FuIl0

funktioniert auch nicht, aber danke für den Tipp.

Hat keiner sonst eine Idee ???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Schieß mal ein Foto mit dem S3, guck nach, ob das Bild in der Galerie auftaucht. Dann Neustart des S3 und nachgucken, ob jetzt die anderen Bilder vorhanden sind. Bei mir ist es nämlich genauso wie bei HerbyHemp. Erst nach nem Neustart tauchen die neu hinzugefügten Bilder in der Galerie auf.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also ich habe den Ordner von der Kamera schon geändert, also auf die Speicherkarte.

Werde es mal versuchen mit dem Foto, ob es angezeigt wird

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

hat auch nichts gebracht, bin mit meinem Latein am ende.

Hatte wirklich noch keine das Problem gehabt, bzw. weiß eine Lösung ?:huh:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi

HAst Du mal diese KArte in Dein Handy getan ??

WErden die Bilder dann bei Dir angezeigt ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

nein habe ich nicht. Hatte ich deswegen nicht gemacht, weil wenn ich auf die Karte gehe, werden die Ordner, Bilder und Musik angezeigt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Guten Tag

Hast du einmal geschaut ob in den ornern eine Datei ".nomedia" vorhanden ist?

wenn ja diese bitte löschen dann werden die Bilder

nach einen Neustart wieder angezeigt

Habt ihr eventuell mal eine APP Installiert um bestimmte Bilder und Videos

in der Galerie auszublenden?

Sind unterstriche in den Titeln oder Bildbeschreibung ?

Dies verursacht einen Fehler (umbenennen)

Wenn das alles nicht funktioniert möchte ich dich bitten diese APP einmal zu versuchen

Quickpic

LG Heckta

bearbeitet von Heckta
Update

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

habe ich noch nicht geschaut. Habe den Ordner Bilder Musik am PC gemacht und dann per USB Kabel auf das Handy gezogen. (Karte)

Nein kein App um was auszublenden.

Datei muss ich schauen wegen unterstriche etc.

App werde ich dann mal versuchen. Kann aber ein paar Tage dauern bis zum Feedback

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das ist ja kein problem nur halte uns bitte auf den laufenden

Damit wir wissen ob wir dir helfen konnten

Gesendet von meinem Samsung Galaxy S III

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

hat auch nichts gebracht, bin mit meinem Latein am ende.

Hatte wirklich noch keine das Problem gehabt, bzw. weiß eine Lösung ?:huh:

Wie soll man da schon wieder helfen? Was hat nichts gebracht? Es werden immer noch keine Fotos angezeigt oder auch nicht das Foto welches Du mit dem S3 geschossen hast? Und wenn das Foto, welches Du mit dem S3 geknipst hast, auch nicht angezeigt wird...aber was rätsel ich hier? Du möchtest doch Hilfe. Also schreib auch bitte Du Dir die Finger wund... mit anderen Worten, "DETAILS"

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ohhh vielmals um entschuldigung.

1. Bilder werden nicht angezeigt

2. geknipste Foto erscheint im Ordner auf der Speicherkarte

3. Wenn ich das Bild dann in einen anderen Ordner verschiebe (auch Speicherkarte) wird das Bild nicht mehr angezeigt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Welche Fragen von mir hast du denn genau abarbeitet?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Bin ich noch nicht zu gekommen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Moin,

so Leute es klappt jetzt. Warum weiß ich nicht wirklich. Zwar stand im Ordner nomedia, aber nachdem ich es gelöscht habe, wurden die Bilder trotzdem nicht angezeigt. Neustart brachte auch nichts. Dann benannte ich ein Bild im Ordner um der ein Unterstrich hatte, dann wurde dieses angezeigt, aber nur dieses.

Die anderen Bilder hatten normale Bezeichnungen. Dann habe ich folgendes versucht. Ich erstellte mit dem Handy ein Ordner Test Bilder. Meine Frau hatte ja Bilder, Musik auf dem PC erstellt in Ordnern und diese auf die SD Karte verschoben. Nun schob ich alle Bilder in den Test Bilder Ordner und in der Galarie wurden sie alle angezeigt:huh:. Danach verschob ich sie alle wieder zurück in den Ordner wo sie vorher drin waren und jetzt kommt es, auch hier wurden sie jetzt in der Galarie angezeigt., warum auch immer.

Nächster Schritt waren dann die MP3. Sie wurden janicht mit dem Programm Rings Extended gefunden. Also verschob ich sie aus dem Ordner Musik in Test Bilder. Was passierte wohl??? Konnte sie mit dem Programm auswählen, für Klingeltöne, SMS etc. Auch hier verschob ich sie wieder zurück in den orginal Ordner Musik. Auch jetzt wurden sie mir alle Lieder mit dem Programm angezeigt.:alright: Eine Erklärung habe ich dafür nicht, aber hauptsache es funkts jetzt.:eusa_danc Danke für eure Hilfe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das freut mich das es jetzt geht...

Gesendet von meinem Samsung Galaxy S III

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

...und ich mich erst

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0