Jump to content
timesliper

Fehlende Hardware ID

Hallo,

als ich gestern mein S2 am PC hängen wollte ,

bekam ich die Meldung:

"Fehlende Hardware ID. Das an Samsung Mobile USB Composite Device angeschlossene Gerät kann von Windows nicht identifiziert werden."

Kann mir jemand helfen,das das S2 wieder erkannt wird und ich es an Kies hängen kann??

MfG...

Hast schon mal Kies deinstalliert und neu?

Lg

Gesendet mit Jelly Bean :) Samsung Galaxy S2

Nein ,habe ich nicht.

Die Meldung kommt ja auch, wenn ich Kies gar nicht geöffnet habe,sondern nur Usb anschließe .

LG...

Und an einen anderen Usb-Port?? Das gleiche Problem.

Aber das mit Kies würde ich trotzdem zusätzlich probieren.

Lg

Hab mal mit angeschlossenem S2 im Gerätemanager nachgeschaut.

Da steht dann folgendes:

Das Gerät funktioniert einwandfrei.Diese Hardware verwendet ein sekundäres Gerät, das von Windows nicht identifiziert werden kann, da das Gerät keine gültige Hardwareidentifikationsnummer hat.

Wenden Sie sich an den Hardwarehersteller, um weitere Hilfe zu erhalten.

Habe auch anderen Port versucht und Kies neu installiert Ohne erfolg.

Ich denke mal ,nun sind auch meine Sicherungen mit dem alten Kies weg??

Lg...

Hab gerade noch was probiert.

Wenn ich das S2 als Massespeicher anschließe, wird es erkann und funktioniert!!!

Hab's gelöst. Musste mir die USB Treiber für Samsung neu installieren.

Es funzt wieder.

Besten dank

bearbeitet von timesliper

Hallo zusammen,

ich habe das selbe Problem, wie oben geschildert!

Welche Samsung USB Treiber hast du denn genau neu installiert?

Oder hat jemand noch eine andere Lösung für mich?

Ich bin dankbar für jede Info!

Seit gestern läuft wieder alles!

DANKE!

Ok, dachte nur falls du sie noch suchst.....;) Aber kein Problem.

Dann markiere ich den Thread mal als gelöst.

Wenn alle Beteiligten glücklich sind :)

Lg

Hallo,

ich bin leider immernoch nicht glücklich.

habe die usb treiber installiert, kies rauf und runter.

und habe immernoch die Fehlermeldung:

"Fehlende Hardware ID. Das an Samsung Mobile USB Composite Device angeschlossene Gerät kann von Windows nicht identifiziert werden."

und das s2 wird nicht gefunden.

hat jemand eine idee?

vielen dank!

Hi McWolters,

also ich habe es so gemacht!

Handy an den Rechner, Kies starten (Handy wird nicht erkannt), dann in die Windows Systemsteuerung und den Samsungtreiber deinstallieren. Dann bei Kies auf den Button "Verbindungs-Fehlersuche", das Handy nur kurz vom Rechner trennen und dann Start bei Kies drücken um die "Verbindungs-Fehlersuche" zu strarten. Danach lief es bei mir wieder!

Ich habe auch gedacht, das ich das schon 100x gemacht hätte so, dem war aber wahrscheinlich nicht so?!?!?!

Der Support von Samsung bringt einen leider nicht weiter, sie kennen das Problem nicht *lol*.

Viel Glück!

hi

ich habe seit 2 Tagen auch das Problem habe auch treiber über kies neuinstallieren lassen werde aber mal den tip versuchen direckt im gerätemanager treiber löschen versuchen.

Nur komisch das bei mehren passiert ich habe auch die aktuele version die in Deutschland per Kies gibt!

vielen dank für den tip!

leider hat`s auch diesmal nicht funktioniert.

ich habe im geräte manager den treiber raus gehauen, der ist jetzt auch weg :)

kies hat ihn anscheinend nicht wiederinstalliert.

dabei bin ich mit myphoneexplorer verbunden, läuft alles, nur windows und kies wollen mein galaxy nicht finden...das nervt!

trotzdem danke!

Ich habe den Fehler mit meinen Galaxy S3 jetzt auch. Ich habe Kies deinstalliert, und neu installiert, Handy angeschlossen lief ohne Probleme und wurde auch alles erkannt. Handy wieder abgemacht eine weile gewartet und wieder angeschlossen und wieder der Fehler mit der Hardware ID.

Was ist das ???

Versuch doch mal die Reparaturfunktion von Kies... das hat bei mir auch geholfen.

Gesendet von meinem GT-I9300

Bin mir zwar nicht sicher, ob das Problem nun wirklich gelöst ist, aber ich habe festgestellt, dass bei mir das Problem, mit Kies Version Kies_2.3.3.12085_7_5 auftritt. Auch wenn man diese Version auf ein System installiert, wo noch nie Kies installiert wurde.

8uen8pnyocqc.jpg

Bei Kies Version Kies_2.3.2.12074_13_13, habe ich das Problem nicht!

Urgixgax

Mach mal über Kies Verbindungsprobleme beheben.

War bei mir auch und dann ging es.

Gruß Pille

Schon probiert ... bringt nix. Liegt sicher am Samsung USB-Treiber 1.5.9.0. Werde den deinstallieren und den 1.5.6.0 nehmen, der ja funktioniert hat!!!

Siehe da ich habe recht, der Treiber Version 1.5.6.0 funktioniert tadellos!

- Treiber zur Vorsicht mit IOBit Uninstaller deinstalliert

- System neu gestartet

- Gerätemanager aufgeräumt

- Treiber Version 1.5.6.0 installiert

- Samsung Galaxy SII angesteckt

und alles geht (Kies verbindet mit dem Smartphone)!

bearbeitet von Urgixgax

Bekomme langsam einen Anfall, bei mir hat bis jetzt gar nix geholfen. Altes KIES, neues KIES, alte Treiber, neue Treiber, immer wieder fehlende Hardware ID.

Hat denn keiner eine Lösung für das Problem???

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×