Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Flashanleitung - GoldCard für HTC TITAN

77 Beiträge in diesem Thema

Geschrieben

:-( macht er bei mir nich

gut danke da weis ich bescheid und versuche es weiter :-)

Edit:

ich denke ich habe die falsche nbh-Datei.

kann mir jemand sagen wo ich die IMG_Eternity_Vodafone_DE_2.05.162.01_Radio_Signed_16.23.06.10_16.32.00.23_ETERNITY_RELEASE.nbh

finde???

Hi Fortex

Die in der Anleitung verlinkte Datei ist korrekt für die Methode!!!

Ich denke dein Fehler liegt iwo anders...:eusa_doh:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ja nee ich habe gestern den ganzen tag damit verbracht die datei zu downloaden aber es ging nicht weil immer alle slots belegt waren und da habe ich dann einfach weiter gesucht aber leider nichts gefunden

eben waren slots frei und ich downloade gerade die .nbh hoffe das dann alles klappt :-)

Vielen Dank für die schnellen antworten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Moin Fortex

Hoffe , es klappt alles! ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ist das richtig, das die Datei eine .nbh' ist?

es steht überall nur .nbh

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

jo, das ist richtig!

Wenn du die nbh-Datei runtergeladen hast , musst du sie in ETERIMG.nbh umbenennen und auf die Goldcard-SD kopieren!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Nee ich meine mit oder ohne dem strich '

Eh ich habe bei noch keinem Flash so blöd angestellt :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Nee, ohne Strich! ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ja nee ich frage nur, weil die Datei die ich gedownloaded habe, war keine .nbh-Datei sondern eine .nbh'-Datei.

habe es ja auch nur mitbekommen weil ich die Dateianhänge sichtbar habe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich bekomme hier noch ne meise ich mache alles genauso wie es in der Anleitung steht und trotzdem geht es nicht

er bleibt immer bei "Enter USB Host Mode.." stehen und macht nicht weiter. :-(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi Fortex

Hört sich so an als liegt es bei dir an den Komponenten!

Probier mal einen anderen Adapter bzw SD!

Der Flash aus dem USB Host-Mode startet völlig selbstständig!

Ist deine SD wirklich eine Goldcard?

Die Bestätigung bekommst du ja, wenn du das Tool korrekt ausgeführt hast..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ich habe schon mehrere SD-Karten getestet

das Goldcardtool zeigt immer an "Success Y:\ is now a Gold Card" Also ja ist eine Gold Card

Na wielang dauert es denn ca. bis das Update automatisch startet?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das ist unterschiedlich, aber nie länger als ne halbe Minute!

Hatte bei mir 3 Versuche, weil zuerst die Tastenkombi nicht funzen wollte...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also ich habe als microSD einmal eine SANDISC 16GB und einmal eine HAMA 4GB

Ich nutze einen microSD zu SD Kartenadapter und die stecke ich in eine stick normales Kartenlesegerät was ich an das Y-Kabel gesteckt habe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@ fortex

Ich denke aber trotzdem, dass es an den Komonenten liegen muss...

Bei den Devs hatten auch einige Probleme mit anderen Lesegeräten und Adaptern, als die in der Anleitung vorgeschlagenen!:sad:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

ich will ja net nerven aber es funzt einfach net ich weiß net was ich falsch mache

ich habe jetzt alle teile gekauft die in der anleitung angegeben waren (trotz wiederwillen)

ich habe die anleitung befolgt, erst den SPL 2.6 aufgespielt >> was auch ohne probleme lief

dann die datei umbenannt in ETERIMG.nbh, auf die SD karte gespielt, das goldcardtool gestartet und ausgeführt dann kam ein Fenster "Success F:\ is now a Gold Card", dann ok -> tool schließen -> Cardreader sicher entfernt und dann alles zusammengesetzt und trotzdem startet das handy dieses update nicht

ich drehe hier noch durch

bearbeitet von Fortex

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

kommst du denn ohne Probleme in den USB-Host-Mode?

Hast du die Installation (Y-Kabel etc.) zuletzt mit dem PC verbunden?

Hast du im Host-Mode dann per Power-Knopf (10 Sek drücken) resettet und mit der Tastenkombination neu versucht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@HD2And7

Der USB-Host-Mode ist garkein problem bin ich immer und immer wieder rein gekommen

Ja ist auch alles mit dem PC verbunden habe sogar schon mit einem Stromstecker probiert

JA resettet habe ich auch schon mehrere male :-(

THX für die schnelle Antwort

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hi Fortex

eine mögliche Fehlerquelle wäre noch eine zu schwache Stromversorgung!

Wenn du den Anschluß über einen USB-Hub machst, dann kann es sein, das der Reader nicht genug Power bekommt, um lesen zu können.

könntest du zusätzlich mal ein Foto von deiner Kabel-konfiguration posten?

Edit:

habe sogar schon mit einem Stromstecker probiert
ok, gerade gesehen!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo Hab auch ein Htc Titan

hab das gleiche Problem ..hab alles versucht bestimmt 10 usb sticks , verschiedene sdkarten...bleibt immer in Enter USB Host Mode... stehen Goldcard sogar ein selbst zugewiesene GoldCard img nichts

hab Spl 2.06 ..

hab mir ein Y kabel gekauft und sogar ein zusammengebastelt ...hab es wie in der Anleitung gemacht ohne erfolg kann es einfach nicht verstehen ....

Hilfeeeeee gibt es keine lösung dafür ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo dreamer1981

Willkommen im Forum!:-)

...das heisst also in den USB Host Mode kommst du ohne Probleme, aber der Flash startet nicht, richtig?

Sage doch mal welches Speichermedium du verwendest (CardReader+SD oder Flash-Speicher)?

Bist du auch sicher das deine Y-Kabelkonfig korrekt ist?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0