Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Flashanleitung - GoldCard für HTC TITAN

77 Beiträge in diesem Thema

Geschrieben

benutze Cardreader 6in1 von Hama usb 2.0

und sdkarte von Sandisk 1.0 GB SD

hab mir den Titan-Stock-Rom runtergeladen und unbenannt auf ETERIMG.nbh

dann habe ich es in der formatierte SDkarte gezogen (formatiert schnell Fat32)

dann habe ich den goldcardtool gestartet und img ausgewäht und gepatcht auch erfolgreich sagt er mir ....

männliche usbbuchse Strom (vonladestecker)

weibliche usbbuchse cardreader

weibliche usbbuchse handy

volumedown gleichzeitig Kamera komm dann in den Usb modus und macht nichts mehr sogar 30 minuten gewartet nichts..

vorgangsweise für y kabel selbstbau

männliche + und - zusammen mit die anderen beiden weiblichen usbbuchsen

und weiblich weis und grün adern zusammen

ich hoffe ihr versteht mich .-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

benutze Cardreader 6in1 von Hama usb 2.0

Ich vermute der Card-Reader ist das Problem, obwohl ich gelesen habe das auch HamaReader schon gefunzt haben!

Ich habe selber einen, und der ging nicht...

Teste mal den empfohlenen aus der Anleitung!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Habe mehreren probiert...

- Sandisk cruzer blade 4gb

- SanDisk 2gb microsd

- SanDisk cruzer slice 4gb

- SanDisk 8gb sdcard sdhc

Alles probiert nicht tut sich

dann hab ich gelesen das Mann die Spl 2.05 Ordner die ETERIMG.nbh nehmen soll hab ich auch probiert nichts bleibt immer Enter usb....

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

kann dein 3 link nicht öffnen....

ich vermute du meinst dehn

[ame]http://www.amazon.de/SanDisk-Cruzer-Blade-USB-Stick-schwarz/dp/B002U213Y8?ie=UTF8&tag=hf4ame-21[/ame]

von der Anleitung ja mit dehm hab ich es auch probiert...

kann es sein das es an die Erstellung von der Gold Card liegen kann ? hab es mit System win7 und auch mit System win8 erstellt ...

gibt es keine andere Möglichkeit den jeailbreak zu machen ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ja er ist gebranntet mit Vodafone

ich glaub ich bestell mir noch die anderen beiden usbsticks was du mir per Link geschickt hast...

Vielleicht klappt es dann es kann wirklich nur an die Sticks liegen ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

OK, dann wirst du weiter probieren müssen, bis die Methode funktioniert!

Die häufigsten Fehler passieren entweder bei der Y-Kabel-Konfiguration oder bei der Wahl des Speichermediums.

Kannst du auch hier nachlesen,

http://forum.xda-developers.com/showthread.php?t=1597837

wenn du ein wenig Englisch kannst...;)

Probier auch mal einen anderen USB-Port am Rechner.

Nicht alle Ports stellen immer die gleiche Spannungsversorgung zur Verfügung!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Sooooo hab mein Htc Titan eingeschickt ...hab so ein typ bei ebay gefunden der jtag und mehrer unlocks macht...heute hat er mir geschrieben ..das mein Handy in 1 anhieb sofort im flashvorgang machen konnte ...er schrieb mir sogar mit mein cardreader von Hama..es lag die ganze zeit an diesen gesc......bibbbbbbbb Y kabel .-)

komisch hab mir sogar ein zusammengebastelt ...

den von der Anleitung auch gekauft nichts ...

naja freu mich bald, hab ich wieder mein geliebten Htc Titan ..

kann mir jemand ein bugfreien costumrom empfehlen ..viele schreiben mit fehlerhaften Benachrichtigung titl

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi dreamer1981,

Na ja, hinterher ist man ja immer schlauer...

Aber wie gesagt, es ist fast immer der Reader oder das Kabel! ;-)

Wegen dem CustomRom schau mal hier rein:

http://www.handy-faq.de/forum/htc_titan_forum/251787-htc_titan_custom_rom_ubersicht.html

Empfehlen könnte ich zurzeit das Deepshining oder das Eburon...

Schau dir die Features an und dann entscheide dich ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo!

Ich besitze ein HTC Radar und habe die schritte nach anleitung befolgt doch leider ohne erfolg :-(

Mein HTC hat ein orange branding drauf und ich denke das diese anleitung für vodafone ist daher meine frage wo bekomme ich die richtige nbh. datei her habe schon gesucht aber man findet nur immer t-Mobile Vodafone aber kein Orange bitte um schnelle hilfe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo liebes Forum,

ich habe immer die Meldung "No Image File!" was hab ich falsch gemacht???

vielen Dank

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo cube44

hast du die SD auch vorher formatiert!?

Es darf sich nur die nbh-File auf der SD befinden...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo HD2And7,

Erst mal Danke für deine schnelle Antwort, hab es nun hinbekommen, wo nu der Fehler war kann ich leider nicht sagen es hat einfach geklappt ;D

noch ne kleine Frage nebenbei, muss ich jetzt jedes mal den weg über die Gold Card gehen oder kann ich künftig die anderen Rom´s so flashen???

Welche Rom WP 7.8 basierend kannst du empfehlen?

Habe schon alle möglichen Handys mit neuen Rom´s versehen aber keines war so sturr wie das Titan ;)

Naja ich Pfeife hab beim Kauf nicht drauf geachtet das es nen Branding hat.

Vielen Dank noch mal

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi cube44

Wenn du die Goldcard einmal erfolgreich durchgeführt hast, dann kannst du jedes weitere CustomRom ganz "normal" über den Bootloader flashen! ;-)

Das Dynamics Rom kann ich dir zur Zeit am ehesten empfehlen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Hallo ,

habe ein Vodafone Branding und 4.6 Spl drauf !

Wollte jetzt die goldcard Methode anfangen und spl2.6 drauf spielen !

Leider bekomme ich immer folgende Fehlermeldung :

Error 226 Flash write

Was kann ich tun oder was mache ich falsch !

Danke im voraus

bearbeitet von fussballruper

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo fussballruper

Willkommen bei uns im Forum...;)

sag mal eben wie du genau vorgwgangen bist:

also Y-Kabel Konfiguration und Flashvorgang!

Hast du diese Anleitung benutzt?

P.S.: tut mir leid das ich mich erst jetzt melde, aber du weisst schon... Neujahr, usw.:icon_chee

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Kein Thema , bin ja froh das du dich meldest !

Bekomme das Kabel erst morgen mit usb Adapter !

Wollte nur schonmal die spl 2.6 flashen im bootlpader Modus !

Usb wird angezeigt !

Beim flashvorgang ist er dann innerhalb von ein paar Sekunden auf 100 % und zeigt mir dann den Fehler an !

Gruss

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hast du die Exe als Admin ausgeführt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ja habe ich !

Habe heute extra noch win 7 aufgespielt .

Liegt das an der 4.6 spl die ich drauf habe ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0