Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Galaxy Nexus - [AOSP] Android Open Kang Project - Jelly Bean

220 Beiträge in diesem Thema

Geschrieben

Ist doch basierend auf 4.2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Danke Ruffy, hab auf dieses Update gewartet, vorhin geflasht, funktioniert bis jetzt tadellos und sehr flüssig :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

JB-MR1 Build 3 ist seit gestern erhältlich!

http://aokp.co/release-jb-mr1-build-3/

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Update auf AOKP_JB_MR1_Build 4

Download im 1. Post

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Danke Ruffy :)

Den ersten Post musst noch a bissi überarbeiten (also statt 4.2.1. oben in der Beschreibung 4.2.2.)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Seltsam, die erste Rom die Probleme macht (hab nur das google logo nach dem einschalten, dann kommt auch nach 15 min. nix), schon neu geflasht (inkl. wipen), bringt nix..

Jemand einen Tipp für mich?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Neuen Bootloader und Radio vorher installiert ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ähm, nein, ist das erforderlich?

(wenn ja wo bekomm ich das her)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Bootloader meine ich ist erforderlich aber bin auf der Arbeit mit Handy da kann ich nicht so nach gucken. Guck mal im XDA forum

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Mhm, verdammt, zuerst muss ich wohl im fastbook die verbindung schaffen :/

Edit: Puh Ruffy, denke ich brauch deine Hilfe mit dem richtigen bootloader + radio..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Dann musste warten bis ich zu Hause bin ca 18 Uhr

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Solltest vielleicht auch dann dazuschreiben das ein neues Baseband und Bootloader benötigt wird.

ist das der neueste?

Bootloader: LC03

ich kann keinen neueren finden. (falls du oder ein anderer mitleser das bestätigen kann, wenn nicht warte ich eben bis 18°°, nur hab ich grad kein handy was mich fertig macht^^)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Bin aktuell mit dem Nexus 4 unterwegs. Habe das Galaxy Nexus aber noch und teste es auch später. Beim Nexus 4 musste man neuen Bootloader flashen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

So konnte heute was früher schluss machen ;)

Habe mal nachgeguckt, es gibt keinen neuen Bootloader oder Radio also das können wir aus schließen.

Desweitern habe ich die ROM bei mir nach einem Full Wipe mit Gapps Installiert.

Bei mir startet das Handy normal nur der erste Boot dauerte was länger aber läuft alles einwandfrei.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Danke fürs nachsehen....

Dann weiß ich nicht was es bei mir hat. bzw. hatte, ich hab ja schon kiloweise roms geflasht, und das erste mal steckengeblieben. Auch wieder alles auf Werkszustand setzen und wieder flashen half nix.... Blieb immer beim Google Logo...

Ich hab mir dann die komplette google 4.2.2. geholt und via adb geflasht, jetzt funktioniert das handy wenigstens wieder :)

Bin jetzt dabei es wieder zu rooten usw. dann versuch ich es wieder mit aokp... Hoff es klappt diesmal...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

drücke dir dir daumen ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Puh, gerade erfolgreich geflasht :) Bin jetzt um einiges klüger und auf aokp 4.2.2. :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Na siehste klappt doch ;)

Sooo nochmal für alle die es nicht mitbekommen haben =)

Update auf AOKP-Build 4 / Android 4.2.2

Download im 1. Post

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Ich glaube du hast die Falsche datei hochgeladen.

Edit:

Wurde behoben

bearbeitet von Sadoes

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0