Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Galaxy Nexus - GPS / GPS Probleme / GPS Problemlösungen

54 Beiträge in diesem Thema

Geschrieben

Achso, ja. Habe ich aktiviert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ok, auch recht.

Vielleicht hilft es, das Handy mal gegen die Wand zu werfen ;)

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ja, Moment, tue ich. Versicherst du mir das nichts passiert? ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Eher weniger ^^

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Okay, dann lasse ich das mal. ;)

Nun BTT. ;)

Was kann man da denn noch machen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hmm wenn a gps aktiviert ist sollte eig das signal nach wenigen sekunden da sein mit umts zwar ungenau ( nach 30 sekunden kommt es dann genauer) oder mit wifi ( müsste nach 5 sekunden auf ca. 10 meter genau da sein)

Habe A- GPS auch aktiviert und findet immer sehr schnell , ohne A- GPS dauert es sehr lange habe nach 10 min sygic wieder ausgemacht :(

Habe hier irgendwo auch schon gelesen das einer seit der fimware 4.0.2 gps probleme hat!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

...Habe hier irgendwo auch schon gelesen das einer seit der fimware 4.0.2 gps probleme hat!

Kann ich so nicht bestätigen.

Ich hab meine eigene CustomROM auf Basis der 4.0.2er ICS Version geflasht, kein Probleme mit dem GPS.

GPS Signal im freien, ist innerhalb weniger 15 Sekunden vorhanden.

Im Wohnzimmer (nicht in Fensternähe) dauert es keine 25 Sekunden.

@flatflo

Mein GPS ist nur an, wenn es benötigt wird.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Kann ich so nicht bestätigen.

Ich hab meine eigene CustomROM auf Basis der 4.0.2er ICS Version geflasht, kein Probleme mit dem GPS.

GPS Signal im freien, ist innerhalb weniger 15 Sekunden vorhanden.

Im Wohnzimmer (nicht in Fensternähe) dauert es keine 25 Sekunden.

Bei mir gehts nur mit a-gps mit der firmware 4.0.1 wo ich damals das nexus bekommen habe war das signal sofort da :/

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also bei mir habe ichs rausgefunden - ich hatte eine Silikon Schutzhülle benutzt und ich habe einen Akkudeckel gekauft. Beide Sachen waren Schuld am schlechten GPS Empfang. Habt Ihr sowas evt auch gemacht?

Nachdem ich Orginalakkudeckel eingesetzt und die Hülle entfernt hate flutscht es mit dem Fix nur so. :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi und Willkommen bei Handy-FAQ! :-)

Hattest du einen Deckel aus Metall?

Ich hatte bzw. habe so einen und hatte ebenso Probleme mit dem GPS Empfang.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

So siehts aus - ein Metall Deckel und eine Silikon Hülle.

Nach dem Entfernen alles Super!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo Leute, hab seit wenigen Tagen ein Nexus und wollte mich heute mal mit dem gps navigieren lassen und es war grotten schlecht. Ich musste ewig warten bis ich eine gps verbindung hatte und dann zeigte es mir eine ganz andere position an wo ich war. An was kann das liegen? Ich hab zwar auch ne Silikonhülle rum aber das kann ja nicht daran liegen. An meinem alten S2 hatte ich auch eine Silikonhülle rum und da ging das gps total fix und der standort war bis 2 m genau angezeigt. Mein Freund hat das selbe handy und der hatte keine probleme nach kurzer suche war bei ihm das gps da und hat uns geführt.!!

Hilfe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo Leute, hab seit wenigen Tagen ein Nexus und wollte mich heute mal mit dem gps navigieren lassen und es war grotten schlecht. Ich musste ewig warten bis ich eine gps verbindung hatte und dann zeigte es mir eine ganz andere position an wo ich war. An was kann das liegen? Ich hab zwar auch ne Silikonhülle rum aber das kann ja nicht daran liegen. An meinem alten S2 hatte ich auch eine Silikonhülle rum und da ging das gps total fix und der standort war bis 2 m genau angezeigt. Mein Freund hat das selbe handy und der hatte keine probleme nach kurzer suche war bei ihm das gps da und hat uns geführt.!!

Hilfe

Wo warst du denn mit dem Handy zu der Zeit?

GPS ist in Gebäuden nie so gut wie im freien. Auch kann es mal in Autos komisch sein je nachdem wo das Handy ist.

Manche Scheiben haben eine spezielle Beschichtung (UV/Licht) so das dort das GPS Signal gestört sein kann.

Um zu schauen ob es eventuell an etwas anderen liegt müsstest du dein Nexus und das andere an der selben Stelle testen.

Mit freundlichen Grüßen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo wir waren draußen im freien es waren auch keine Bäume in der Nähe. Mein freund und ich hatten das handy gleichzeitig an weil wir damit geocachen wollten, sein gps hat super funktioniert nur meinst wollte nicht! Nach ca. 15 min hatte ich mal ein signal :icon_eek:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Habt ihr die gleiche Firmware drauf?

Hat dein Freund eventuelle A-GPS aktiviert und du nicht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

wir haben die handys verglichen bei beiden a-gps an und die gleiche firmenware 4.0.4

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Was mir grad noch einfällt. Ich könnte auch an einem Drittherstellerakku liegen. mMn ist in dem Orginalakku eine Antenne für NFC verbaut - evt auch fürs GPS?

Nur so ein Gedanke... ;-)

Versuch ausserdem mal GPS Status zu installieren. und schau dir an was er macht.

Wenn du noch nie einen guten Fix hattest musst du zudem erstmal einen bekommen. Beim ersten Versuch nach dem Kauf, hat es bei mir auch lange gedauert.

Das Handy würde ich zudem mal neu starten lassen und das Akku einmal entfernen und wieder einsetzen.

P.S. Wo aktiviere ich A-GPS?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ihr könntet euch beide mal die App GPS Test laden und vergleichen, wie stark die Empfänge sind und wie viele Satelliten jeweils gefunden werden.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also wir haben das Gps Installiert und da hat es mir sofort GPS status On gezeigt. Hat auch viele Satelitten gefunden.Bei meinem Freund hat es diesmal länger gebraucht. Also denk ich mal das das nur ein kurzfristige Aussetzer war, hoffe ich mal!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ihr könntet euch beide mal die App GPS Test laden und vergleichen, wie stark die Empfänge sind und wie viele Satelliten jeweils gefunden werden.

Danke für den Tipp!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0