Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Galaxy S3 BOOTET nicht mehr!!!!!!

22 Beiträge in diesem Thema

Geschrieben

Halloo u HILFEEE!!

Mein Galaxy s3 bottet nicht mehr also es startet aber nur bis zum logo SAMSUNG....

wollte es komplett zurücksetzen auf wekrseinstellung jetzt geht nix mehr kack BITTE UM HIIIILFEEEEE

danke mal vorab

lg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Beruhige Dich erst mal. ;)

Und dann beschreib mal etwas genauer und detaillierter, was Du gemacht hast.

Gruß

Rob

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ok gggg

also dieses handy wurde vom handygeschäft mal geflasht damit der simunlock entfernt wird!

jetzt hab ich nachgeschaut mit power, home u volume down taste is es auf 1 count gestellt!

ich hab unter wiederhestellen des werkzustandes alles befolgt bis zum stock rom flashen!!

zum wipen komm ich gar nicht da das handy nicht mehr ganz hochfährt eben nur dieses "SAMSUNG" steht und leuchtet

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

hast Du jetzt nur in den Android Einstellungen das zurücksetzen auf Werkseinstellungen gestartet oder hast Du eine neue Firmware mit Odin bzw. MobileOdin geflasht?

Boote mal in das Recovery (Handy aus, dann VOLUP+HOME+POWER gedruckt halten) und wähle da mal WIPE DATA aus.

Gruß

Rob

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hab mit odiin geflasht!

wipe is nicht oben

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Starte dein S3 bitte mal mit der Tastenkombination "Lautstärkewippe oben + Home Button + Power Button" in den Recoverymodus. Wähle dort, mit der Lautstärkewippe den Punkt Data/factory reset aus und bestatige mit dem Home Button. Danach müsste es normal booten, wobei der jetzt bootvorgang etwas langer dauert.

Edit: Rob war schneller:)

getapalkt via Android

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das steht:

Odin Mode

Product name:GT-19300

Custom Binary Download: yes(1)

Current Binary: Samsung Official

System Status: Custom

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Du mußt ins Recovery starten (VolUp+Home+Power)

und nicht in den DL-Modus (VolDown+Home+Power).

Gruß

Rob

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

also:

reboot system now

apply update from external storage

wipe data/factory reset

wipe cache partition

apply update from cache

wenn ich auf wipe data/factory reset mit home dück tut sich nix!

wenn ich power knopf drück kommen viele no und ein yes -- delete all user data!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

wenn ich auf wipe data/factory reset mit home dück tut sich nix!

wenn ich power knopf drück kommen viele no und ein yes -- delete all user data!

Da musst du nochmal mit yes bestatigen.

getapalkt via Android

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ja, da gehst Du auf YES und drückst nochmal POWER.

Das ist die Sicherheitsrückfrage.

Gruß

Rob

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

so:

wipe gemacht alles complete u ich denk mal jetzt auf reboot system now???!!!!

;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

SODALA, vielen vielen dank an euch funktioniert wieder einwandfrei danke danke lg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ich hab noch ne frage!!!

ich hab dieses CWM app oben !!

wie bekomm ich das weg??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hallo!

ich hab noch ne frage!!!

ich hab dieses CWM app oben !!

wie bekomm ich das weg??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wenn Du die drauf hast, die Du oben beschrieben hast, hast Du nicht CWM Recovery sondern das originale Stock Recovery.

Gruß

Rob

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Was heißt das??

wenn ich jetzt ein normales update über kies mache is es weg?? was ich auch will dass es verschwindet gggg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wieso verschwinden? Das gehört da hin und das muß da sein....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

okidoki, dass heißt ich hab jetzt original software wiederhergestellt!!??

hab jetzt 0 counts und alles original steht!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Hallo brauche auch mal einen Rat.

Kurioses geschehn.

am vormittag habe ich noch telefoniert und Video geschaut. Akku hatte noch 49%

Dann auf den Tich gelegt. 2 Stunden später will ich es aufwecken(es war ja dunkel) und nichts reagiert mehr.

Das habe ich noch nicht erlebt. Dann Akku raus gewartet alles wieder rein. TOT keine Reaktion. Dann ans Ladekabel um zu schauen ob akku vieleicht leer. TOT nicht mal Akkusymbol zu sehen.

Hat das schon jemand gehabt. PC verbindung geht ja nun auch nicht. Ist es jetzt Schrott? Bin am verzweifeln. wie geht sowas von jetzt auf gleich nichts geht mehr.

Weis mir keinen Rat mehr.

Weis jemand was ich jetzt noch tun kann? Im Juni 2012 bei Amazon gekauft und ich find die Rechnung nicht. heul

Samsung Galaxy S3

bearbeitet von dhlukki
nachtrag

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0