• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

HD2 kein Bootscreen

Frage

Geschrieben

Hallo Zusammen, bin Neu hier und habe ein Problem mit dem HD2. Habe auch schon einiges gelesen und Ausprobiert.

HD2 seit einem Jahr auf Android geflasht alles bestens bis vor drei Tagen, kein booten mehr nur noch grauer HTC Bildschirm.

Versucht mit HDToolkit neu zu flashen kein Erfolg. Kein farbiger Bootschirm auf dem Handy

Im Tool kann ich die MAGLDR Repartition machen, hier kommt Fefault OS ad Nand? Wenn ich aber beim BOOT Nand eingebe kommt kernel open failed?

MAGLDR Update geht nicht mehr... hier kommt USB kein connect

Original ruu von Vodafon gezogen und LEOIMG auf Karte, ohne Erfolg.

Jetzt kommt nur noch schwarzer Bildschirm mit aMAGLDR V1.13, hier kann ich nur USB, Masstg, usw. auswählen.

habe schon verschiendenste Treiber auf Win7, Win XP istalliert von HTC und MS ohne Erfolg..

Hat jemend eine Idee wie dieses HTC HD2 wieder mit Leben füllen kann, würde am liebesten WIN7 oder Android drauf machen.

Bin um jede Antwort froh, danke Markus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

10 Antworten auf diese Frage

  • 0

Geschrieben (bearbeitet)

Zuerst mußt du schauen, ob du in den vierfabigen Bootloader kommst?

Vol-Down-Taste beim booten gedrückt halten.

Geht das, kannste eigentlich nach Anleitung flashen.

Hast du denn mit dem Toolkit die Repartition korrekt durch geführt?

Magldr Repartition

Beim booten wieder die rote Hörertaste gedrückt halten, nun in der Magldr den Punkt "USB Flasher" auswählen und bestätigen. Dann das HD2 an den PC anschliessen.

Nun warten bis das Telefon von "waiting usb" auf "waiting usb.........usb" wechselt. Das zweite Usb ist wichtig!

Geht das nicht, mal einen anderen USB 2.0 Port wählen und die Google USB-Treiber installieren.

Googletreiber: http://bit.ly/O2zfEl

Wähle im HD2Toolkit in der obersten Zeile "MAGLDR Repartition", in dem Feld darunter "Choose System Partition Size (MAGLDR)" wählst du "Custom" aus und dann wiederum unten drunter bei "Cache Size" wird die 5 eingetragen.

Anschliessend klickst du auf "Repartition", in das folgende Popup gibst du den gewünschten Wert, hier 170, ein und bestätigst.

Im darauffolgenden DFT-Fenstern klickst du auf "next".

Nun folgst du den Anweisungen in den DFT-Fenstern, bis der Flash beginnt oder der Flash beginnt schon.

Ist dieser Vorgang abgeschlossen hast du das passende Layout drauf.

Das HD2 sollte nun wieder in die Magldr booten (falls nicht rote Hörertaste gedrückt halten) und von da aus in den CWM. (Punkt 8 "Ad Recovery").

Die Werte von 170 bzw. 5 sind von Rom zu Rom verschieden.

D.h. bei einem anderem Rom müssen auch andere Werte eingegeben werden.

Edit:

Oben das gilt, für den Fall das du was neues in den Nand flashen willst.

Vielleicht ist ja auch nur der USB-Eingang am Telefon defekt? Und hattest deshalb die Probleme.

Da du aber Magldr drauf hast, könnte man evtl. mal NativeSD probieren.

Dabei wird das Rom in die Ext4 auf der SD-Karte geflasht und über Punkt 2 "Boot from SD" der Magldr gestartet.

bearbeitet von Fietze

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo Fietze, Danke für die Antwort, leider hat keine der Versuche irgendetwas bewirkt. Leider komme ich nicht in den farbigen Bootschirm und die NativSD hat auch nicht gefunkt? Ich befürchte das der USBPort hinüber ist.....

Finde nur komisch da er bei Partitioner funkt und dann doch wieder nicht....

Auch komisch, dass ich keinerlei Funktion über die FlashkarteSD bekomme. Wie würde ein Starten von der SDKarte funktioneren? Als boot wäre es ja im MAGDLR angegeben?

Danke und bin noch immer am probieren. Markus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Also irgendwie befürchte ich, du weißt absolut nicht was du tust!

Kommt mir recht durcheinander vor was du schreibst. Sorry!

O.k., du kommst durch gedrückt halten der Vol-Down-Taste nicht in den Bootloader?

Was NativeSD betrifft, so mußt du erst deine SD korrekt partitionieren.

http://www.handy-faq.de/forum/arbeitsbereich_non_public/263127-htc_hd2_komplettanleitung_flashen_android.html#post2174265

Danach entpackst du die in der folgenden Anleitung beschriebene 4EXT Recovery auf die SD-Karte und kopierst dir ein NativeSD-Rom als gepackte Zip-Datei dazu.

Anleitung NativeSD-Rom flashen:

http://www.handy-faq.de/forum/htc_hd2_windows_phone_7_forum/268719-hd2_triple_multi_boot_anleitung_fuer_wp7_android_nativesd_rom.html#post2256135

Abweichend von der Anleitung:

3. Schritt

packt eure SD Karte wieder ins HD2 und startet es im Magldr Hauptmenü indem ihr beim Start die "Power-Taste" gedrückt lasst.

Nun geht wie folgt vor:

wählt im Magldr Pkt. Service dann Pkt. Bootsettings dann Pkt. AD SD Dear und wählt euren "Recovery" Ordner. Dann sollte folgendes zu sehen sein:

Die Recovery bootet erst, wenn man in der Magldr Punkt 2 "boot sd" wählt. (Hat Jense wohl vergessen)

Du kannst dann in der Magldr unter Services/Bootsettings/Boot Source einstellen, das immer von der SD gebootet werden soll.

Hier das Rom läuft bei mir ganz gut:

http://forum.xda-developers.com/showthread.php?t=2043595

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Dake für die Antwort. Habe wirklich wenig Ahnung vom flashen.:icon_mrgr

Habe die SD Karte nach der Anleitung Partitioniert und die Dateien geladen.

Botte von der SD karte kommt

load zImage

k:/4Extrem/zImage

load initrd.gz

i:/eExtreme/Initrd.gz

load done!

123456

go go go

wieder ein Schritt weiter noch zu wenig Erfolg

Lade gerade deine Empfehlung herunter und hoffe.

Danke Markus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

k:/4Extrem/zImage

load initrd.gz

i:/eExtreme/Initrd.gz

load done!

123456

go go go

Heißt das, du kommst beim booten der Recovery nicht weiter?

Die Recovery bootet nicht?

Oder hast du das Rom schon geflasht und dieses bootet nicht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

So wie es aussieht steh ich voll im Wald und habe keine Ahnung mehr wie ich weiter kommen soll. Habe, so glaube ich, alles so gemacht wie in der Anleitung doch der Erfolg bleibt aus. Deine Frage flashen und rooten verwirren mich leider noch mehr.

"Heißt das, du kommst beim booten der Recovery nicht weiter?" genau hier stehe ich an

Die Recovery bootet nicht?" das wäre dann der zweite Schritt oder?

Habe die SD genau so eingestellt wie in der Anleitung mit Fat32 und ext4.

Dann heisst es, dass die Rom.zip und den Rootbereich geschoben werden soll???

Erhalte aber nur eine Partition der Karte angezeigt und da stelle ich die zip hinein.

Habe dein ROM-Empfhelung geladen und erhalte beim booten die selbe meldung wie bei meiner ROM.

Bitte gib mir noch Tips oder Links zu weiteren Vorgehen.

Danke Markus:icon_surp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Jetzt geht das schon wieder los, mit den Doppelpost!

Wird dein Telefon warm/heiß?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

k:/4Extrem/zImage

load initrd.gz

i:/eExtreme/Initrd.gz

load done!

123456

go go go

Dies deutet darauf hin, das die 4Ext nicht bootet.

Erst dann kannst du mit der 4Ext (Recovery) das neue Rom in die extend Partition flashen.

Erhalte aber nur eine Partition der Karte angezeigt und da stelle ich die zip hinein.
Vollkommen normal, Windows "sieht" die Ext nicht!

Das Rom als Zip nur auf die SD zu schieben reicht nicht nicht, du mußt es mit der Recovery auch flashen.

Wenn die 4EXT aber nicht bootet, wird ein NativeSD-Rom wahrscheinlich auch nicht booten.

Schau mal, ob die Recovery (Clockworkmod) in der Magldr funktioniert?

Auf Punkt 8 "ad recovery" navigieren und bestätigen und danach das Rom mit dem CWM flashen.

Aber dann bitte als NativeSD flashen.

Im selben Zug kannst du das alte Rom im Nand auf den Werkszustand zurück setzen.

Dazu mußt du "wipe data/factory reset" ausführen.

Dies mußt du aber unbedingt tun, bevor du das NativeSD flashen tust.

Nach den beiden Vorgängen: Reboot, aber wieder in die Magldr.

Hier mußt du unter Services/Bootsettings/ad dir/ den Pfad zum Native-SD Verzeichnis auf der SD herstellen.

Anschliessend Punkt 2 "Boot AD SD" wählen und das Telefon fängt an den Native-SD Kernel zu laden.

Ob es dann bootet? Glaube eher nicht, s.o.!

Bei 3. "Boot AD Nand", sollte im besten Fall das zurückgesetzte Rom im Nand booten.

Unter Services/Bootsettings/Boot Source kannst du einstellen das z.B. das Native-SD standartmäßig bootet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Jetzt habe ich schon einiges Ausprobiert und getestet, doch nichts klappt so wie du mir empfiehlst. Heb etwas Frust und eigentlich keine Lust mehr.

Ich befürchte, wie du schon bemerkt hast, dass das Board im HTC samt USB hinüber ist.....

Werde es zu HTC schicken oder bei Ebay ein Ersatzteil ersteigern.

Danke für deine Hilfe und hoffe ich darf wieder anfragen, bei den nächsten Problemen.

Schöne Feiertage und gutes Werken, Markus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Wenn du dein HD 2 noch hast dann kann ich ein Versuch wagen über Skype nochmal eine Hilfestellung zu geben.Zu mindest die Schritte und dein Vorgehensweise zu über prüfen.Dann schauen wo der Wurm ist.Natürlich kann auch dein gerät ein Problem haben.Vorher aber immer Bedienungsfehler versuchen aus zu schließen.Schreibe mich privat an.

Gross Chrowen

Gesendet von meinem HTC One X mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0