• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

HP Pre 3 - nach Kartenupdate - Icon weg

Frage

Geschrieben (bearbeitet)

Hallo,

ich hab gestern Abend ein Update für das Kartenprogramm für meinen Pre3 runtergeladen. Aber irgendwie ist das Icon weg. Hat noch jemand dieses Problem?

Was mich am meisten verwirrt ist, dass das Icon selbst dann nicht wieder kommt, wenn man den Pre3 doctort, was gestern aus anderen Gründen leider nötig war.

Gruß Erik

bearbeitet von Palmin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

15 Antworten auf diese Frage

  • 0

Geschrieben

selbes Problem hier. Aber funktionieren tut die App. Komisch!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Habe ich auch gehabt, kann man fixen.

Wer Internalz im Master Mode hat, muss nur dir Datei

/media/cryptofs/apps/usr/palm/applications/com.palm.app.maps/icon.png

in

/media/cryptofs/apps/usr/palm/applications/com.palm.app.maps/resources/de_de/

kopieren für deutsch, in anderen Sprachen entsprechend.

bearbeitet von xanu
Dateiname geändert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hier das gleiche. Nach der Installation hatte ich irgendwie so einen sichelförmigen Mond als Icon...nach dem ersten Start der Map-App wars dann ganz weg... :huh:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ach ja, Luna restart ist danach notwendig!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Super!

Danke für den Tipp!

So macht das Spaß!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Das sind doch Deppen! Jetzt versaut selbst Palm schon die Lokalisierung der Pakete.

Danke für den Tipp!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ich finde die Datei nicht!

Kann die woanders sein?

Danke!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

komisch das der internalz mir den selben ordner aus dem ich das Icon rauskopiert habe nicht anzeigt wenn ich es irgendwo einfügen möchte!

EDIT: Jetzt hatter's^^

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Habe ich auch gehabt, kann man fixen.

Wer Internalz im Master Mode hat, muss nur dir Datei

/media/cryptofs/apps/usr/palm/applications/com.app.maps/icon.png

in

/media/cryptofs/apps/usr/palm/applications/com.app.maps/resources/de_de/

kopieren für deutsch, in anderen Sprachen entsprechend.

Also beim dem Pfad ist bei mir nach 'applications' kein 'com.app.maps/icon.png!

Wie kommt das?

Funktoniert dann der vielleicht Morgen bei Preware erscheinende Patch bei mir überhaupt??

Danke.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich hab den Patch heute glaub ich schon gesehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich hab ihn nicht gefunden, schaue jeden Tag nach den neuesten Patches in Preware.

Kannst Du sagen wie er heißt damit ich suchen kann?

Danke schön! :dankescho

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich hab ihn nicht gefunden, schaue jeden Tag nach den neuesten Patches in Preware.

Kannst Du sagen wie er heißt damit ich suchen kann?

Danke schön! :dankescho

sorry, der Ordner heisst com.palm.app.maps, habe ich in meinem Beitrag geändert.

übrigens hatte ich das Problem mit dem fehlenden Icon auch mit QRdecoder, kann man genau so lösen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Sorry für die Verwirrung über den Patch. Die Pfade Pärchen ist an sich kein Problem, aber durch einen Bug im Aupt Skript von webos.internals passiert folgendes. Wenn man den Patch deinstalliert werden alle gepachteten Dateien gelöscht. Angedeutet, das die Karten Anwendung dann gar nicht mehr funktioniert.

Aus diesem Grund hab ich den Patch erst mal wieder zurückgezogen. An sich funktioniert der Patch, aber darf halt nie wieder entfernt werden. Wer damit leben kann, der kann mir per PM bescheid geben und dann schicke ich den Patch auch raus.

Auf Grund der Problem mit dem Patch werde ich den aber nicht hier veröffentlichen, damit es nicht zu Problemen ala "Das hab ich nicht gewusst, dann hätte ich niemals..." kommt.

Gruß Erik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ein anderer Weg das Problem zu lösen ist in der Datei

media/cryptofs/apps/usr/palm/applications/com.app.maps/resources/de_de/appinfo.json

Den Eintrag "icon": "icon.png",

durch

"icon": "../../icon.png"

zu ersetzten. Das ist quasi das was auch Der Patch macht. Dazu kann man Internals Pro nehmen, muss aber den Mastermode eingeschaltet haben. Wenn man das manuell macht gibt es auch keine Probleme.

Gruß Erik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

sorry, der Ordner heisst com.palm.app.maps, habe ich in meinem Beitrag geändert.

So, hat es jetzt auch bei mir geklappt!

Danke für die Hilfe!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0