Handy Forum  

Zurück   Handy Forum > Handy & Tablet Forum > HP Forum > HP Modelle > HP TouchPad Forum

Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion | Simyo Freikarte

Advanced Browser als Standard setzen

Dieses Thema wurde im HP TouchPad Forum geschrieben. Solltest Du auch Probleme oder Lösungen zu diesem Thema haben, so nimm doch einfach an der Diskussion teil.
Loading


Handy-FAQ.de bei Twitter Handy-FAQ.de bei Facebook Handy-FAQ.de auf Google Plus

Antwort
 
Themen-Optionen
Alt 28.11.2011, 15:34   #1
HF-Mitglied
 
Unglücklich Advanced Browser als Standard setzen

Hallo,

ich habe das TP mit WebOS 3.0.4 und installiertem Advanced Browser 1.0.7.

Wird z.B. aus einer E-Mail ein Link geöffnet, wird immer der Standard Browser
verwendet.

Gibt es eine Möglichkeit, den Advanced Browser als Standard einzustellen?

Unter "Systeminfo", "Standardanwendungen" ist ein umschalten nicht möglich
(ausgegraut).

Mfg

Cebitxy
cebitxy ist offline   Mit Zitat antworten
Alt 28.11.2011, 15:34  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Alt 28.11.2011, 21:58   #2
HF-Mitglied
 
Benutzerbild von woolfie67
 
Da gibt's z. B. in Preware (alles dazu findet sich hier im Forum) den Patch "Make Advanced Browser the default browser", heute aktualisiert (also in der kompletten Liste ganz oben).

LG,
woolfie
woolfie67 ist offline   Mit Zitat antworten
Alt 28.11.2011, 22:31   #3
HF-Mitglied
Threadstarter
 
Danke Woolfie für die schnelle Antwort.

Ich habe es natürlich gleich getestet. Nur leider bricht die Installation mit
einem Fehler ab.

Ich hab den Verdacht das es an der aktuellen Version des Advanced Browsers liegt. Mit der Version 1.2.6 gab es einen manuellen Patch. Dieser funktioniert auch nicht mehr. Mittlerweile kann ich auch die Version 1.2.6 nicht mehr installieren.

Dennoch Danke
:

Cebitxy
cebitxy ist offline   Mit Zitat antworten
Alt 28.11.2011, 23:35   #4
HF-Mitglied
 
Also bei mir läuft jetzt 1.2.6 und ich habe den Advanced Browser mit dem Patch auf Standard gesetzt.
Ist es normal das bevor der Advanced Browser sein Fenster öffnet, erst ein weißes leeres Fenster geöffnet wird?
Mezzy ist offline   Mit Zitat antworten
Alt 29.11.2011, 08:57   #5
HF-Mitglied
Threadstarter
 
Problem gelöst!!!

Hallo,

1. es liegt tatsächlich am Advanced Browser 1.2.7

Lösung:

1. über WebOSQuickInstall den Advanced Browser 1.2.7 deinstallieren,
2. über WebOSQuickInstall den Advanced Browser 1.2.6 installieren,

(Bei mir funktioniert der Patch "Make Advanced Browser the default browser" nicht, Installationsfehler)

3. folgende Anweiseung:

1. Install Preware if you haven't already (google will help you with this)
2. Install Internalz Pro from Preware.
3. Open Internalz Pro -> app name in top left corner of the screen -> Preferences -> turn on 'Master Mode' -> app name again -> close
4. Open /usr/palm/applications/com.palm.app.browser
5. Change the second line, starting with "id" to:
"id": "com.palm.app.browserOrg"
6. Open /media/cryptofs/apps/usr/palm/applications/com.maklesoft.browser
5. Change the second line, starting with "id" to:
"id": "com.palm.app.browser"
7. Restart you tablet
8. Done

Danach ist alles so wie es sein soll.

MfG
cebitxy
cebitxy ist offline   Mit Zitat antworten
Alt 29.11.2011, 08:57  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Antwort

Themen-Optionen