Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

HTC Desire HD Cyanogenmod V7.2 RC3" Android 2.3.7

3.144 Beiträge in diesem Thema

Geschrieben

Hi ,

ist das so richtig ??

Habe allerdingsbeim booten des Handys (Bootbild / logo ) cyanogen MOD7 stehen .

Habe die ace full 8 installiert !

Ist es bei euch so so ??

Zu den ersten beiden bildern : Das erste acefull7

Das zweite acefull8

Ist esso korrekt ??

Market und googlemail funzt nicht :-(

Bei der acefull7 hat beides gefunzt !

Beim Bild3 : Habe ich nu CWM 3xx oder noch 2xx denn wenn ich boote in den recoovery ... vor dem flashen der rom (im bios-nenne ich mal so) steht aber

CWM 2xx .

Ist das so richtig ???

PS: In Gottes namen ... wie soll ich bitteschön die *.img der CMW 3xx installieren ???

Bin mir nicht sicher ob ich CMW 3xx installiert habe oder habe ich doch ??

Gruß

BK

post-717097-14356857454663_thumb.png

post-717097-1435685745517_thumb.png

post-717097-14356857455545_thumb.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Kann ich das über meine jetzige Version bügeln ohne wieder einen Wipe machen zu müssen...gerade wieder alles eingestellt.

Habe diese im Gebrauch:

P.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@Blackkilla

Beim Bootlogo habe ich auch 7 stehen hat mich auch etwas gewundert.

Aber dem Rest kann ich nicht bestätigen.Läuft alles Gmaill usw.

cwm hatte ich danach nochmal in den 3.0.0.5 geflasht da ich komischerweise auch wieder den clockwork-2.5.1.3 drin hatte .

Gruss Andy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

versuche jetzt CWM 3xx zu installieren ....

dreiviertel schiesst der rote balken hoch und ebbe -dasletzte stück lüft schon 5 minuten .

wie lange dauert das installieren vom CWM in der regel ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

versuche jetzt CWM 3xx zu installieren ....

dreiviertel schiesst der rote balken hoch und ebbe -dasletzte stück lüft schon 5 minuten .

wie lange dauert das installieren vom CWM in der regel ?

hm ca 20 sek maximal

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

das gibts doch garnicht ..... der ist immer noch dran .

Eine komische frage habe ich allerdings noch .

S-off muss ich nicht haben oder ...bzw. geht auch nicht .

Oben steht :

ACE PUT ENG S-OFF

wassoll ich jetzt bloß machen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Gute fragen:

1. Bekomme cwm 3.0.0.5 nicht instaliert. Fadtboot-windows recovery flash .....sending..

Irgendwann dann fastboot-w.. reboot nach boot sagt der rommanager 2.5.1.3 ganz unten stehen dann hinter dem touch zur auswahl 2.5.1.2 , bis 2.5.1.4 obwohl aktuell verfügbar 2.5.1.3 ganz oben steht.

2. Mit beiden cyanogen builds build 8 und build7 bekomme ich kein stabiles laufendes system hin. Die meisten apps com.process schliessen erzwingen... market, gmail

Telefon: nicht installiert. Also kontakte widget nicht da.

Das google aps package plus market und gmail (starbase64) nix hilft

S-off, root, das empfohlene radio-rom ist drauf.

Ach ja full-wipe auch.

Ich nutze revolution HD seit 1.9.2 bis 2.0.7 welche ohne probs laufen(habe das immoment auch wieder drauf)

Ich gebe es langsam auf.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Übrigends anhand meiner screenshoots sind die fehler nicht sichtbar.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Der letzte Schrott meine ich gerade installiert saugt Akku ohne Ende, Market geht nicht, Gmail geht nicht, meisten Apps schliessen sofort wieder...geh wieder nach 2.0.7 Revo zurück.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Der 3.0.0.5. ist bei mir Installiert nur zeigt er im Rommanger auch nur 2.5.1.2-4 an, komisch . Wenn ich ins Recovery boote ists aber der 3.0.0.5. .

Das rall ich auch nicht so ganz.

Aber ansonsten läuft alles . Markt und Gmail hab ich von Starbase pack installiert und alles ging.

@Marwin

Welche Radio hast du genommen?

Gruss Andy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Der letzte Schrott meine ich gerade installiert saugt Akku ohne Ende, Market geht nicht, Gmail geht nicht, meisten Apps schliessen sofort wieder...geh wieder nach 2.0.7 Revo zurück.

Hallo,

bei mir funktioniert alles!

Das ist das schnellste Rom derzeit.

MfG

starbase64

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Siehe posting #1

12.39.60.19P_26.06.04.06_M

@coreonfire

Hm starbase mach ja alles nach anleitung aber irgendwie will es nicht

funktionieren. Mittletweile der 4.te versuch gescheitert.

Echt ratlos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

so hier mal die shoots

und cwm ist immer noch 2.5.1.3 Bootscreen

post-50254-14356857499527_thumb.png

post-50254-14356857499814_thumb.png

post-50254-14356857500122_thumb.png

post-50254-14356857500538_thumb.png

post-50254-14356857500972_thumb.png

post-50254-14356857501378_thumb.png

post-50254-14356857501651_thumb.png

post-50254-14356857501934_thumb.png

post-50254-14356857502185_thumb.png

post-50254-14356857502522_thumb.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Hallo,

flashe den ClockWorkMod 3.0.0.5, installiere FullWipe 1.3 und flashe das Rom erneut.

HTC Desire HD - ClockWorkMod by paulobrien (Thread eben aktualisiert)

Ich nutze den CWM 3.0.0.5 und das Radio vom 17.01.2011 - Radio_12.39.60.19_26.06.04.06_M.

MfG

starbase64

FULL-WIPE-1.3.zip

bearbeitet von starbase64

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Tach,

dass du vorher grundlegend kein stabiles System hattest mit den Builds, lag wohl ziemlich sicher am CWM 2.5.1.3. Den 3.0.0.5 hast du jetzt scheinbar ja endlich drauf bekommen. Und die fullwipe hast dir auch aus xda geholt. Gut :-) war grad schon dabei sie hier anzuhängen.

Das Full Wipe 1.3 ist voll 3.0.0.5 kompatibel, egal was irgendwelche Dateien in dem zip-File sagen. Habe damit mehrmals gewiped, problemlos und steht ja auch so im Entwicklerthread auf xda, dass CWM 3* kompatibel.

Welche gapps hast du installierst? Die aktuellste für CM7 ist ja vom 20.01.2011

gapps-gb-20110120-signed.zip

Du darfst auch keine alten gapps installieren. Der Screenshot vom Market aus deinem Beitrag vorhin sieht mich irgendwie verdächtig alt aus... kann das sein? Und eben stets alles mit CWM 3* flashen.

Ich weiß nicht mehr welches, aber hatte mal irgendein CM7 ROm geflahsed mit CWM 2.5.1.3... ging auch. Und dann die gapps installiert, ging auch. Aber im System waren die gapps dann nicht. Das musste zwingend mit CWM 3 installiert werden.

Gruß,

angelus

bearbeitet von marwin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi ,

ist das so richtig ??

Habe allerdingsbeim booten des Handys (Bootbild / logo ) cyanogen MOD7 stehen .

Habe die ace full 8 installiert !

Ist es bei euch so so ??

Das ist so auch richtig, es handelt sich schließlich um das Cyanogenmod 7 ROM. Die 7 hat hier nichts zu tun mit den Builds .. Build 7 8 9 .. was noch alles kommt.

Es gab zuvor die CM6... basierend auf der alten ROM und jetzt CM7, basierend auf Gingerbread.

Market und googlemail funzt nicht :-(

Bei der acefull7 hat beides gefunzt !

Hast du auch die richtigen gapps installiert? Du musst im CWM erst das ROM flashen, danach die gapps, einfach beides zip-Dateien (ROM und gapps) auf die SD-Karte packen und direkt nacheinander flashen.

Hier auch nochmal der Link.

gapps-gb-20110120-signed.zip

Beim Bild3 : Habe ich nu CWM 3xx oder noch 2xx denn wenn ich boote in den recoovery ... vor dem flashen der rom (im bios-nenne ich mal so) steht aber

CWM 2xx .

Ist das so richtig ???

PS: In Gottes namen ... wie soll ich bitteschön die *.img der CMW 3xx installieren ???

Bin mir nicht sicher ob ich CMW 3xx installiert habe oder habe ich doch ??

Gruß

BK

Du musst hier klar unterscheiden zwischen dem Rom Manager (das ist die Applikation direkt fürs Android), die aktuell in der Version 3.0.0.7 vorliegt.

Der ClockworkMod (CWM) ist das Recovery-System des Handys (aber halt modifiziert). Und der ist bei dir - wie es der Rom Manager auch anzeigt - noch auf 2.5.1.3. Du brauchst hier aber den CWM in der Version 3.0.0.5.

Gibt hier eig. auch ne Anleitung irgendwo im Forum. Kurzversion ist aber ENG S-OFF machen, in Bootloader starten, Fastboot wählen, Kabel anschließen warten bis "Fastboot USB" dasteht. Zuvor das cwm3.0.0.5 recovery runterladen (gibts in starbase's Thread zum CM7 Release von PKN20, erster Beitrag) und dann mit folgendem Befehl in der CMD flashen.

#> fastboot flash recovery ace-cwm-3.0.0.5...img

das dauert ca. 2 Sekunden, dann sollte in der CMD eine Meldung sein, wo es zwei mal heißt "Status OK" oder so.

dann einfach neustarten und in den Recovery gehen.

z.B. mit dem Befehl:

#> fastboot reboot recovery

oder einfach manuell.

Jetzt sollte der CWM 3.0.0.5 drauf sein, zu erkennen an oranger Schrift im vergleich zur grünen Schrift der 2.5.1.3 Version.

Gruß,

angelus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Aber mein Rommanager zeigt mir trotzdem nur die 2.5.1.3 an obwohl der cwm 3.0.0.5 geflasht ist. Wenn ich normal in den cwm gehe ist es auch der 3xxxx.

Ist das bei euch auch so???? Komisch..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ja ist bei uns auch so.

Der CWM 3.0.0.5 ist noch nicht final und wird daher nicht offiziell vom Rom Manager unterstützt. Deswegen steht da fälschlicherweise noch 2.5.1.3.

Aber wenn man mal logisch denkt, sollte man feststellen, dass das wichtig ist, was wirklich drauf sit und nicht was irgendeiner fragwürdigen Anzeige steht.

Gruß,

angelus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Ah dann ist für mich jetzt auch logisch :goofy:

thx

bearbeitet von marwin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Guten Morgen,

Werde mal testen ob der rom manager es schafft wenigstens eine sicherung von cm8 anzulegen.

ich persönlich hatte mehr Probleme mit dem Rom-Manager, wenn ich Backups erstellen wollte, weshalb ich die immer manuell mache und dazu einfach ins Recovery-System boote. Da auch die CWM3.0.0.5 nicht offiziell vom RM unterstützt wird.. naja bin einfach kein Freund davon. Davon abgesehen solltest du folgendes mal testen/berücksichtigen.

http://www.handy-faq.de/forum/htc_desire_hd_forum/172994-htc_desire_hd_clockworkmod_by_paulobrien_22_01_2011_a-6.html#post1339286

gruß,

angelus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0