Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

HTC Desire HD - Downgrade alle Versionen auch von3.13 (Sense 3.0) roms

943 Beiträge in diesem Thema

Geschrieben

Android Device bekomme ich doch nur wenn ich auf dem Handy die USBanbindung als HTC Sync anwähle. In der Beschreibung steht " nur Laden" anwählen. Oder mache ich etwas falsch. Danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

ok Android Device war falsch, im Geräte Manager muss stehen ADB Interface > My HTC

MfG

starbase64

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo, ich finde im Geräte Manager,wenn ich am DHD nur Laden anwähle, nichts. Kein ADB Interface > My HTC.

Ich habe vorhin das DHD mit HTC Sync verbunden und kam bis

adb shell . Danach kam ein # Zeichen. Danach konnte ich die nächsten Befehle nicht eingeben. Bitte um mehr Info. Danke.

mfg

dj kurt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

verbindet sich die HTC Sync Software mit dem DHD?

MfG

starbase64

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo, ja.

mfg

dj kurt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

du hast ja Windows 7, also starte estmal neu.

Dann schließe das DHD im Modus "nur laden" an und warte ob Windows automatisch den Treiber installiert,

wenn nicht muss aber trotzdem ein neues Gerät im Geräte Manager zu finden sein.

Für dieses Gerät muss du dann den ADB Treiber installieren,

welchen du hier ganz unten findest:

http://www.handy-faq.de/forum/htc_desire_hd_forum/162023-htc_desire_hd_alle_wichtigen_themen_blick.html

MfG

starbase64

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

man is das ätzend.bekomm die rom net gezogen.bei 99% bleibt der download stehen.das is doch alles net normal

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo starbase,

Es ist bei mir alles durchgelaufen, aber jetzt steht er noch im Menü

Bei "HBOOT" -blau

und weiter unten bei "FASTBOOT " -blau

ich könnte wohl booten, was muss ich wählen ?

Danke

MfG

annanav :eusa_eh:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

wähle mal Fastboot und dann Reboot, jetzt sollte er normal booten.

MfG

starbase64

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Danke, soweit,

habe aber noch alles wie vorher ?

dabei hatte ich doch:

eine Goldcard erstellt

die Raute #, also Temproot

die "PD98IMG" wie geladen auf die SD kopiert

jedoch

im Bootloader zeigte es 2x wrong image an

ist dann aber weiter durchgelaufen ohne Fehlermeldung

und hat dann auf meine Eingabe gewartet.

dann wie beschrieben neu gebootet

jedoch: alles wie vorher ?????????

:icon_redf:eusa_eh:annanav

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

meinst du beim SD Check? Das ist normal, aber das Rom sollte trotzdem geflasht werden.

Hast du mit YES bestätigt? Oder hast du nur den Check abgewartet und neu gestartet?

MfG

starbase64

post-196725-14356856448256_thumb.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

so sieht es auch bei mir aus !

aber nein, es kam keine Abfrage

habe ca.5min gewartet

MfG

annanav:eusa_eh:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

du musst erst warten bis der blaue Balken rechts oben voll und wieder weg ist,

dann sollte in roter Schrift <Vol Up> Yes zu sehen sein.

Nun also die lauter Taste links oben am Gerät drücken.

Siehe Bilder.

MfG

starbase64

post-196725-14356856449512_thumb.png

post-196725-14356856450673_thumb.png

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Die anleitung ist Super. habe jetzt den Downgrade gemacht .hat super funktioniert. Root gemacht S-OFF auch ClockWorkMod ist auch druff.

mal sehen was ich mir aufspielen werde ^^

auf jeden falll vielen dank Starbase.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

Glückwunsch meinem Vorredner !

aber nach Beendigung des ganzen Vorganges

kommt bei mir keine Ja/Nein Abfrage !

Es läuft komplett durch und das Menü

ist wie im Start/Einschalt-Zustand

MfG

annanav:icon_redf:icon_redf:icon_redf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

was hast du den auf die SD Karte kopiert? Die PD98IMG.zip?

Hast du diese entpackt? Die darf man nämlich nicht entpacken.

Die wird so wie sie ist auf die SD Karte kopiert.

MfG

starbase64

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

nein, habe Sie nicht entpackt,

es wird auch noch geprüft und dann

bleibt er im Menü stehen.

-SD Karte formatiert mit SD-Formater

-Goldcard nach Anleitung, mit Bestätigung

-cmd als Admin

-# bekommen

-die letzten 2 Befehle jeweils nach der # eingefügt

-Umbenennung bestätigt bekommen

-USB getrennt

-DHD ausgeschalten

-Zip-datei mit Card reader auf SD kopiert

-Karte rein und Akku kurz raus

-Vol - und Power on

und dann wie gesagt, no success

Mfg

annanav:banging::banging::banging:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Moin,

wenn ich denn die Rom aufgespielt habe,bekomme ich denn da noch die OTA Updates oder muss ich manuell neue,aktuellere Rom`s aufspielen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

nein, habe Sie nicht entpackt,

es wird auch noch geprüft und dann

bleibt er im Menü stehen.

-SD Karte formatiert mit SD-Formater

-Goldcard nach Anleitung, mit Bestätigung

-cmd als Admin

-# bekommen

-die letzten 2 Befehle jeweils nach der # eingefügt

-Umbenennung bestätigt bekommen

-USB getrennt

-DHD ausgeschalten

-Zip-datei mit Card reader auf SD kopiert

-Karte rein und Akku kurz raus

-Vol - und Power on

und dann wie gesagt, no success

Mfg

annanav:banging::banging::banging:

Es gibt zwei Möglichkeiten:

  1. die Goldcard, ist keine Goldcard (hier ist eine neue Anleitung (Link))
  2. das Rom wurde beim runterladen oder beim kopieren auf SD beschädigt

Moin,

wenn ich denn die Rom aufgespielt habe,bekomme ich denn da noch die OTA Updates oder muss ich manuell neue,aktuellere Rom`s aufspielen?

Ja, wenn du das Rom aus dem ersten Post nimmst und die CID änderst zu HTC__102 oder HTC__101.

MfG

starbase64

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

gibts irgendwo ne anleitung,wie ich die cid ändern kann?

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0