Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

HTC Desire HD root und downgrade fail

11 Beiträge in diesem Thema

Geschrieben

Hey leute

Habe versucht mein handy zu rooten aber dafür muss ich es ja glaube erstmal downgraden damit ich es rooten kann

habe das versucht mit dem aahk ging alles soweit nur im hboot sagt er den nach dem prüfen und wenn er damit fertig ist kommt main version is older und darunter steht update fail

wenn mir jemand helfen kann wäre es voll cool

hier die daten zu mein handy

Android Version

2.3.5

HTC Sense Version

3.0

Software-Nummer

3.13.161.5

Kernel-Version

2.6.35.10-g931a37e

Baseband Version

12.65a.60.29U_26.14.52.27

Build Nummer

3.13.161.5 CL208029 Release-keys

Browser Version Webkit/533.1

danke schon mal im vorraus

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hey habe es versucht jetzte noch der anleitung und ich habe es nicht hin bekommen wenn er den im hboot geht sagt er mir CID Incurrect

also ich weiß nicht mehr weiter

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

das gleiche problem habe ich auch :( keine lösung gefunden bis jetzt:(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

bei mir im hboot das komisch problem wenn da ein fehler kam , sd karte kurz entfernen dann gehts weiter & sd sofort wieder rein.

Weiß nicht obs bei euch hilft ..

Habt ihr denn das Handy ohne Simlock oder mit Simlock von nem Anbieter?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ich habe ein vodafone branding das handy aber mit o2 genutzt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hast du denn simlock und branding entfernt?

Gesendet von meinem ST70104-1 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hey dkz kannste mir irgentwie helfen ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hey dkz kannste mir irgentwie helfen ?

Hat dir der Link oben nicht geholfen?

Gesendet von meinem ST70104-1 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ne nicht wirklich bekomme nur immer eine fehler meldung

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0