Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

HTC Desire HD - ViperDHD 3.0.1 | Sense 4.1 | ICS (4.0.4) [08.07.2014]

275 Beiträge in diesem Thema

Geschrieben

Ich habe es mal per OTA getestet und es ging super, selbst das Problem mit den SMS Ton verändern ist behoben, denn das funktioniert wieder, da muss ich wohl kein Full Wipe machen :eusa_danc

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich hab´s mir gestern drauf gemacht und bin bis jetzt auf jeden Fall sehr zufrieden.

Nur irgendwie hat die empfindlichkeit des Touchscreen abgenommen, sodass ich öfters nochmal richtig tippen muss.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich finde dass es super läuft und mit dem Touch habe ich auch keine Probleme, vielleicht mal neu kalibrieren.

Gesendet von meinem HTC Desire HD mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

So hab nun auch von Trickdroid 3.0.0 zu Viper 1.1.0 gewechselt, die ROM Allgemein und die Tweaks gefallen wir sehr gut.

Meiner Meinung nach ist aber alles etwas träger, was aber wohl an Sense 4.1 liegen wird.

Nichtsdestotrotz läuft alles meist flüssig und mir sind bisher keine Fehler aufgefallen.

ROM ist also auch bestens für den Standardgebrauch geeignet und auch was für Neulinge. :)

__

Verwendet jemand von euch andere CPU-Einstellungen, die sich bewährt haben?

Würde da bei mir in Zukunft gerne etwas ändern...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Mir ist da was aufgefallen, bei der Viper 1.1.0. Ich nutze seit der Viper 1.0.0 den Benachrichtigungston "Chimes" und dieser war immer so richtig schon laut, wie man es in der Vorschau hören kann, bekomme ich dann eine Nachricht, dann ist der voll leise, man hört diesen zwar, aber bei der 1.0.0 war der so richtig schon laut, dies ist aber auch mit anderen Tönen so, hat jemand einen Plan an was das liegen könnte? Habe schon alles auf max. stehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Woran das liegt kann ich dir nicht sagen, ich meine aber das z.B. die App Volume+ eine Einstellung hat mit der du in der Build.prop die Maximalwerte verändern kannst.

Da du ja auch sicher eine Android-Backup hast kannst du die Werte dann ja auch mal vergleichen. ;)

Bin mit der V 1.1.0 sonst auch sehr zufrieden, vor allem ganzen Tweaks sind Genial! :icon_bigg

Allerdings scheinen die CPU-Einstellungen bei mir nicht zu funktionieren, sobald ich die App verlasse haben die Einstellungen wieder die Standardwerte...

@Torxx:

Würde mich bei der nächsten Version sehr über eine PDroid Integration freuen, vllt. als Option im AROMA Installer.

Mit den verfügbaren Patches scheint das leider nicht zu gehen: PDroid 1.32, PDroid 2.0

Ansonsten weiter so! ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Okay, muss ich mir mal anschauen...

Das mit der CPU Leistung hatte ich auch, ich nutze die ROM Toolbox und diese hatte bei Superuser nicht alle Rechte, nach der Umstellung läuft mein DHD wieder auf 1200MHz... :icon_bigg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Woher habt ihr denn bloß die ViperDhd Roms? Ich finde keinen Download-Link.

Team Venom presents: ViperDHD v1.0.0 | Sense 4.1 | 4.0.4

Hallo,

ich habe mir nun das Viper ROM http://forum.xda-developers.com/showthread.php?t=1960734 auf meinem DHD geflasht und muss sagen, dass das Flashen voll einfach war und ich bis jetzt auch keinen Fix oder so braucht.

Die Kamera nimmt weiter nur im 4:3 Format auf und die Tasten am Headset sind weiter ohne Funktion, was aber am Kernel liegen soll.

Ich habe aber nun eine Frage, wenn ich in Menü gehe ist alles in Deutsch, wenn ich aber die Schnelleinstellungen öffne, dann ist alles in Englisch, man kann also sagen, mein Handy zeigt es mir in Denglisch :icon_lol:

Ist das auch bei euch so??

Ansonsten eine super ROM, auch was die Einstellungen angeht, jedoch müsste man an der Kamera noch nachbessern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das mit der App Volume+ hat funktioniert, habe die kostenlose Version installiert, dann die Lautstärke auf +4 erhöht und dann die APP wieder deinstalliert und nun ist der Ton wieder schön laut :biggrin:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Woher habt ihr denn bloß die ViperDhd Roms? Ich finde keinen Download-Link.

Bei sowas musst du auf der XDA Seite immer schauen. Das ist das Entwicklerforum und dort ist immer alles aktuell.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

sow ich habs mir mal gestern geflashed und bin am testen! Ich glaub ich muss dringend mal mein Akku kalibrieren... hab in 3h marginaler Nutzung schon 25% weg... :/

Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@Scu$y:

Wenn es nur ein Anzeigefehler ist hast du ja nicht wirklich 25% verbraucht, hatte das Phänomen mal mit der Blackout-ROM wo ich dann mit angezeigten 0% Akku noch 15-20 Minuten ohne Probleme spielen konnte^^

Also lade einfach mal dein Akku voll auf und wipe dann die Battery Stats.

Dabei kannst du dann auch gleich mal gucken wie viel dein Akku überhaupt noch aufnimmt, normal sollte man bei 100% um die 4200mV haben. ;)

______

Hab meine CPU inzwischen auch übertaktet und zwar auf max. 1497 MHz.

Da mit läuft die ROM bei mir jetzt wirklich sehr gut und flüssig! :)

Habe dafür allerdings SetCPU verwendet, da ich es über die Venom Tweaks nicht hin bekomme...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hatte mein DHD auch schon auf 1497MHz, jedoch zeigte mir der Benchmark von der ROM Toolbox dies an...

1024MHz = 13.126 Mflops/s

1200MHz = 17.660 Mflops/s

1401MHz = 16.403 Mflops/s

1497MHz = 15.661 Mflops/s

also läuft meins mit 1200MHz :icon_bigg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Habe bei mir gerade auch mal 2 Benchmark-Tests durchgeführt und ich bekomme folgende Ergebnisse:

Mit Quadrant Standard Edition:

Bei 1200 MHz: 2576 Punkte

Bei 1497 MHz: 3071 Punkte

Mit AnTuTu Benchmark:

Bei 1200 MHz: 1809 Punkte

Bei 1497 MHz: 2217 Punkte

Da die ARHD ROMs standardmäßig sogar mit ~1610 MHz laufen sollten 1497 MHz eigentlich auch kein Problem sein.

Aber wenn bei dir mit 1200 MHz alles flüssig läuft :thumbup:

Gesendet von meinem HTC Desire HD mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wie unterschiedlich diese Werte doch sind, da meins aber mit die 1200 supi läuft, werde ich es auch erstmal so lassen :)

Gesendet von meinem HTC Desire HD mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hallo ,

habe gestern 2 mal versucht über OTA zu updaten....

das update wird runter geladen ca 20 mb, frägt auch ob er updaten soll und wenn ich bestätige fährt das handy runter.

Danach kommt ein warndreick mit android zeichen und es passiert nichts, habe es2 mal versucht und jeweils ca 30 min gewartet...es passiert nichts!

jemand eine idee?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hallo ,

habe gestern 2 mal versucht über OTA zu updaten....

das update wird runter geladen ca 20 mb, frägt auch ob er updaten soll und wenn ich bestätige fährt das handy runter.

Danach kommt ein warndreick mit android zeichen und es passiert nichts, habe es2 mal versucht und jeweils ca 30 min gewartet...es passiert nichts!

jemand eine idee?

was soll denn als update sein?

gibt doch nix. oder??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Bei mir lief das in etwa so ab, Update geladen (21MB oder so) und dann habe ich das Okay fürs Updaten gegeben, Handy startete 4EXT Recovery und hat das Update installiert, danach wurde das Handy neu gestartet und es war alles wie davor, nur dass eben Viper 1.1.0 auf dem Handy war und die Fehler behoben wurden, ach so,das Bootlogo war auch ein anderes.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

da stimmt mit dem cwm bei dem was nicht.

Weil nach okay sollte es ja in das recovery gehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0