• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

HTC HD2 - Artemis HD2 ROM Ver 5.0

Frage

395 Antworten auf diese Frage

  • 0

Geschrieben

Ein sehr ausfürlicher und schöner Thread zu dem Thema :-)

*Lob*

:blob::blob:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo

ja, wirklich klasse Tread!

Ich kann aber nicht Flashen!

Habe mich strikt an die Anleitung gehalten und bekomme immer die gleiche Meldung.

Weisst jemmand einen Rat?

Habe mir auch das Anja ROM runtergeladen und auch ausprobiert- bekomme die gleiche Meldung.

Gruss

dj.fritte

post-415829-143568310211_thumb.gif

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

gibt wieder Neuigkeiten:

----------------- LAB News ----------------------------

Preparing -> Uploading Artemis HD2 ver 4.5 ...

---------------------------------------------------------

----------------- Thread Neuigkeiten ----------------------------

Vorbereitung -> Hochlanden der neuen Artemis HD2 ver 4.5 ...

---------------------------------------------------------

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo

ja, wirklich klasse Tread!

Ich kann aber nicht Flashen!

Habe mich strikt an die Anleitung gehalten und bekomme immer die gleiche Meldung.

Weisst jemmand einen Rat?

Habe mir auch das Anja ROM runtergeladen und auch ausprobiert- bekomme die gleiche Meldung.

Gruss

dj.fritte

Du musst die .exe als Administrator ausführen! (rechtsklick und dann "als Administrator ausführen".

dann sollte es gehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo Zusammen,

als ich hab das alles brav so gemacht.

Aber ich seh nix von Manila oder der gleichen.

Hab nur die normale HTC Oberfläche.

Hmmmm, was hab ich falsch gemacht????

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Deine Fehlerbeschreibung ist etwas unlogisch.

Die normale HTC Oberfläche nennt man doch Manila aka TF3D aka Sense.

Also was iehst du z.Z.., bzw. was nicht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Sorry, bin halt noch rechts frisch im HD2-Geschäft. Aber z.b. Die Uhr, wo kann ich die Optik der Uhr einstellen. Man(n) kann doch auch noch eine Analoge Uhr mit dazu schalten.

Und hab auch noch nicht gefunden wo ich die Themes ändern kann.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Themes findest du unter Start/Einstellungen/Startseite

Für das Zuschalten einer analogen Uhr hingegen benötigt man zusätzliche Programme.

Such einfach mal nach MaxManila. Gibt bereits passende Threads zu dem Thema.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Entweder bin ich Blind, Blöd oder beides...

Wenn ich auf Start/Einstellung gehe, kommen bei mir die Reiter untereinander: Personalisieren,Funkeinstellungen, Sound&Display ect. Aber nüscht zu sehn von "Startseite"...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Entweder bin ich Blind, Blöd oder beides...

Wenn ich auf Start/Einstellung gehe, kommen bei mir die Reiter untereinander: Personalisieren,Funkeinstellungen, Sound&Display ect. Aber nüscht zu sehn von "Startseite"...

drück mal unten rechts auf "mehr" :icon_mrgr danach solte es selkbsterklärend sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo,

verstehe ich das richtig, dass man bei der Anleitung in #5 kein HSPL vorher flashen muss?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

THREAD IST AUF NEUSTEM STAND:

NEUE VERSION 4.5 HEUTE ABEND!

Gruß Partystoned

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Nichts gegen deine Englischkenntnisse, aber wenn er "Aktuell" meinen würde, hätte Artemis doch sicherlich auch "current" und nicht "Preparing" geschrieben und nach 6std seitdem er dies schrieb, wär sicherlich mind. eine aktuelle 4.5er ROM online. ;)

Aber lass es ruhig stehen, scheinst schon weiter wie Artemis zu sein. -->nur ein Scherz :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

THREAD IST AUF NEUSTEM STAND:

NEUE VERSION 4.5 HEUTE ABEND!

Gruß Partystoned

Hast du denn schon die Changelog ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hast du denn schon die Changelog ?

Nein, habe Sternas gefragt ob es heute noch etwas wird.... er versucht es. Er aktualisiert seine Threads ja erst wenn die Sachen Online sind....

Gruß Partystoned

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hallo,

habe mir mal die 4.0 Version geflasht. Scheint aber ganz schön verbugt zu sein.

Habe sie mit HSPL geflasht, hat auch einwandfrei funktioniert. Danach ein HARDRESET, fertig.

1. Problem Bei der Kamera sind die Bilder verwaschen, bzw zu hell. Da hab ich mir gedacht drehst mal den Kontrast etwas weiter auf, sprich auf 4. Da wurden die Bilder auch dunkler. Die fertigen Aufnahmen aber auch, nämlich schwarz.

2. Problem Beim Entfernen einiger Hometabs startet die Sens Oberfläche nicht neu. Komplett eingefroren. Da half nur ein nochmaliger HARDRESET. Das ganze drei Mal wiederholt.

Fazit: habe jetzt wieder die V12 von starbase64 drauf, die läuft bei mir nämlich super.

gruß männje

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hallo,

habe mir mal die 4.0 Version geflasht. Scheint aber ganz schön verbugt zu sein.

Habe sie mit HSPL geflasht, hat auch einwandfrei funktioniert. Danach ein HARDRESET, fertig.

1. Problem Bei der Kamera sind die Bilder verwaschen, bzw zu hell. Da hab ich mir gedacht drehst mal den Kontrast etwas weiter auf, sprich auf 4. Da wurden die Bilder auch dunkler. Die fertigen Aufnahmen aber auch, nämlich schwarz.

2. Problem Beim Entfernen einiger Hometabs startet die Sens Oberfläche nicht neu. Komplett eingefroren. Da half nur ein nochmaliger HARDRESET. Das ganze drei Mal wiederholt.

Fazit: habe jetzt wieder die V12 von starbase64 drauf, die läuft bei mir nämlich super.

gruß männje

Bei mir ist Artemis 4.0 überhaubt nicht "verbugt".

Nach dem Hardreset hättest du vor dem ersten Manila Bildschirm vielleicht noch ein softreset machen sollen. Fehler habe ich jedenfalls überhaubt keine.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hallo,

habe es mit HARD-und SOFTRESET versucht. Es ging einfach nicht und das ist schade, denn die Geschwindigkeit war wirklich gut.

Ich hatte auch Probleme mit der v14 von starbase64, weiß der Geier warum. Die einzige die wirklich rennt ist die v12.

Ich bin kein Profi in Sachen WM-mobil aber hier ist alles sehr deutlich erklärt, und trotzdem läuft's nicht sauber. Liegt es vielleicht am HSPL?

gruß männje

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hallo,

habe mir mal die 4.0 Version geflasht. Scheint aber ganz schön verbugt zu sein.

Habe sie mit HSPL geflasht, hat auch einwandfrei funktioniert. Danach ein HARDRESET, fertig.

1. Problem Bei der Kamera sind die Bilder verwaschen, bzw zu hell. Da hab ich mir gedacht drehst mal den Kontrast etwas weiter auf, sprich auf 4. Da wurden die Bilder auch dunkler. Die fertigen Aufnahmen aber auch, nämlich schwarz.

2. Problem Beim Entfernen einiger Hometabs startet die Sens Oberfläche nicht neu. Komplett eingefroren. Da half nur ein nochmaliger HARDRESET. Das ganze drei Mal wiederholt.

Fazit: habe jetzt wieder die V12 von starbase64 drauf, die läuft bei mir nämlich super.

gruß männje

Guten Abend,

was heißt den "ganz schön verbugt"?! Also du redest über ein Problem! Habe dieses selbige übrigens nicht, kann deine Meinung nicht Teilen. Kannst ja mal Bilder schicken wo diese Weißstihe zu sehen sind? Ansonsten ist das Rom sehr schnell und gut. Habe zur Zeit absolut keine Abstürze. Arbeite jeden Tag mehrere Stunden damit , und es sind absolut keine Aussetzter. Handy ist jetzt bestimmt schon den dritten oder sogar vierten Tag ohne es auszumachen an. Auch die Kamera benutze ich Täglich mehrmals, da ich Projekt Fotos damit mache um sie in einer A4 Mappe einzubinden. Absolut tauglich.

Gruß Partystoned

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hi,

ist es für das flashen etc. wichtig, welche ausgangsfirmware man auf dem hd2 hat und ob gebrandet oder nicht?

und wie risikoreich/gefährlich ist dieser vorgang?

bin gerade erst von apple auf wm umgestiegen und daher noch nicht wirklich fit...

danke und gruss

maik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Dieses Thema wurde für weitere Antworten geschlossen.
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0