• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

HTC HD2 kommt trotz installiertem magldr nicht über den Bootscreen

Frage

Geschrieben

Hallo Leute

ich bin neu in diesem Forum.

Seit ca. einem Jahr bin ich der stolze Besitzer eines HD2 Smartphones.

Nun habe ich ein Problem vor 4 Tagen hab ich mir eine neue SD gekauft weil die andere schrott war, EXT erstellt alles prima...

dann in das HD2 rein und wollte Android über CWM im magldr installieren.

Handy an -->magldr --> AD recovery danach hat es sich immer aufgehängt.

Daraufhin hab ich mich dann schlau gemacht und es erstmal mit Task29 gemacht, nicht zum ersten mal, hspl 2.08.0000 installiert und dann ging nichts mehr (keine installation, egal was).

dann hab ich es mal mit der hspl 2.08.HSPL probiert jetzt funzt die installation von magldr und cLK aber das htc bleibt beim Bootscreen hängen.... :banging::banging:

Was kann ich jetzt noch machen???

Muss ich gleich JTAG o.ä. machen oder machen lassen??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

18 Antworten auf diese Frage

  • 0

Geschrieben

Hast an das richtige Radiorom gedacht!? :)

Ach ja und herzlich Willkommen bei uns Flashsüchtigen..:D

MfG der Jense

;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ja denke schon

welche würdest du mir denn empfehlen??

achso ja danke ich glaub das bin ich:D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Naja ohn das richtige Radiorom fkt es nicht, das haust normal nach Task29 gleich über den Bootscreen aufs Handy. Das richtige Radiorom findest du in dieser Liste das 2.15.50.14 ist das aktuellst, versuchs nochmal damit, also nochmal von vorn.

1.Task29

2.dann das Radiorom

3.Dann Magldr

usw

MfG der Jense

;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ich glaube die hab ich drauf...

aber schadet ja nicht wenn ich die nochmal installiere kaputter kanns ja nicht werden....

:)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Oder, verrate mir mal was steht denn in deinem Bootloader?!

MfG der Jense

;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

o.k. da steht:

PB1100 HX-BC

SPL-2.08.HSPL 8G XE

0x05

CotullaHSPL 0x40

was bedeutet die erste Zeile??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Das sieht so aus wie es aussehen soll, hast HSPL richtig installiert, die erst zeile hat glaub ich was mit deine Modellreihe zutun, aber ganz sicher bin ich mir da nicht. Ist auch erstmal nicht relevant, da es mir darum ging das HSPL drauf ist.

hattest nochmal versucht alles zu flashen?!

MfG der Jense

;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ich hab recht langsames inet.....das dauert noch....:(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

asoo was mir noch einfällt, welches Android ROM wolltest denn flashen und hast du da auch ans richtige Layout gedacht?! könnte auch die ursache für dein problem sein.

MfG der Jense

;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ich hatte dieso coole rom sie hat auch schon gefunzt aber ich denke mal durch die neue sd is das passiert....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Naja hattest beim flashen ans layout gedacht?!

MfG der Jense

;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ja war passend

könnte ich jetzt mir eine original htc rom runterladen und die installieren dafür brauche ich ja kein magldr o.ä... würde das funzen??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Das layout müsst das gewesen sein :

misc ya 1M

recovery rrecov|ro|nospr filesize recovery_leo.img

boot yboot|ro 7M

system ya 172M

cache ya 7M

userdata ya|asize|hr allsize

meinst ganz normal winmobile 6.5!? ja klar das müsste gehen.. einfach nach dieser Anleitung. ;)

MfG der Jense

;)

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

danke das is ne gute idee die werde ich erstmal umsetzen danke für die schnelle hilfe:))

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Nicht dafür, wenn noch was wissen willst schieß los, ich helfe wo ich kann ;)

MfG der Jense

;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo Hirini

und recht herzlich willkommen im Forum. :wave:

Ich schieb den Spaß mals in den Androidbereich. Da bist Du bestimmt besser aufgehoben. ;)

Gruß

CTHTC

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich denke das Layout wird das Problem sein.

Sag uns doch bitte:

-welche Rom

- welches Layout hast Du gewählt

- Ext wurde mit 1024mb erstellt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Danke für eure Hilfen ich habe erst eine stock Rom drauf gespielt und nach ner Weile hab ich nochmal alles versucht mit magldr und so und siehe da es klappt

Ich denke es lag an der hspl

Liebe grüße der Hirini :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0