Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

HTC Sensation - Fehler / Bugs / Bekannte Probleme

188 Beiträge in diesem Thema

Geschrieben

hast Du dann ein Telefonemfang oder nicht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

loock screen icons funkionieren nicht mehr hat das proplem noch jemand?

mann kann draufdrücken wie doof und nix passiert....

seit eben hängt es auch ständig also läuft nicht flüssig hat das problem noch jemand?

Gruss Steven

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hab das Problem gefunden, das shit Programm "no lock" war schuld.

glei gelöscht den müll

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Was ist nach einem Neustart?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

bei vielen mittlerweile aufgetreten ist das Problem, dass die System-Nachrichtenapp zu Abstürzen neigt, jedoch beim zweiten Versuch wieder funktioniert...

Es gibt auch ein paar Performance Probleme, habe ich so das Gefühl. Mit den nächsten Updates, bzw. in naher Zukunft den Custom-Roms, wird das ausgemerzt (da bin ich mir ziemlich sicher :P)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wenn die Programme nicht mehr gleich reagieren, oder erst nach ein paar mal drücken, dann kann es einfach am Speicher liegen.

Habt ihr evtl. noch Apps im Hintergrund laufen ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

woran sehe ich ob apps im hintergrund laufen?

wie kann ich sie beenden?

Gruss Steven

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Auch nach einem Neustart hing das Telefon noch und ich konnt keinen PIN eingeben,somit hatte ich auch keinen Empfang. Wie gesagt war das Programm "no lock" Schuld.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich brauche dringend Rat. Ich hab folgendes Problem . Ich habe extreme Grafikfehler aufen homescreen ab und zu, die auch so lange da bleiben bis ich das handy entweder neustarte, oder die Szene bei Personalisieren ändere und dann wieder auf meine voreingestellte Personalisierung zurück gehe. Des weiteren werden sämtliche symbole bei den widgetverknüpfungen verändert wenn ich das handy neustarte. Lösung-> wieder kurz die szene ändern und sie sind wieder im Originalzustand. Gibts ne Lösung um das Problem zu beheben, oder hat einer vielleicht so ähnliche Probleme?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

ich würde auf Werkseinstellung Zurücksetzen und wenn es dann immer noch so ist es Umtauschen.

bearbeitet von krteddy
Unnötiges Zitat entfernt. Bitte nicht bei direkt Antwort ein Zitat einfügen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo

also mir bekannte probleme momentan..

was witzig ist netz hat mein Sensation nur wenn akku deckel drauf ist ist der nicht drauf hat es kein netz..

Seit heute knartscht und knackt mein Akku deckel ganz hässlich was ich jetzt mit tesa film behoben habe einfach einen streifen in den deckel geklebt dann ging es wieder..

ein bisschen traurig von HTC.....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Das mit dem empfang liegt daran, das die Antennen etc alle im Deckel untergebracht sind...

bearbeitet von krteddy
Unnötiges Zitat entfernt. Bitte nicht bei direkt Antwort ein Zitat einfügen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

So, habe gerade das Sensation umgetauscht zurückbekommen mit dem vermerk "kein Fehler" feststellbar. Kulanztausch vobehaltlich Akzeptierung des Herstellers! und was ist, jetzt geht nicht mal mehr der email versand im WLAN Modus. Bin jetzt mittlerweile schon genervt...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Also bei mir funkt das e-Mail über W-Lahn und auch über mein Datenverbin. einwandfrei habe heute mal ein Paar Bilder verschickt, schau mal deine Konto Einstellungen genau nach ob Die wirklich alle Stimmen.

bearbeitet von bgdfwaft

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Habe häufig Aufhänger und was ganz ärgerlich ist, das ich keinen Anruf annehmen kann wenn das Handy auf Stand by ist,sprich Display aus und Tasten sperre an,habe keine Möglichkeit das Gespräch anzunehmen,werde es zurückschicken!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also bei mir funkt das e-Mail über W-Lahn und auch über mein Datenverbin. einwandfrei habe heute mal ein Paar Bilder verschickt, schau mal deine Konto Einstellungen genau nach ob Die wirklich alle Stimmen.

Ja, ich hab schon alles geprüft, mit der normalen Mail geht auch alles, nur sobald ein Anhang dranhängt geht nix mehr. Am Router kanns auch ned liegen, weil wenn ichs mit meinem HD2 versuche klappt alles.

Ist jetz nichts weltbewegendes, aber es nervt schon etwas.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

habe meins seit 3 tagen und mir sind bis jetzt nur kleine Bugs aufgefallen:

  • Wenn vom Standby direkt zur Kamera gehe und ein Musterpasswort habe, kann ich kein Foto machen, ohne Musterabfrage gehts
  • Es kommen keine Facebook Notifications an

die oben genannten Bugs sind mir soweit nicht aufgefallen.

Ich werde mal weiter testen und beobachten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das mit der Kamera kann ich bestätigen.

FB Notifikationen kommen bei mir ohne Probleme an.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Habe soeben einen Fehler bemerkt.

Hatte mit einem Freund gesimst und der Name wurde normal in der SMS angezeigt... Dann bin ich mal meine Kontakte durchgegangen und hab ein paar mit Facebook verknüpft. Nun hat mein Freund zurückgeschrieben, aber es erscheint nicht mehr der Name sonder nur noch die Handynr. in der SMS.

Hat jemand ne Idee/Lösung?

Danke & Lg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich habe das Sensation jetzt seit ca. nem Monat und ichhabe keinen der Bugs hier bis jetzt erlebt AUSSER: der PowerOFF beim Fotografieren mit Blitz... es ist genauso wie oben beschrieben absolut sporadisch und unabhängig vom Akkuladestand...

Hat jetzt schon jemand ne Idee wo der Fehler liegt???

Ich find das jetzt nicht sooo schlimm werde es aber trotzdem bemängeln und irgendwann zurück schicken... GRUND:

die gute alte deutsche Garantie... wenn man ein Gerät 3 mal wegen eines Garantiefalls zurückschicken muß, hat man Anrecht auf TAUSCH - man darf sich also ein anderes Gerät aussuchen...

so bin ich zu meinem Sensation gekommen... obwohl ich mit (siehe mein Name) meinem HD2 EXTREM ZUFRIEDEN WAR... aber ewig und ständig zu meinem Handydealer laufen und ständig das Telefon neu machen hat doch genervt... naja und in 6 monaten kommt die Vertragsverlängerung... mal sehen ob das Thunderbolt oder das EVO 3D schon in Deutschland erhält ist...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0