Handy Forum  

Zurück   Handy Forum > Handy & Tablet Forum > HTC Forum > HTC Modelle > HTC HD2 Forum

Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion | Simyo Freikarte

Fehler: Bad Modell ID

Dieses Thema wurde im HTC HD2 Forum geschrieben. Solltest Du auch Probleme oder Lösungen zu diesem Thema haben, so nimm doch einfach an der Diskussion teil.
Loading


Handy-FAQ.de bei Twitter Handy-FAQ.de bei Facebook Handy-FAQ.de auf Google Plus

Antwort
 
Themen-Optionen
Alt 11.10.2011, 16:49   #1
HF-Neuling
 
Fehler: Bad Modell ID

Hallo,

hatte mein HTC HD2 auf Android geflasht ( Anleitung von optimus prime), hatte es ne Zeit lang auch so laufen, es hatte jedoch immer wieder Hänger oder lies sich nicht booten.
Wollte dann auf WM zurück flashen, wenn ich jetzt jedoch das SPL bzw. HSPL flashen will kommt immer der Fehler "Critical Error .... Description: Bad Modell ID!"

Jetzt lässt es sich weder zu WM flashen noch zu Android weil alles, Task 29 usw. alle den Fehler zeigen.
Weiß jemand einen Rat bzw. kann üer TeamViewer helfen?

danke!
mfg

Edit: SuFu hat mir nicht weitergeholfen!

Geändert von slice24 (11.10.2011 um 16:51 Uhr) Grund: Edit:
slice24 ist offline   Mit Zitat antworten
Alt 11.10.2011, 16:49  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Alt 11.10.2011, 18:20   #2
Power-Mitglied
 
Geh doch mal bitte in den Bootloader (Vol - und einschalten) und schreibe uns was da für eine (H)SPL steht.


MfG
neoxxx82 ist offline   Mit Zitat antworten
Alt 11.10.2011, 18:22   #3
Power-Mitglied
 
Hallo Kollege,

der User hat SPL3.03 drauf.

Gruß SStaR
-SStaR- ist offline   Mit Zitat antworten
Alt 11.10.2011, 18:26   #4
Power-Mitglied
 
Zitat:
Zitat von -SStaR- Beitrag anzeigen
Hallo Kollege,

der User hat SPL3.03 drauf.

Gruß SStaR
Aha, nur sehe ich im Post von ihm nix davon oder meinst du das wegen der Fehlermeldung?


MfG
neoxxx82 ist offline   Mit Zitat antworten
Alt 11.10.2011, 18:28   #5
Power-Mitglied
 
Hallo,

im Post steht nix drinnen .
Wir machen grad alles über Teamviewer.

Gruß SStaR


Problem:

Alle USB-Ports wurden angewendet, doch HSPL gibt immer noch die Fehlermeldung Bad Model ID.
(Win Vista, Win 7 )
-SStaR- ist offline   Mit Zitat antworten
Alt 11.10.2011, 21:30   #6
Ehren-Mitglied
 
Zitat:
Zitat von -SStaR- Beitrag anzeigen
... HSPL gibt immer noch die Fehlermeldung Bad Model ID.
(Win Vista, Win 7 )
zieht das ding mit hspl2 (bzw 4 wenn er die 3.03 drauf hat) runter auf die 2.08



gruß
CTHTC
CTHTC ist offline   Mit Zitat antworten
Alt 11.10.2011, 21:35   #7
Power-Mitglied
 
Hallo CTHTC,

das haben wir bereits versucht.

Ohne Erfolg=> Bad Modell ID.

Wir sind zu dem Erkenntnis gekommen, dass der Bootloader aus irgendeinem Grund beschädigt worden ist.
Nicht mal eine StockROM ließ sich mehr flashen.

Gruß SStaR
-SStaR- ist offline   Mit Zitat antworten
Alt 11.10.2011, 22:15   #8
Ehren-Mitglied
 
Zitat:
Zitat von -SStaR- Beitrag anzeigen
...
Wir sind zu dem Erkenntnis gekommen, dass der Bootloader aus irgendeinem Grund beschädigt worden ist.
uiuiui
das klingt nicht gut.
haste schon mal ne anfrage bei unseren riffbox experten gestartet?


gruß
CTHTC
CTHTC ist offline   Mit Zitat antworten
Alt 12.10.2011, 06:10   #9
Power-Mitglied
 
Auch schon per SD-Karte geflasht?


MfG
neoxxx82 ist offline   Mit Zitat antworten
Alt 12.10.2011, 06:10  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Antwort

Themen-Optionen