Handy Forum  

Zurück   Handy Forum > Handy & Tablet Forum > Huawei Forum > Huawei Android Handys > Weitere Huawei Android Handy Foren > Sonstige Huawei Android Handys > Huawei U8800 Ideos X5 Forum

Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion | Simyo Freikarte

Problem mit CWM Backup

Dieses Thema wurde im Huawei U8800 Ideos X5 Forum geschrieben. Solltest Du auch Probleme oder Lösungen zu diesem Thema haben, so nimm doch einfach an der Diskussion teil.
Loading


Handy-FAQ.de bei Twitter Handy-FAQ.de bei Facebook Handy-FAQ.de auf Google Plus

Antwort
 
LinkBack Themen-Optionen
Alt 14.10.2012, 08:59   #1
HF-Mitglied
 
Problem mit CWM Backup

Hallo Leute,
Ich habe auf meinem Gerät CWM Recovery v5.8.4.5 (Touch) installiert und wollte nun ein komlettes Backup von meinem System machen.
ich habe vor, Chanfire 3D zu installieren.
Allerdings funktioniert das backupen mit CWM nicht ohne Probleme.
da steht:
Backing up boot...
Backing up system...
libpdapi.so

und da bleibt es hängen.
normal müsste dann erscheinen Backup comlete oder sowas in der Art.
Was mach ich falsch ?
Danach muss ich den Akku entfernen und wieder einsetzen.
BruceLee1972 ist offline   Mit Zitat antworten
Alt 14.10.2012, 08:59  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Alt 14.10.2012, 11:21   #2


 
Benutzerbild von freedroid
 
Schau am besten mal hier rein.

Android - CWM - ClockworkMod Recovery

Wenn es dann noch nicht geht, dann installier dir CWM 5.5.0.4. Das Touch Recovery ist nach meiner Erfahrung noch nicht zu 100% ausgereift.
freedroid ist offline   Mit Zitat antworten
Alt 15.10.2012, 20:50   #3
HF-Mitglied
Threadstarter
 
Hallo,
also hab nun 5.5.0.4 installiert und bin nun viel weiter gekommen.
er hat einiges gesichert, aber nun hängt es an der .android_secure...
da hängt er nun und es geht nimmer weiter.
jemand nen Tipp ?
BruceLee1972 ist offline   Mit Zitat antworten
Alt 15.10.2012, 20:57   #4


 
Benutzerbild von freedroid
 
Wie lange hängt es denn schon?
.android_secure braucht generell etwas länger als die anderen Dinge.
freedroid ist offline   Mit Zitat antworten
Alt 15.10.2012, 21:20   #5
HF-Mitglied
Threadstarter
 
So, hab nun die Version 5.0.2.7 draufgemacht und da ist wenigstens nen
Statusbalken dabei. werd es mal eben laufen lassen und diesmal warte ich länger
falls er wieder hängenbleibt.
Werde nachher berichten ob es geklappt hat.
Werden die Daten auf meiner externen 32GB SD Karte mitgesichert ?
BruceLee1972 ist offline   Mit Zitat antworten
Alt 15.10.2012, 21:25   #6


 
Benutzerbild von freedroid
 
Nein, die externe SD wird nicht automatisch mit gesichert.
freedroid ist offline   Mit Zitat antworten
Alt 15.10.2012, 21:29   #7
HF-Mitglied
Threadstarter
 
schade, bleibt immernoch bei .android_secure... hängen.
Seit ca 5 Minuten und der Ladebalken bleibt leer und da tut sich nix.
BruceLee1972 ist offline   Mit Zitat antworten
Alt 15.10.2012, 21:36   #8


 
Benutzerbild von freedroid
 
So habs gerade bei mir am X5 getestet. Auch hier bricht CWM bei android.secure ab.
In diesem Ordner liegt außer Zugangsdaten bestimmter Apps eh nix wichtiges drin. Ich hab den jetzt einfach mal gelöscht und schau an... das Nandroid läuft durch.
freedroid ist offline   Mit Zitat antworten
Alt 15.10.2012, 21:36  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Antwort

Hat Dir der Beitrag gefallen? Dann teile es doch deinen Freunden auf Facebook, Twitter und G+ mit!

Stichworte
backup, cwm, problem

Zurück   Handy Forum > Handy & Tablet Forum > Huawei Forum > Huawei Android Handys > Weitere Huawei Android Handy Foren > Sonstige Huawei Android Handys > Huawei U8800 Ideos X5 Forum


Sofort abstauben! Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are an



Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Problem mit backup marocstar Apple Forum 5 16.05.2012 09:57
iOS 5.0.1 backup problem Dreamer82 iPhone Forum 4 07.02.2012 21:06
iOS 5 Backup Problem Skulbocks iPhone Forum 3 13.10.2011 14:40
Backup-Problem // iTunes-Backup zu alt und zu groß freudenhaus iPhone Forum 0 18.05.2011 15:47
Backup Problem kzud Samsung i8910 Omnia HD Forum 2 17.04.2010 18:14




Alle Zeitangaben in WEZ +2. Es ist jetzt 01:03 Uhr.