Handy Forum  

Zurück   Handy Forum > Handy & Tablet Forum > Huawei Forum > Huawei Android Handys > Weitere Huawei Android Handy Foren > Sonstige Huawei Android Handys > Huawei U8800 Ideos X5 Forum

Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion | Simyo Freikarte

[Gelöst] Huawei Ideos x5 Startet nicht nach Custom Rom Installation

Dieses Thema wurde im Huawei U8800 Ideos X5 Forum geschrieben. Solltest Du auch Probleme oder Lösungen zu diesem Thema haben, so nimm doch einfach an der Diskussion teil.
Loading


Handy-FAQ.de bei Twitter Handy-FAQ.de bei Facebook Handy-FAQ.de auf Google Plus

Antwort
 
LinkBack Themen-Optionen
Alt 27.12.2012, 05:48   #1
HF-Neuling
 
Huawei Ideos x5 Startet nicht nach Custom Rom Installation

Hallo, ich wollte auf mein Huawei Aurora aufspielen, eine Custom Rom.
Ich habe dies getan. Bloß jetzt fährt mein Handy nicht mehr hoch. Es kommt das normale "Huawei" logo. Dann aber kommt "Android" von der Custom rom und es läd einfach ohne ende.
Hat jemand ahnung wie ich das zurücksetzen kann?

MfG
SimonEazy ist offline   Mit Zitat antworten
Alt 27.12.2012, 05:48  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Alt 27.12.2012, 11:28   #2


 
Benutzerbild von freedroid
 
Der erste Start nach der Installation von Aurora kann etwas länger (bis zu 10min) dauern.

Wenn es länger dauert, dann das X5 ausschalten (Akku rausnehmen) und mit VolumeUP + Power Button ins CWM Recovery booten. Dort hier dann "wipe data/factory reset" und anschließend "wipe cache partition" durchführen.
freedroid ist gerade online   Mit Zitat antworten
Alt 27.12.2012, 16:43   #3
HF-Neuling
Threadstarter
 
Es funktioniert auch nicht. Hat jemand ahnung wie ich die normale Rom drauf bekomme?

MfG
SimonEazy ist offline   Mit Zitat antworten
Alt 27.12.2012, 17:08   #4


 
Benutzerbild von freedroid
 
Einfach dieser Anleitung folgen

Huawei U8800 Ideos X5 - Firmware updaten / flashen
freedroid ist gerade online   Mit Zitat antworten
Alt 28.12.2012, 02:02   #5
HF-Neuling
Threadstarter
 
Alles geklärt. Ich hatte nur das Update, nicht die richtige Rom installiert
SimonEazy ist offline   Mit Zitat antworten
Alt 28.12.2012, 02:02  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Antwort

Hat Dir der Beitrag gefallen? Dann teile es doch deinen Freunden auf Facebook, Twitter und G+ mit!

Stichworte
custom, huawei, ideos, installation, rom, startet, x5

Zurück   Handy Forum > Handy & Tablet Forum > Huawei Forum > Huawei Android Handys > Weitere Huawei Android Handy Foren > Sonstige Huawei Android Handys > Huawei U8800 Ideos X5 Forum


Sofort abstauben! Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are an



Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
HTC HD2 startet nicht mehr nach Installation von Permissions denied X-for HTC HD2 Android Forum 3 21.02.2012 21:56
P990 startet nicht nach CR-Installation _Pr3dat0r LG Optimus Speed P990 Forum 1 20.07.2011 19:03
HTC HD2 nach fehlgeschlagener Installation von MAGLDR startet nicht Supermaster HTC HD2 Android Forum 3 04.02.2011 06:55
V3 startet nach Skin Installation nicht mehr Chridu Motorola Forum 4 19.07.2006 21:40
V3i startet nach Skin Installation nicht mehr!!! considere Motorola Forum 8 25.03.2006 22:17




Alle Zeitangaben in WEZ +2. Es ist jetzt 15:28 Uhr.