Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Ich kann keine Musik/Bilder usw mehr drauf machen :(

6 Beiträge in diesem Thema

Geschrieben

Also schonmal vorweg ich von im Besitz eines Sony Xperia U.

Nun zum Problem,

Ich habe das Handy erst neulich bekommen und bin immernoch in der gewöhnungsphase. Ich habe mir vor ca 3 Tagen das erste mal Musik drauf gemacht. Dabei öffnete sich eine Art Menü. In diesem Menü konnte ich auf einen Ordner klicken indem verschiedene Ordner waren (Pictures, Musik usw) wo ich die Sachen einfach reinziehen müsste (kennt glaube ich jeder).

Doch nun wollte ich noch 2 Songs auf mein Handy ziehen und beim verbinden mit dem PC wurde ich negativ überrascht. Ich sollte eine Speizielle Software von Sony installieren doch ich wollte das nicht. ich habe auf überspringen geklickt (auf dem Handy) und habe drauf gewartet das dieses Menü wieder kommt. Es passierte nichts. Ich habe daraufhin diese Software installiert allerdings hat die zum verrecken nochmal mein Handy nicht erkannt :(. Ich habe sie mehrmals deinstalltest und installiert ohne Erfolg.

Ich weiß nicht mehr weiter :( ich will dieses Menü wiederhaben wo ich einfach ganz gechillt auf Music klicken konnte, die Musik reingezogen habe und gut war.

Wie bekommt man das wieder? Kennt da jemand einen Trick? Würde mich über Hilfe freuen :redface:

PS: sry für Schreibfehler hab das auf'm Ipad geschrieben :icon_chee , das Programm hieß übrigens "Sony Ericsson PC Companion", sollte das die falsche stelle für so ein Problem sein bitte löscht die frage nicht und verschiebt sie ich möchte das nicht nochmal alles schreiben "putzigeaugenmachen"

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Von mir ins Xperia U Forum verschoben - hier sollte ev. besser und schneller geholfen werden können.

Gruss Bonsai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Am besten Treiber im Gerätemanager nochmals deinstallieren und das Handy erneut anstecken.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Am besten Treiber im Gerätemanager nochmals deinstallieren und das Handy erneut anstecken.

Hab ich gemacht, allerdings bekomme ich jetzt den Treiber nicht mehr installiert :( Da steht immer "MTP-USB-Gerät konnte nicht richtig installiert werden"

Ich habe das ganze auch nochmal auf dem Laptop meiner Mutter probiert doch da ist das selbe Problem :(... hat das Handy/Smartphone vielleicht einen Fehler und muss ich auf Werkseinstellungen zurücksetzen? ... ich bin ratlos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ICH DANKE IHNEN!!! :))))))))) ich habe das ganze nochmal gemacht un anschließend auf Problembehandlung gedrückt und nun wurde der Treiber erfolgreich installier *_* und ich habe auch die Ordner Funktion wieder .... ich wünschte ich könnte ihnen hier die hilfreichste Antwort geben (wie bei gutefrage) ^^

nochmals danke ohne sie hätte ich das gar nicht gefunden/gemacht

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Feine Sache, wenn es geklappt hat ;)

Oft verhakeln sich ein paar Treiber und schon ist der Mist da. Am besten immer alles runterwerfen vom PC und ganz von vorne beginnen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0