Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

[ICS] Mobile BRAVIA® Engine 2 für Sony Xperia S

65 Beiträge in diesem Thema

Geschrieben (bearbeitet)

Für offene UND geschlossene Bootloader! Ihr müsst euer SXS nur gerooted haben bzw CWM installiert haben.

1.) Datei runterladen und auf die Speicherkarte kopieren/verschieben

2.) CWM starten

3.) mit einen Root Explorer folgende Datei suchen: build.prop und diese Daten ändern:

von:

ro.service.swiqi.supported=true

persist.service.swiqi.enable=1

zu

ro.service.swiqi2.supported=true

persist.service.swiqi2.enable=1

zip von der build.prop hab ich im Anhang hinzugefügt... falls es Probleme gibt die Datei zu finden und/oder umzuschreiben. ;-)

3.) zip installieren

4.) fertig

wer1n.jpg

Bravia 1:

shot000001q.jpg

Bravia 2:

shot000002.jpg

Originalthread von den XDA-Dev`s:

http://forum.xda-developers.com/showthread.php?t=2010673

PS: ÄNDERUNG FETT geschrieben!!!

Bravia_Engine_2.zip

build.rar

bearbeitet von Roman Hammer
zip hinzugefügt und Änderung unter Punkt 2
1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Sieht super aus und läuft einwandfrei. Danke.

Gesendet von meinem LT26i mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

CWM= clock work mod? hab mein SXS gerooted aber brauch im um die bravia engine 2 zu installieren nen offenen bootloader? hab grade zum ersten mal vom "CWM" gelesen.

koennt ihr mir was naeheres ueber die funktionen(und installation) sagen?

Danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

CWM= clock work mod? hab mein SXS gerooted aber brauch im um die bravia engine 2 zu installieren nen offenen bootloader? hab grade zum ersten mal vom "CWM" gelesen.

koennt ihr mir was naeheres ueber die funktionen(und installation) sagen?

Danke

Brauchst keinen offenen Bootloader, hab auch keinen...

Kuck mal bei den xda-developers vorbei und da findest die Anleitung für CWM. Funktioniert schnell und einfach und deine Daten verlierst im Normalfall auch nicht...

edit: Tippfehler ausgebessert

Gesendet von meinem LT26i mit Tapatalk 2

bearbeitet von Roman Hammer
1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

und nach dem naechsten FW-update muss die engine neu installiert werden?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Gute Frage... Weiss nicht vom welchen Handy es portiert wurde,... Aber wenn nicht spielt man es einfach wieder drauf...

Gesendet von meinem LT26i mit Tapatalk 2

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hehe, bin wohl nicht der Einzige und es scheint ein globales Problem zu sein. :frown:

Bei XDA gibt's zwar eine Anleitung, jedoch hab ich diese noch nicht ausprobiert. Vielleicht wird es bald gefixt ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hehe, bin wohl nicht der Einzige und es scheint ein globales Problem zu sein. :frown:

Bei XDA gibt's zwar eine Anleitung, jedoch hab ich diese noch nicht ausprobiert. Vielleicht wird es bald gefixt ;-)

Was meinst mit gefixt? Läuft doch einwandfrei?

Gesendet von meinem LT26i mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Aaaaaah, Mist!

Bin im falschen Fred geblieben. :eusa_doh:

Der Post sollte eigentlich in den "Wetter-Widget-geht-nicht"-fred.

So macht das natürlich keinen Sinn. ;-)

An die Devs:

Könnt ihr bitte den vorherigen Beitrag in den oben genannten Tread verschieben?

Lg adop

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ah kann passieren,.. ;-) leider bin ich kein Mod...

Gesendet von meinem Nexus 7 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hab jetz den CWM installiert(so scheint es). und die zip-file auf der sd karte. wie starte ich jetz den CWM¿?¿ ich schnall das nich so mit der tastenkombination...und wenn das logo erscheint... ehhhhh... wie jetz?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hab jetz den CWM installiert(so scheint es). und die zip-file auf der sd karte. wie starte ich jetz den CWM¿?¿ ich schnall das nich so mit der tastenkombination...und wenn das logo erscheint... ehhhhh... wie jetz?

Du musst mehrmals auf das Sony Logo drücken wenn du das Handy neu startest... Dann gehst du auf installiert ZIP von SD card... Dann wählst die Datei aus und installieren... Fertig

Gesendet von meinem Nexus 4 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

handy startet leider nur normal. vielleicht hab ich ja was falsch gemacht.

habe diese methode benutzt:

http://forum.xda-developers.com/showthread.php?t=1773227

kannst du mal nachsehn ob das korrekt war oder nicht?

was ich in der anleitung nicht verstehe ist:

- Wether you need an unlocked bootloader to flash the recovery partition (and fastboot drivers on your PC)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

handy startet leider nur normal. vielleicht hab ich ja was falsch gemacht.

habe diese methode benutzt:

http://forum.xda-developers.com/showthread.php?t=1773227

kannst du mal nachsehn ob das korrekt war oder nicht?

was ich in der anleitung nicht verstehe ist:

- Wether you need an unlocked bootloader to flash the recovery partition (and fastboot drivers on your PC)

Warum schaust in nen allgemeinen Android-Bereich und nicht in dem vom Xperia S ???

http://forum.xda-developers.com/showthread.php?t=1939875

Bitte schon cwm für das Xperia S :-)

Gesendet von meinem Nexus 7 mit Tapatalk 2

2 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Weil ich manchmal so viele tabs offen habe und nich mehr durchblicke ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Weil ich manchmal so viele tabs offen habe und nich mehr durchblicke ;)

Das kennen ich,... Hab tlw 10tabs offen... :cool:

Gesendet von meinem Nexus 7 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Gute Frage... Weiss nicht vom welchen Handy es portiert wurde,... Aber wenn nicht spielt man es einfach wieder drauf...

Gesendet von meinem LT26i mit Tapatalk 2

Wenn man das so von xda liest scheint es vom xperia z imported worden sein

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Du musst mehrmals auf das Sony Logo drücken wenn du das Handy neu startest... Dann gehst du auf installiert ZIP von SD card... Dann wählst die Datei aus und installieren... Fertig

hab ich exact so ausgeführt, wird mir am ende auch bestätigt aber wenn das telefon dann gestartet ist wird mir trotzdem nur die bravia engine angezeigt.....

wo kann der fehler stecken???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Werde mich dahinterklemmen sobald ich wieder zuhause bin... Bin aber bis Abends unterwegs... Werde aber das SXS mal zurücksetzen und nochmal nachsehen ...

Gesendet von meinem Nexus 4 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

das wäre lieb...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0