• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Interner speicher defekt?

Frage

Geschrieben

Hallo,

Ich habe heute versucht das NexusHD-Rom per NativeSD zu flashen.

bin nach einer youtube-Videoanleitung vorgegangen.

Alles klappt soweit Prima...

SDKarte richtig formatiert

Task29

MegaLoader 1.13

4Ext Recovery v2.2.7 RC5

dadrüber die zipfile NexusHD installiert.

jetzt beim ersten reboot kommt die Fehlermeldung

"E: failed to find "cache" partition to mount at "/cache"

Also alles nochmal von vorn...

und prompt selbe Fehlermeldung...

kann mir jemand weiterhelfen?

bin grad echt ratlos was der von mir will

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

3 Antworten auf diese Frage

  • 0

Geschrieben

Hallo TheKrymter,

da es sich hier um Android handelt, schiebe ich Deine Anfrage mal rüber.

Gruß

CTHTC

PS

Du kannst Bilder auch direkt hier im Forum hochladen. ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

bin nach einer youtube-Videoanleitung vorgegangen.

Tja, dann solltest du vielleicht den Upper des Videos fragen.

Aber vielleicht hilft dir dieser Thread weiter:

http://www.handy-faq.de/forum/htc_hd2_forum/274970-hd2_kein_bootscreen.html#post2350179

Beitrag 9 dürfte auch von Interesse für dich sein.

Edit:

Die Fehlermeldung ist normal, schau in die Triple-Bootanleitung (HD2 WP7 Bereich), dort ist die Meldung auch beschrieben. Es handelt sich ja so denke ich um die SD-Version der 4EXT.

Die Fehlermeldung habe ich auch wenn ich in die 4EXT boote.

Roms lassen sich trotzdem flashen, und die anderen Funktionen der 4EXT funktionieren auch.

jetzt beim ersten reboot kommt die Fehlermeldung

"E: failed to find "cache" partition to mount at "/cache"

Ahh, jetzt habe ich deinen Fehler gefunden!

Du hast dies vergessen:

Reboot, aber wieder in die Magldr.

Hier mußt du unter Services/Bootsettings/ad dir/ den Pfad zum Native-SD Verzeichnis auf der SD herstellen

Du hast den Pfad noch auf die 4EXT eingestellt.

Dann solltest du dies tun:

Unter Services/Bootsettings/Boot Source kannst du einstellen, das z.B. das Native-SD standartmäßig bootet.(Boot ad sd, oder so ähnlich)
bearbeitet von Fietze

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0