Jump to content
lebensform76

interner Speicher voll >8000 Emails im Papierkorb - wie löschen?

Hallo, bin neu hier.

Habe bereits gesucht und auch hier im Forum über das Thema nachgelesen.

Mein Problem weicht jedoch ab und die angebotenen Lösungen funktionieren nicht.

Auswirkung:

Der interne Speicher ist voll.

Zum Beispiel lassen sich einzelne Updates, mangels Speicherplatz, nicht mehr ausführen.

Nach langer Suche und Einsatz einiger Tools, die alle nicht hilfreich waren, bin ich zufällig auf den Papierkorb der EMail-App des Galxy S2 (nicht GMail!) aufmerksam geworden.

Dort befinden sich über 8000 gelöschte Emails.

Das andrücken jeder einzelnen um diese zu löschen wird mit "Nachricht gelöscht" quittiert, die Nachricht bleibt jedoch erhalten.

Die Funktion "Alle löschen" zeigt auch nach 8 Stunden keinen Fortschritt und keine Reaktion, so dass ich das Galaxy neu starten musste.

Die Papierkörbe der einzelnen Email-Konten auf den Servern sind leer.

Die App selbst zeigt 2 unterschiedliche Werte an, was die Menge der Nachrichten angeht:

In der Ordnerübersicht "Alle Ordner Anzeigen" steht 2597, wird der Papierkorb geöffnet sthet da "Älter (8303)".

Mein Modell:

Galaxy S2 i9100GXXLSP mit 16GB und 32GB ext SD.

Ich habe kein Custom Rom.

Original OS von Samsung: Android 4.1.2 - Kernel 3.031-893450

Ich habe mit der Superuser App gerooted um mittels "StorageAnalyser" das Speicherleck zu finden.

Ich habe bereits alle möglichen Apps auf die SD-Card verschoben, da ich dachte dass sei das Problem.

Das i9100G hat schon so seine Macken, aber das nervt mich jetzt langsam wirklich.

Wie bekomme ich den Speicher frei, möglichst ohne das S2 neu aufzusetzen?

Hallo lebensform76,

zunächst einmal Willkommen bei Handy-FAQ!

Offensichtlich wird Dein Papierkorb nicht automatisch gelöscht, bzw. Deine "gelöschten" Mails werden im Papierkorb lokal gesammelt.

Wenn Du die aktuellste Android-Mail App verwendest, ist mW ein "Alles markieren" nicht möglich, sondern Du müsstest jede Mail einzeln markieren und dann löschen (wenn ich hier falsch liege, wäre ich für eine Richtigstellung - auch aus eigenem Interesse - dankbar!).

Ich würde an Deiner Stelle zwei Dinge tun:

1. Mailkonto entfernen und Daten/Cache der Mail-App löschen

2. Mailkonto als IMAP (wenn möglich) neu einrichten

Gruß

mlerch (HF-Team)

danke mlerch.

Ich kann mir nicht erklären wieso, aber zumindest konnte ich nun nach einigen Versuchen doch die ganzen Mails löschen.

Hierzu habe ich im Papierkorb auf den Menü-Button getippt und dann "alle löschen" ausgewählt.

Ich habe nun deutlich mehr Speicher frei, jedoch wird noch immer eine falsche Email Anzahl in der Ordnerübersicht angezeigt.

Meine Screenshot-Funktion tuts nicht. Kp wieso, sonst würde ich mal Screens anhängen.

Kann man den Papierkorb nicht irgendwie deaktivieren? Sonst habe ich das Problem ja bald wieder...

Btw.: Ich verwende die std. Mail App, welche mit meinem Galaxy ausgeliefert wurde, aber eben nicht die GMail App (auf dem Galaxy waren von Anfang an 2 Apps installiert).

Erstmal schön das es funktioniert hat.

Hast Du denn inzwischen Dein Konto (sofern der Provider es anbietet) als IMAP eingerichtet?

Das "Problem" hatte ich auch!

Zufällig bin ich auf die Lösung gestoßen: Wenn man EINE Mail im Papierkorb etwas länger "anklickt", sodass sie mit einem Häkchen markiert ist, ändert sich die Anzeige am unteren Bildschirmrand und es erscheint die Option "alle auswählen". Damit werden alle Mails markiert und man kann sie mit einem Klick auf "Löschen" entfernen.

Genauso funktioniert es auch in den anderen Mail-Ordnern.

Ich benutze Android 5.1.1 mit der EMUI 3.1 auf einem Huawei P7

Hoffe bei anderen Versionen funktioniert das auch ...

bearbeitet von KST66
Wiederholungen entfernt

Auf der Suche nach einer Lösung für "zu wenig Speicher!" bin ich hier gelandet.

Das Alcatel one touch ließ kein Update mehr zu. Der Beitrag von lebensform76 hat mich veranlasst, den Papiekorb im Mailprogramm zu checken. Und siehe da: 99+ gelöschte Mails waren aber in Wirklichkeit 1447 Mails, deren Löschen (übers Menü) hat dann zwei Minuten gedauert. Aber - Platz gebracht es in diesem Fall nicht. Leider!

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×