Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

iOS 5 - Bekannte Fehler/Bugs/Probleme

102 Beiträge in diesem Thema

Geschrieben

Ich habe das Problem, das die W-Lan-Verbindung zwar besteht, aber keine Daten empfangen, oder gesendet werden... wenn ich das iPhone aus und einschalte ist alles wieder in Butter.

Es liegt auch nicht am Router... habe schon mehrere Zugangspunkte getestet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hast du einen Belkin Router ?

Da kenne ich genau diese Probleme. Apple und Belkin vertragen sich nicht wirklich, hatte genau deine Probleme. Erst ein Routerwechsel löste das Problem dauerhaft.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Habe die Spiegel-Online-App geladen. Hat es auch angezeigt ... Erst laden ... dann installieren ... und dann war die App weg ... Auf den Sperrscreen gewechselt und dann wieder auf den Homescreen. Nichts. Noch mal ab in den AppStore. Wurde als nicht installiert angezeigt. Dann noch mal installiert und sie war sofort ohne Laden und installieren auf dem Homescreen und konnte auch geöffnet werden.

Weiß nicht ob das jetzt an der App oder iOs5 liegt .. das müßen die Profis beurteilen ;)

PS:Achso ohne JB und mit 4er

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hallo ...

mein problem mit 3gs + ios5:

-icloud mail (neu angelegt) pusht nicht aufs handy (wenn mail-app geschlossen ist)

-zeitgesteuertes abrufen (15 min, 30 min ... ) geht auch nicht

-nur manuelles abrufen möglich

-senden nur mit starker verzögerung

-bei empfänger landet die @me.com-mail generell im spam-ordner

lt. anderer foren wohl ein häufiges problem (nicht nur in DE), also denk ich mal ein bug

lg

PS: kein JB

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Natürlich sollten wir einen Blick

Was will er uns sagen?

bearbeitet von desaster1280

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

@ich-wars-nich

kann ich alles bestätigen. Jedoch hat sich das "pushverhalten", als auch der Delay bei Mails in den letzten Tagen etwas gebessert. Soll heißen, nun bekomme ich manchmal den push und manchmal nicht.

Was die Spamproblematik angeht ist es, soweit ich gelesen und hier auch schon einen Thread deswegen eröffnet habe, bei gmx und web.de Empfängern der Fall. Diese Problematik tritt nur auf, wenn man Mails über das iPhone oder einen Mailclient versendet. Beim direkt versenden über das iCloud Webinterface gehen die Mails durch.

Das Problem liegt aber nicht an denen, sondern an Apple. Apple versendet zur Zeit iCloud Mails auch über Server, die nicht der eigentlichen Absenderadresse entsprechen und werden deshalb (zu Recht) als genereller Spam eingestuft (mein Stand der Dinge).

fyi never trust the cloud :-)

http://9to5mac.com/2011/10/20/some-pissed-as-icloud-wipes-out-docs-from-iwork-apps/

bearbeitet von p_stephan
edit

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@p_stephan

also aus dem webinterface hab ichs nur einmal als test versucht. ansonsten hat sich bei mir nichts verbessert ... es kommen weiterhin keine mails (egal ob push oder zeitgesteuertes abrufen) durch ausser ich öffne das mail-app :icon_roll

lg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@ich-wars-nich

Naja also weder iOS5 noch iCloud scheinen rund zu laufen. Ich versende momentan wieder über meinen alten Mailaccount. Du kannst mal versuchen dein iCloud-Profil zu löschen und neu anzulegen (falls nicht schon geschehen). Push funktioniert bei mir nun in 90% der Fälle aber eben nicht 100%.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Bei meiner Freundin meinte das iPhone plötzlich das Passwort ihres GMX-Accounts sei falsch und eine Anmeldung um Mails zu empfangen daher nicht möglich. Passwort neu eingegeben, ging nicht.

An iTunes angeschlossen, Mail-Accounts neu synchronisiert (Häckchen bei "Daten auf iPhone überschreiben" gesetzt), seit dem funzt es wieder.

Das Passwort war aber die ganze Zeit korrekt, seltsam......

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hast du einen Belkin Router ?

Da kenne ich genau diese Probleme. Apple und Belkin vertragen sich nicht wirklich, hatte genau deine Probleme. Erst ein Routerwechsel löste das Problem dauerhaft.

nein, ist unabhängig vom router !!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Auf die Frage "Habe ich neue Nachrichten" liest Siri ja die SMS vor. So sollte es jedenfalls sein. Bei mir liest Siri aber immer nur den Namen des Absenders und dann "Punkt" vor. Bug?!?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hey,

Iphone 4 16gb und iOS 5 ohne JB.

1. Push nachrichten von facebook gehen nur sehr selten.

2. Facebook saugt traffic wie blöd. Hab push nachrichten auch mal ausgeschaltet weils ja eh nicht geht und dann sync auf manuell, hat alles nix gebracht... Vor allem hab ich nach 10 profilaufrufen schon ca. 2 MB. Ein kumpel hat bei 10 aufrufen nur 0.8 MB... :(

Iphone-reset und neuinstallation der app brauchten nichts. Jemand eine idee??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

iPhone 4 iOS 5 kein JB

Kamera-Probleme: Bilder verpixelt, Cam-App hängt / brauch ewig

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

ich habe am WE mein iphone 4 auf iOS5 upgedatet. Lief alles problemlos soweit.

Jedoch ist seither ein scrollen auf Internetseiten kaum noch reibungslos möglich. Das Bild ruckelt extrem. Selbes Phänomen tritt auch bei der Facebook-App auf.

Alle anderen Menüs (z.b. Bilder, Musik, ...) lassen sich wie gewohnt super schnell durchscrollen.

Kennt jemand das Problem und gibt es eine Lösung dafür?

PS: iphone ist im Originalzustand, kein Jailbreak oder ähnliches.

Gruß Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi, habe nun endlich ios 5 drauf mit JB und mein Handy ist endlich unlocked durch die Telekom.

Habe mir BBSettings installiert und festgestellt dass von den ca. 150MB ram nur 90 frei sind, und dass wenn es direkt respringed wurde, ansonsten eher nur 10 oder so und dann ruckelt es ziemlich.

An was liegt das oder ist das 3gs mitlerweile einfach zu alt?

Ich hasse das ios 4 oder ios 5 Multitasking und hatte immer Multifl0w und Backgrounder. 'Ebenfalls Remoce Recents. Sinnvoll das wieder zu installieren zumals es ja nur multiflß gibt zur Zeit und dann immer noch so viele Fenster auf sind und es nur anders aussieht

Gruss

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Nachdem ich mein Iphone (4s) schon 2mal zurückgesetzt habe, finde ich Siri nicht mehr.. es ist lediglich die ,,sprachsteuerung'' vorhanden.. in den allgemeinen einstellungen findet sich auch kein eintrag ,,Siri'', wo ich dies aktivieren könnte.

Hat jemand eine Idee?

bearbeitet von Tahniii92

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo Gemeinde,

ich möchte mich dem Thread hier anschließen und vom Bug bei den Musikvideos in der IOS5 berichten. Bei der alten Firmware 4.3.3. war es ohne Probleme möglich Videos im MP4 Format mit iTunes zu Syncen und anschließend aufs Gerät zu schicken in den Ordner Musikvideos. Und sie liefen.

Mit der IOS 5 geht es genauso jedoch spielen die Viedeos im Ordner Musikvideos nicht mehr, beim starten eines Videos öffnet sich kurz der Player und geht nach wenigen Sekunden wieder zu. Verschiebt man die Videos in den Filme Ordner spielen sie ohne Probs!!

Kann das Problem von euch einer bestätigen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

ich habe das Problem das mein 3GS nach dem update auf 5.0.1 immer wieder abstürzt. Solange es am Strom angeschlossen ist kein Problem. Sobald es im Akkumodus ist und es in den Sgtromsparmodusgeht (Bildschirm aus) kann ich es nicht mehr bedienen. erst wenn ich einen Warmstart mache kommt es wieder apple zeichen kommt startet neu benötige keinen Pin. Akku wurde erneuert.

Danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

lolapenntauch

Servus,

welches BaseBand hast du vorhanden ?

Einstellungen > Allgemein > info > Moden-FW

----------------------------------------------------------

Tahniii92

Servus,

das hört sich sehr komisch an. Versuche mal folgendes:

1. Einstellungen > Allgemein > Zurücksetzten > Alle Einstellungen

2. Sobald das Apfel Logo zu sehen:

2.1. Beide Knöpfe am iPhone, oben (Power-Knopf) und unten (Viereck), gedrückt halten, für exakt 10 Sekunden.

2.2.Taste unten gedrückt halten, oben los lassen (iPhone Bildschirm sollte noch schwarz sein!- kein Apple-Logo!)

2.3. iTunes meldet sich, es habe, das iPhone im Wartungszustand erkannt.

3. Jetzt das iPhone neu wiederherstellen und kein Backup aufspielen.

Gruß, rd-Greg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

lolapenntauch

Servus,

welches BaseBand hast du vorhanden ?

Einstellungen > Allgemein > info > Moden-FW

----------------------------------------------------------

Tahniii92

Servus,

das hört sich sehr komisch an. Versuche mal folgendes:

1. Einstellungen > Allgemein > Zurücksetzten > Alle Einstellungen

2. Sobald das Apfel Logo zu sehen:

2.1. Beide Knöpfe am iPhone, oben (Power-Knopf) und unten (Viereck), gedrückt halten, für exakt 10 Sekunden.

2.2.Taste unten gedrückt halten, oben los lassen (iPhone Bildschirm sollte noch schwarz sein!- kein Apple-Logo!)

2.3. iTunes meldet sich, es habe, das iPhone im Wartungszustand erkannt.

3. Jetzt das iPhone neu wiederherstellen und kein Backup aufspielen.

Gruß, rd-Greg

Hallo,

danke für die Info. Ich habe die Modem-FW 05.16.05.

Hatte das Gerät in einer Werkstatt. Die sagen das Mainboard wäre defekt.

Komisch

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0