Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

iOS 6.1.x - Vorsicht für Jailbreaker / Unlocker

95 Beiträge in diesem Thema

Geschrieben

Habe mein Iphone 4 gebraucht gekauft, leider schon mit 6.0.1 und modem fw 04.12.02 und keine SHSH. Heißt das, ich kann mein Iphone gar nicht mehr unlocken?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Für das Baseband gibt es keinen Unlock.

Sent from my iPhone using Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Schließ dein Gerät mal an den PC an, lad dir die aktuellste Version von TinyUmbrella runter.

Dann kannst du unter dort in dem Programm unter dem Reiter "Advanced" den Haken bei "Request SHSH From Cydia" setzen und mit einem Klick auf "Save SHSH" gucken, ob jemals welche gesichert wurden!

Aber wie gesagt: Die SHSH sind nicht für das Baseband / Modemfirmware zuständig, sondern für die iOS!

Ob du nun dein iPhone unlocken kannst, kommt auf den Provider an, auf den es gelocked ist. Das kannst du herausbekommen, indem du bei Apple anrufst (Tel. 0800 2000 136) und nachfragst! Dazu brauchst du nur die Seriennummer des Gerätes!

LG

@Mobel: Es gibt keinen Softwareunlock...eine offizielle Freischaltung vom Provider auf den das gelocked ist aber schon. Dazu muss das Gerät aber min. 2 Jahre alt sein!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Bin bei TinyUmbrella auf save SHSH gegangen, da steht bei saved SHSH folgendes: iphone 4 5.1.1 (9B206)

iphone 4 5.1.1b (9B208)

das heißt doch, es wurden SHSH schonmal gespeichert. Heißt das ich hätt noch Chancen mit dem Unlock?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Nein nein nein!

SHSHs sind für einen downgrade der iOS... der Unlock geht über die Modemfirmware! Diese kann man nicht downgraden!

Ruf bitte bei Apple an und frag nach auf welchen Anbieter das Gerät gelocked ist! Denn für deine Modemfirmware gibt es keinen Softwareunlock! Nur und ausschließlich die offizielle Variante über den Anbieter der es hat Locken lassen

LG

Gesendet von meinem GT-I9300 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

achso ok :) ich denke den Provider anzurufen wird kompliziert, ist ein französicher hab des iphone dort gekauft hauptsächlich zum musik hören ^^

da mir ja im grunde nichts übrig bleibt, kann ich die modem firmware weiter updaten und somit hoffen, dass es iwann mal für diese einen softwareunlock gibt? oder ist das eher unwahrscheinlich :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo

Ob ein weiterer Unlock fürs iPhone 4 kommt, ist schwer zu beurteilen. Wenn man überlegt das bis heute nur eine Modem-FW kompatible ist, so denke ich das kein weitere erscheinen wird. Zumal das die meisten iPhone bereits vom Werkfrei sind.

Gruß, rd-Greg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi rd-Greg,

ich blick's langsam keinen Meter mehr und die Suchfunktion hilft mir auch nicht wirklich.

Meine Frage: Kann ich auf IOS 6.X oder höher 5.01 updaten? Und wenn ja wie mache ich das?

Habe ein 3GS neuer Bootroom, BB 5.13.04 und aktuell die IOS 5.01 drauf.

Es ist ge-jailbreak, da AT&T Gerät.

Dankeschön für eine Antwort.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich habe eine Frage :)

Jemand hat ein iphone 4s mit 6.0.1

wie bekommt der ein Jailbreak drauf?

Wir haben uns die 5.1.1 schonmal geladen das man zur not einfach ueberspielen kann?

& ein Jailbreak durchfuehren kann ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hey Bunny!

Da gibt es leider null komma gar keine Chance!

Für iOS 6.0.1 gibt es keinen Jailbreak für das iPhone 4S und sobald dieses einmal mit der iOS in Berührung kam, gibt es auch kein zurück mehr! Sei es mit oder ohne SHSH! *Ein zurück ohne SHSH ist sowie so nicht möglich*

LG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Sprich um jemals Jailbreak ( cydia ) nutzen zu koennen muss ein jailbreak rauskommen fuer 6.0?

Man kann auch nicht einfach die Firmware 5.1.1 raufziehen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Am Jailbreak für iOS 6.0.x wird halt gearbeitet...und ja, dieser muss für die neueren Geräte geschrieben und vorallem veröffentlicht werden. Apple ist ja auch nicht dumm und hat die Augen und Ohren auch mit in der Jailbreakszene. Demnach wäre es extrem "dumm", wenn jetzt der Jailbreak für iOS 6.0.1 bzw 6.0.2 rauskommen würde, wenn iOS 6.1 schon in den Startlöchern steht.

Also ist Geduld gefragt was das angeht

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Auch nicht wenn ich die IPSW habe? XD

bearbeitet von iShinne

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Nein!

Wir warnen ja auch nicht umsonst, das man nicht updaten soll, wenn man einen Jailbreak bzw Unlock behalten will!

iPhone 4S & iPad 3 gibt es keine Möglichkeit eines zurücks.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Ok

Sprich wuerde man dies machen koennte man nur auf die 5.1.1 bleiben?

Weil des bei den Videos so zeigen xD

Du sagst der Break bleibt sonst nicht erhalten?

Momentan ist kein Break drauf!

War auch noch nie xD

Mein Ziel war via IPSW auf 5.1.1 zu gehn & da zu bleiben & dann ein Break vornehme wenn auf 5.1.1 bin ?

bearbeitet von bunny1917

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo

Sobald iOS 6.x auf einen iPhone 4S aufgespielt wird, kann aktuell keine ältere iOS aufgespielt werden.

Gruß, rd-Greg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

iPhone 4S & iPad 3 gibt es keine Möglichkeit eines zurücks.

Was anderes hab ich ja da nicht gesagt oder? ;-)

LG

Gesendet von meinem GT-I9300 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo

Eigentlicht nicht, aber anscheidet hat der user es nicht verstanden ;)

Gruß, rd-Greg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi,

ich habe mal eine Frage.

Ich habe ein IP 4S mit JB Version 5.1.1 hätte gern 6. da ja schon viele App's IOS 6 erfordent, ist aber noch nicht verfügbar oder ?

Gibt es einen Zieltermin wann es rauskommen soll ?

MfG.

Robschie

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Es gibt nie eine Zeittermin, man muß sich ja im klaren sein was man da erwartet...

Aber mal in Kürze, was im allgemeinen zur Zeit "bekannt" ist:

Der Hacker planetbeing hat bekannt gegeben, das der jailbreak für 601 gelungen ist, noch etwas feinschliff braucht und nicht vor 6.1 veröffentlicht wird, damit die chance bestehen bleibt ihn für 6.1 auch noch zu verwenden, jetzt bekannt gegeben macht apple das in 6.1 sofort dicht...

also apple fragen wann 6.1 rauskommt, dann wird wohl allem anschein nach, der jailbreak in kürze folgen...

auf jeden fall JETZT mit tiniumbrella seine 6.01er shsh´s sichern, kann ja sein das 6.1 wieder nicht geht... dann haben wir wenigsten 6.01 offen...

bearbeitet von iShinne

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0