Jump to content
big-w

iPhone - Custom Firmware mit redsn0w Feedback & Support

hey habe nachgeschaut, hab request shsh from cydia rausgemacht und dann kam folgendes

als ich den hacken drin hatte waren nur die ersten beiden drin.

post-336071-14356897938096_thumb.jpg

Hi

Das sagt uns, dass keine iOS 5 auf dem Gerät installiert werden kann.

Da könnten wir uns auf den Kopf stellen und La Paloma singen.

Es gibt hier keine Lösung oder Workaround.

@ Alle User: Bitte sichert Eure SHSH mit TInyUmbrella siehe Link auf der vorherrigen Seite solange die FW Version aktuell ist. Ohne SHSH Blops keine Wiederherstellung auf eine ältere Firmware als die im Moment aktuelle iOS 6.

Anleitung:

http://www.handy-faq.de/forum/iphone_forum/234106-tiny_umbrella_shsh_s_sichern_wiederherstellung_up_and_downgrade.html

Zusatz: Die SHSH der aktuell auf Eurem Gerät installierten SHSH ist mit iFaith möglich.

Anleitung:

http://www.handy-faq.de/forum/iphone_forum/206298-ifaith_shsh_s_installierten_ios_version_sichern.html

Fragen bitte in die entsprechenden verlinkten Feedback Threads posten. Dort bekommt Ihr am Schnellsten eine Antwort.

LG Jay

Das komische ist, habe mal bei Apple angerufen und wollte wissen welcher Simlock drauf ist, die haben mir gesagt aus USA A&T.

Aber zuvor als ich das Update auf 6.0 gemacht habe hatte meine Freundin Aldi Medion drin und es ging alles.

Ich versuche jetzt mal ultrasnow zu installieren und dann schau ich ob ich Netz bekomme.

hallo ..

also ich wollte grad auf ios6 updaten ohne die bb einzubeziehen.

ich habs bei readsnow die custom ipsw und dann ios 6 ausgewählt und danach hab ich eine meldung bekommen mit "fetching blobs from server...." und da kommt nichts mehr :(

weiß jedem was ich da falsch gemacht habe oder was ich machen kann ? bitteeee :D

danke im vorraus :)

Hast Du in Deiner hosts Datei Einträge mit ...gs.apple.com?

Lösche diese raus und versuche es erneut.

Gute Nacht liebes Forum. Bis morgen!

hallo,

wollte von ios 6.0.1 auf ios 6.0 zurück mit gespeicherte shsh, nun bekomm ich bei redsn0w itunes error -1

mfg

Hallo

Versuche folgendes: Starte Redsn0w > Extras > Recovery fix

Allerdings bin ich nicht sicher ob der downgrade bei den iOS 6.0.1 funktioniert.

Gruß, rd-Greg

funktioniert leider nicht mit den Recovery fix :banging:

bearbeitet von rd-Greg
Zitat entfernt

Hallo

Habe auf mein 3GS die iOS 6.0.1 aufgespielt. Werd mal versuchen, ob ein dowgrade funktionieren würden. Melde mich dann.

Gruß, rd-Greg

Hallo, ich bin echt langsam am verzweifeln... Ich habe ein 3GS IOS6.0 mit BB06.15.00. Ich bekomme es in iTunes nicht aktiviert. Jetzt habe ich schon alles mögliche probiert. Aber ich scheitere immer wieder. Ich habe versucht mit RedsnOw 0.9.15b3 eine CFW einzuspielen. Da bekomme ich immer eine Fehlermeldung: "Exploit faild".. Ich komme hier mit den ganzen VErsionen der verschiedenen Redsnows und FW einfach nicht mehr klar. Ich weiß mittlerweile gar nicht mehr welche ich denn nun verwenden muss und in welcher Reihenfolge. Ich weiß das das Gerät geeignet ist. KW30 2010.

Kann mir bitte jemand helfen.

Viele Grüße,

Marcus

Guten Abend

Als erstes würde ich dir empfehlen ein downgrade from iPadBB 06.15.00 durchzuführen und somit das BB 05.13.04 aufzuspielen (ebenfalls unlockbar). Im Anschluss würde ich auch empfehlen zu prüfen, ob mit deinen iPhone bereits eine Freischaltung über den Anbieter möglich ist. Falls du auf einen Software Unlock via Ultrasn0w angewiesen bist.

1. Starte Redsn0w 0.9.15b3

2. Schalte das iPhone komplett aus (Power Taste gedrückt lassen und mit den roten Slider ausschalten.

3. Wähle jetzt Jailbreak aus.

4. Im Anschluss wählst du nur die Option "downgrade from iPadBB 06.15.00" . Bei "install Cydia" keinen Haken einsetzten.

5. Der weitere Vorgang erfolgt automatisch.

6. Fertig, jetzt solltest du das iPadBB entfernt haben.

7. Einstellungen -> Allgemein > info > Modem-FW: 05.13.04. Sollte hier keine Version hinterlegt sein, keine Panik. In diesen Fall, wiederhole die Schritte 1 bis 6. Erst wenn hier die Version 05.13.04 steht hat alles geklappt.

Gruß, rd-Greg

Hallo Greg,

erst mal vielen Dank. Aber irgendwie will es nicht. Also wenn ich nach deiner Reihenfolge vorgehe, also:

1. Starte Redsn0w 0.9.15b3

2. Schalte das iPhone komplett aus (Power Taste gedrückt lassen und mit den roten Slider ausschalten.

3. Wähle jetzt Jailbreak aus.

Dann bekomme ich den Auswahlschirm Nr. 4 nicht, wo ich Downgrade anwählen kann.

Den bekomme ich nur wenn ich:

1. Starte Redsn0w 0.9.15b3

2. Wähle jetzt Jailbreak aus.

Dann kommt ein Fenster "Preparing Jailbreak".

Dann kommt das Fenster wo ich die Häkchen setzen kann.

3. Nehme ich den Haken bei Install Cydia raus und setze einen Haken bei: Downgrade from iPad baseband. Dann klicke ich auf "Next"

4. Kommt das Hinweisfenster: Prepare to Enter DFU Mode.

5. Jetzt schalte ich das Handy aus. und versetze es, nach ordentlichem Ausschalten, in den DFU Mode.

6. Kommt sofort ein Fenster in welchem die MEldung steht "Downgrade Baseband Failed.

Was mache ich denn nur falsch. Jetzt habe ich einmal aus Versehen die Häkchen bei Cydia gelassen und nicht Downgrade ausgewählt. Und es scheint so als ob er das Jailbreak gemacht hätte.

Soll ich jetzt mal einen Unlock versuchen? Weil eine Simkarte findet er immer noch nicht.

Viele Grüße,

Marcus

So, also der Status ist nun mittlerweile folgender.

Auf dem iPhone ist jetzt ein Jailbreak drauf. Cydia ist auch drauf. FW 6.0 ist immer noch drauf und BB 06.15.00 leider auch. Ich kriege sie da nicht runter.

Immer wieder kommt die Fehlermeldung "Downgrade baseband failed".

Im iPhone steht "Kein Netz"

Eins verstehe ich an der ganze Sache nicht. Ich habe auch eine T-Mobil Karte. Da passiert auch nix. Da kommt nicht mal das die Sim gesperrt ist. Auch nicht bei der Medion Karte. Da steht zwar dann kurz suchen, aber dann direkt "Kein Netz". Ist das normal? Oder deutet das auf ein anderes HArdwareproblem mit dem Simkarteneinschub hin?

Was kann ich denn da bloß falsch machen?

Viele Grüße,

Marcus

Hallo

Versuche zuerst das iPadBB 06.15.00 erneut zu installieren. Das kannst du machen indem du "install iPadBB" ausführen. Viel Erfolg.

Gruß, rd-Greg

hi liebe Forum und Mods

Hier mit möchte eine riesen Lob aussprechen für eure Geduld mit uns nicht wissende . Habe heute meine IP 4 und eine 3GS komplett Restored dann JB drauf nach eure anleitungen und tipps.:dankescho:dankescho

habe bitte immer viele Geduld mit uns

mfg schotte68

Hallo schotte68

Vielen Dank für dein Lob und deine Meinung. :-)

Gruß, rd-Greg

Vielen Dank @schotte

Immer gerne!

Hallo Greg,

also ich habe jetzt alles möglich versucht, mit den verschiedensten RedSnow Versionen. Ich komme immer wieder zum selben Ergebnis. Egal ob ich Install iPad BB wähle, oder Downgrade. Nach dem versetzen in den DFU Mode kommst sofort die Meldung "iPad baseband failed".

Ich habe es jetzt bestimmt schon 50 mal versucht.

Install ipad BB:

1. Starte RedSnow (Admin)

2. Extras -- Select IPSW -- FW 4.2.1

3. Jailbreak

4. Haken bei Install iPad baseband -- Next

5. iPhone richtig ausschalten (Power + Slider) -- Next

6. Nach Anweisung in den DFU Mode versetzen.

7. Sofortige Fehlermeldung "iPad baseband failed.

Beim Downgradeversuch bion ich so vorgegangen:

1. Starte Redsnow (Admin)

2. Jailbreak

3. Haken bei Install Cydia raus.

4. Haken bei Downgrade from iPad baseband rei -- Next

5. iPhone richtig ausschalten (Power + Slider) -- Next

6. Nach Anweisung in den DFU Mode versetzen.

7. Sofortige Fehlermeldung "iPad baseband failed.

Ich verstehs einfach nicht. Ich habe es wie gesagt mit den verschiedensten RedSnow Versionen versucht. Ergebnis ist immer das gleiche.

Der Status ist also immer noch FW 6.0 BB 06.15.00. Cydia insltalled.

Hilfe :-(((( Ich will einfach nicht aufgeben ....

Viele Grüße,

Marcus

Ok

Löbliche Einstellung. Welches Internet Security Programm hast Du auf Deinem PC?

1. Deaktiviere das Internet Security Programm vorübergehend.

2. Deaktiviere Deine Windows Firewall. Lasse zusätzlich redsn0w durch die Firewall kommunizieren. Start-Systemsteuerung-Windows Firewall-link links in der Spalte.

Die BB Files müssen erst aus dem Netz runtergelaufen werden (fetch). Das wird gerne mal von einem zu strengen Sicherheitsprogramm geblockt.

Jay

Buuuhhhhh. Misst.. Vielen Dank Jay,

dann war es das wohl erst mal für mich. Das läuft hier über Symantec alles.

Da kann ich nix abschalten, dass wird über die Serverrichtlinien festgelegt.

Leider ist mein privater Rechner abgeraucht. Aber irgendwie hatte ich mir schon fast so etwas gedacht. Aber dann brauche ich ja auch nicht weiter zu versuchen.

Vielen Dank. Dann muss ich erst mal abwarten, bis ich meinen Rechner wieder in Gang bekommen habe :-(

Noch mal vielen Dank für eure Hilfe, die wie immer super war.

Viele Grüße,

Marcus

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×