Handy Forum  

Zurück   Handy Forum > Handy & Tablet Forum > Apple Forum > Apple Foren > iPhone Forum > iPhone Foren > iPhone 3Gs Forum

Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion | Simyo Freikarte

3GS Fehler 29 nach Akkuwechsel und Update

Dieses Thema wurde im iPhone 3Gs Forum geschrieben. Solltest Du auch Probleme oder Lösungen zu diesem Thema haben, so nimm doch einfach an der Diskussion teil.
Loading

Handy-FAQ.de bei Twitter Handy-FAQ.de bei Facebook Handy-FAQ.de auf Google Plus

Like Tree1Danke
  • 1 Post By wolferl69

Thema geschlossen
 
Themen-Optionen
Alt 31.12.2010, 00:10   #1
HF-Neuling
 
3GS Fehler 29 nach Akkuwechsel und Update

Hallo,
habe mir ein recht neues, gebrauchtes 3GS 32GB (2010, 18. Woche, FW4.1, BB 05.13.04) zugelegt. Es war nur der Homebutton defekt. Beim Öffnen ist mir das entfernte Siegel auf dem Mainboard aufgefallen.
Weil der Akku sich nur auf 18% laden ließ, habe ich eine neue Batterie bestellt und eingebaut. Alles verlief reibungslos. Allerdings habe ich (zu schnell) ein Firmwareupdate gemacht. Das Eiphone verharrt nun im Recovery Modus und es wird Fehler 29 angezeigt.
Tinyumbrella (Exit Recovery) und DFU-Modus helfen nicht.

Im Netz habe ich schon Berichte über dieses "neue" Problem gefunden.

xxxxxxxxx

oder

xxxxxxxxx

Der "alte" Akku (bin nicht sicher, ob der original ist) hat die APN 616-0391 und der "neue" die APN 616-0346.

Weiß jemand, wie diese Nummern aufgebaut sind? Sollte ich einen Akku mit einer höheren Nummer 0433, 0434, 0435,... testen?

Ich frage mich allerdings auch, warum jemand ein so neues Gerät aufschraubt, wenn noch Garantie drauf ist....

Sorry, wußte nicht, dass diese links nicht erlaubt sind. Sie hatten nur zum Thema gepaßt.
Guten Rutsch noch ins neue Jahr!!!
dva756 hat sich bedankt.

Geändert von wolferl69 (31.12.2010 um 18:34 Uhr) Grund: fremdverlinkung
wolferl69 ist offline  
Alt 31.12.2010, 00:10  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Alt 07.01.2011, 13:56   #2
HF-Neuling
Threadstarter
 
Akkuproblem gelöst neues Problem

So, neuer Stand. Lt. Ifixit sollte ich einen Akku mit der APN 616-0435 einsetzen. Diesen habe ich auch bestellt. Allerdings wurde mir ein Akku mit der APN 616-0431 geliefert. Habe ihn trotzdem probiert und siehe da: Ich konnte es mit itunes wiederherstellen und auch darauf zugreifen...
Aber durch das viele Ein-und Ausbauen ist der Stecker vom LCD gebrochen und es ist kein Bild zu erkennen.
Mit guter Hoffnung habe ich auch noch ein neues LCD-Display bestellt und eingebaut. Tataah Es wird wieder der Apfel Startbildschirm angezeigt und dann die Eieruhr....
Mehr aber auch nicht :-(
Habe wieder eine Wiederherstellung mit itunes probiert und dabei wird auch der Fortschrittbalken schön angezeigt. Alles läuft in itunes wunderbar, nur auf dem Display bleibt dieser "blöde" Apfel.
Hat jemand dazu eine Lösung?
wolferl69 ist offline  
Alt 01.01.2012, 22:48   #3
HF-Neuling
Threadstarter
 
Lächeln

Zwar etwas spät, aber ich wollte noch die Lösung des Problems mitteilen.
Und zwar ist durch das viele Öffnen der Stecker 3 und das Flachbandkabel in Mitleidenschaft geraten. Unter dem Mikroskop habe ich den Kunststoffstecker auf dem board etwas aufgebrochen. Man konnte erkennen, dass mehrere Kontakte Kreuz und quer verbogen waren. Mit 2 Stecknadeln unter dem Mikroskop habe ich es tatsächlich geschafft, die Kontakte wieder gerade zu biegen.
Seitdem läuft das Ding wunderbar. Toitoitoi
wolferl69 ist offline  
Alt 01.01.2012, 22:48  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Thema geschlossen

Themen-Optionen