• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Jetdroid - Probleme mit Android auf dem Jet [TEIL 1]

Frage

Geschrieben

Hi wie ihr sicher wisst habe ich das Problem bei den Berechtigungen festelgen nämlich bei mir geht im Terminal sudo chmod -R 777 nicht könnte mir deswegen jemand eine version geben wofür ich schon die Schreibrechte habe

Danke im Voraus

LG lukas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

147 Antworten auf diese Frage

  • 0

Geschrieben

Also ich hab die launcherpro.apk mit 7zip entpackt und mit winzip wieder gepackt und wenn ich die jetzt in .apk umbennen möchte heißt die .zip datei einfach launcherpro.apk aber ist ja dann immernoch eine zip datei.. dann geht das doch sicher nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

das ist verkehrt. Dort im Verzeichnis sollte es anders aussehen.

Lade dir mal die neueste version hier runter

Das APK sollte gleich gehen ohne zip-zap-dingsbums. Jedenfalls gings bei mir.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

HI, hab jetzt auch Jetdroid draufgemacht um mal en bissel damit rumzuspielen (war ja dank Blumenkinds Tutorial ein "kinderspiel" ^^)

An die Leute die das Problem mit

chmode missing operand after `777/[...rest vom pfad]'

Try `chmod --help' for more information

hatten

bei

sudo chmod -R 777 '[Pfad den ihr wie im tutorial reinkopiert'
muss ein Leerzeichen zwischen 777 und '[pfad]' sein, bei mir kam nämlich auch die fehlermeldung als ichs nich gemacht hab ^^

Apps hab ich noch nich ausprobiert, bzw. mich noch nich drum gekümmert (nebenbei weiß jemand wo ich diese "Talking Tom Cat" App downloaden kann? is ja free, aber ich komm ja mit dem Jet (noch) nicht auf den market ;) )

Ich hab nur folgende Probleme:

ich bekomme nach dem starten immer die Meldung:

The application Calendar (Storage processcom.andorid.calendar) has stopped unexpectedly. Please try again later
(oder so in der Art)

Eine andere Fehlermeldung ist :

Activity Date&Time settings in application Settings is not responding

[Forceclose] [wait]

Diese Meldung kriege ich nicht nur bei Date&Time immer mal wieder und nur sporadisch

Dann noch:

irgendwann (wenn man ne Zeitlang den Touchscreen nicht berrührt, meine ich) kommen so schwarze striche ins bild, die immer mehr werden, die krieg ich aber nich weg (siehe Bilder). nehm dann das akku raus und mach wieder an.

Was sind das für striche (soll das ein bildschirmschoner sein oder so?, wenn ja wie krieg ich den weg? xD)

Dann noch zuletzt:

Kann jemand vll mal ne kurze Legende schreiben welche Knöpfe wofür gut sind, ich weiß z.B. nichmal wie ich Jetdorid ausmache ohne den akku rauszunehmen xD

also wir hätten ja schonmal die Tasten (/Kombis):

[ANNEHMEN]+[ABLEHMEN] = Android starten

[hold] = zurück

danach hörts bei mir aber auch schon auf :-D

Bilder von "strichen im display"

hpim2102.th.jpg

hpim2103.th.jpg

hpim2101b.th.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Jep die Probleme habe ich auch. Aber bei den Tasten kann ich dir helfen. Du musst noch das Keyboard-layout in den Ordner kopieren. Siehe Anleitung.

Kann kannst du mit Laut/leise = Rauf/runter

Diamant = OK; Abnehmen = links; Auflegen = rechts; Sperren = zurück

und Kamerataste = Ausschalten mit nachfrage.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

So hab mir grad mal die neuste Version runtergeladen. Die die ich hatte war 0.1.2. Danke erstmal dafür. Und siehe da es funktioniert! Kam beim starten direkt zur Auswahl und der Touchscreen läuft super flüssig! Da hoffe ich ja mal das die Jungs vom JetDroid Team das mit den Treibern hinbekommen :)

Naja jetzt muss ich nurnoch das mit dem ASTROfile Manager hinbekommen. Ich such da am besten auch mal nach einer neuen Version ;)

Das mit den Strichen im Display nach ner Zeit habe ich auch. Hatte irgendwo mal gelesen, dass das daran liegt das Android irgendwann das Display ausschalten möchte und das wohl zu dem Fehler führt. Guckt mal das ihr unter Einstellungen das Displaytimeout erhöht. Glaub dann ist es weg. Hatte das schon länger nicht aber hab das bis jetzt auch noch nicht allzu lang unbenutzt liegen gelassen im JetDroid modus ;)

Und zu Talking Tom: Soweit ich weiß´geht bei Jetdroid doch eh der Ton noch garnicht oder? :)

Edit: Mit dem neuen AstroFileManager klappts nun auch. Also haben sich im moment alle meine Probleme gelöst ;)

Danke für die Hilfe

bearbeitet von Ypsmann

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

in der virtualbox habe ich die memorycard als usb hinzugefügt und dann steht da auch (1) 1 aktiver USB

aber in ubuntu wird nichts angezeigt

an was liegt das ?

bearbeitet von HeiHol1996

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

?

kann mir jemand helfen ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

gut die frage hat sich jetzt erledigt. doch die zweite folgt zu gleich

wenn ich in meinem terminal: "sudo nautilus" eingebe, erscheint nur "command not found"

kann mir da jemand helfen oder wie kann ich das manuell starten ?

und ich hab eine 4 GB HC Karte ... wie muss ich die einteilen (partionsgrößen)?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Also "sudo" ist die Abkürzung für "Super-User Do"

Und "nautilus" ist der Dateimanager für Ubuntu mit Gnome Oberfläche.

Wenn du jetzt nicht Ubuntu verwendest musst du halt:

sudo <dateimanager> also deinen Dateimanager nehmen.

Das dient dazu wirklich alle Dateien (Auch die versteckten) zu kopieren.

Die SDHC Karte sollte unterteilt werden in ca. 2,5 GB FAT32 und als zweite Partition "EXT3" (der Rest)

Die Jetdroid-Partition muss unter 2 GB liegen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Wenn ich alles nach Anleitung mache starte ich mein Handy im JetDroid mode un dann kommt folgender Text:

Initalizing Baseband ...

Enable SD-card LD0

Initialazing block device ...

Reading Partition table ...

Failed to mount ext2 filesyste

Unable to mount ext2 filesyste

Loading the Kernel ...

Failed to mount ext2 filesyste

Unable to mount ext2 filesyste

Initialazing block device ...

Reading Partition table ...

Open failed

Loading the kernel ...

Invalid uImage!

Size [KiB]: 1877

error found:

Kann es sein das ich falsche dateien auf der Speicherkarte habe?

Kann mir bitte jemand erklären was es mit binary und so auf sich hat.

Und welche genau ich auf die Karte kopieren muss.

Danke im voraus :D

bearbeitet von nwg_lol

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

dieses Problem habe ich auch

habe mich schon gewundert dass da ext2 und nicht ext3 steht, denn wir haben ja ein ext3 laufwerk erstellt

kann uns da jemand helfen oder sagen, warum das so ist ??

oder vll. könnte jemdand die ganzen dateien hochladen, sodass sie schon in den richtigen ordnern sind, dass man sie nur noch einfügen muss

ist das irgendwie möglich?

DANKE

bearbeitet von HeiHol1996

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Hier Teil 1

und

Hier teil 2

JA, man braucht BEIDE (einfach ersten teil extrahieren, der 2. wird automatisch mit extrahiert. Sie müssen natürlich im SELBEN ORDNER sein.)

Zimage fehlt. Hier Link dazu

Zimage kommt mit in den Hauptordner(zu init.rc default.prop usw)

Erstellt in diesem Ordner noch einen Ordner mit dem Namen "boot"

Erstellt in dem Ordner eine Datei mit dem Namen "append-jet" (KEINE Endung)

Sie sollte folgenden Inhalt haben:

s3c-ts.xmin=1081 s3c-ts.xmax=2854 s3c-ts.ymin=1090 s3c-ts.ymax=3040

EDIT: Hier gibts die komplette(aktuelle) keymap

Das mit den Strichen auf dem Display ist normal...

zum unterbinden muss man einfach die Displaybeleuchtungsdauer auf 30min stellen. Die Striche zeigen nur, dass der provisorische Grafiktreiber abestürzt ist.

Dass der Kalender abstürzt ist auch völlig normal und wird (vielleicht) später mal behoben ;)

Gruß

Sven

bearbeitet von XxHunterxX

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Habe jetzt diese dateien verwendet und es funktioniert immer noch nicht. was mache ich falsch? wenn ich das mit hardware sicher entfernen oder sudo chmod -R... weglasse Kommt kein error aber es startet auch nicht!

bearbeitet von nwg_lol

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Danke funktioniert :)

habe aber jetzt 0.15 draufgespielt ... ist da ein großer unterschied zu 0.2 ?

und noch was ... wo kann man so apps für android wo auch an den bildschirm angepasst sind finden (darkforestgroup) ? -> link

DANKE

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hast du am Ende das mit sudo chmod -R ... und sicher entfernen gemacht oder einfach draufkopiert?

Mir reichts langsam bekomms nicht hin! :banging:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Also ich weiss nich was ihr habt :D

Hatte Anfangs auch Probleme, da gabs aber diese http://code.google.com/p/jetdroid/wiki/InstallationGuide Anleitung noch nicht.

Wenn man sich genau an die hält funktioniert alles ohne probleme innerhalb von 5 minuten wenn ihr ubuntu scho installiert habt.

:)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Meinst du ich machs nicht genau nach anleitung?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Das weiss ich leider nicht aber theoretisch müsstest du irgendwo ne kleinigkeit übersehen haben... anders kann ichs mir nich erklären :P naja helfen kann ich nicht, aber viel glück beim weiterprobieren...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Meinst du ich machs nicht genau nach anleitung?

wie soll man das wissen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0