• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

K800i eprom bug entfernen

Frage

Geschrieben

hallo zusammen

ich habe ein SE K800i

neulich wollte ich eine neue handy karte einsetzen, ich bin folgendermasen vorgegangen, wie man das halt so macht wenn man eine karte wechseln will.

1. ausschalten

2. akku rausmachen

3. karten wechseln

4. akku wieder rein und anschalten.......

und nach punkt 4 ging nichts mehr vonwegen anschalten oder akku laden,

ES GEHT NIX MEHR. wenn ich jetzt den anschalter drück blinkt nur eine LED im infrarot port und sonst NIX. es geht nich mehr an.

ich habe schon ein paar sachen darüber gelesen, angeblich habe ich den akku nach dem ausschalten zu schnell entfernt.

bin dan aber meistens bei einem account vom wotanclient hängen geblieben wo ich ein geringes entgeld bezahlen soll.

so meine frage ist: geht das auch ohne einen account vom wotan dings?

oder geht das auch irgend wie anders?

gruß fred

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

26 Antworten auf diese Frage

  • 0

Geschrieben

Und noch eine, bitte um Nachsicht, es ist nicht mein Handy, ich soll nur versuchen das Teil wieder zum laufen zu bringen, Danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hallo,

im febuar 2010 hast du den eintrag gemacht, wollte mal fragen ob du jetzt irgendwas erreicht hast, da ich dies problem auch habe, nur erscheint bei mir nicht einmal ein weiser bildschirm nur infrarot leuchtet blinkt paar mal beim anstecken des ladegeräts, habe dies auch mal ein tag dran gelassen nix passiert. habe so viel getestet aber mein pc will einfach das handy nicht finden wie auhc ne wnen es aus ist. nbitte schreibe mir eine nachricht. danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Flashen.

Half bei meinem K800i auch.

hallo kannst du mir bitte helfen bekomme den eprom blug nicht entfernt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hi allerseits,

bei mir hat es geholfen. nach dem neubeschreiben des eeproms hat mein bildschirm zum einschalten immer weiß geblinkt (handy hat ständig versucht neu zu starten). nachdem ich dann letztendlich das handy komplett neu geflashed hatte, mit xs++, lief es dann auch gott sei dank wieder.

ich habe noch eine frage:

bei dem vorgang war es mir zuvor nicht möglich, den akku voll zu laden. was genau ist hierbei nun passiert? hat er nun weniger leistung? stimmt einfach die anzeige nicht mehr? wie genau steht denn der akku im zusammenhang zum eeprom? ist dieser darauf integriert? was für informationen stecken darin?

was genau ist denn nun durch meine undurchdachte aktion für ein "schaden" entstanden und ließe sich dieser wieder beheben? wenn ja, wie?

liebe grüße und vielen dank allen, die sich so rege an diesem thema hier beteiligen. hat mir sehr geholfen!

liebe grüße,

WonG.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Na danke an crashme,

der uns allen so toll weiter geholfen hat....

Und auf das wir alle ein Viren programm drauf haben,

um den mist wieder zulöschen den man hier runterladen soll.

Vll sollte man keine Dateien zum Downloaden bereit stellen

die mit einem Virus versetzt sind...

:huh::huh::huh::huh::huh::huh:

Ich habe es heruntergeladen und kann es nicht löschen... was soll ich jetzt machen ????

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

EMPFELENSWERT WIRKLICH EINE GUTE SACH DENN DAS IST ES BEI VIELEN GERÄTEN SEHR HÄUFIG.........:danke:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0