Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Kann keine MMS mehr versenden

15 Beiträge in diesem Thema

Geschrieben (bearbeitet)

Hallihallo!

Ich habe ein Sagem-Handy, das ursprünlgich mit einer Vodafone-Prepaid-Karte lief und logischerweise nen Simlock hatte. Ich habe diesen kostenfrei enfernt und auch die MMS-Konfiguration am Handy vorgenommen, damit ich mit meiner neuen T-Mobile XTra-Crad MMS versenden kann.

Es lief auch alles einwadnfrei, bis eben. Da wollte ich meiner Freundin eine MMS schicken, aber irgendwie geht das nicht mehr... Ich habe nichts verstellt, seit ich es einmal erfolgreich konfiguriert hatte.

Bräuchte echt dringend hilfe weil ich da net mehr weiter weiß :/

Meine aktuellen MMS-Konfigurationen für das Sagem myV-85:

>>MMS-KONTO<<

MMS-Konto-Name: T-D1-MMS

Homepage: http://mms.t-mobile.de/servlets/mms

Proxy: T-D1-MMS

>>PROXY-EINSTELLUNGEN<<

Proxy-Name: T-D1-MMS

Typ des Proxy: HTTP

Konto-Name: T-D1-MMS

IP-Adresse: 172.28.23.131

Port: 80

Benutzername: t-mobile

Passwort: mms

Internet-Konto: T-D1-MMS

>>INTERNET-KONTO<<

Profilname: T-D1-MMS

APN: mms.t-d1.de

Benutzer-ID: t-mobile

Passwort: mms

Primär-DNS: 000.000.000.000

Sekundäre DNS: 000.000.000.000

Typ Authentifizierung: Normal

Merh als diese Punkte kann man an diesem handy nicht einstellen. Und wie gesagt, bis eben konnte ich mit diesen Einstellungen einwandfrei MMS versenden und Empfangen. Wenn ich jetzt aber eine MMS versenden will kommt die Fehlermeldung "Unbekanntes Problem" oder "Netzwerk nicht verfügbar". Hab echt keine Ahnung was da nicht stimmen könnte, da ja alles eig. richtig konfiguriert ist. bitte helft mir! danke =)

EDIT:

Hm... Kann mir keiner helfen? Naja ich hab das Gefühl dass die Konfiguration an meinem Handy vollkommen richtig und ok sind,allerdings ist mir aufgefallen, dass das GPRS-Icon auf dem Handy-Display grau statt (wie gewöhnlich) rot ist. Ergo: Mein Handy kann sich anscheinend ins GPRS-Netz nicht einklinken. Aber wie ändere ich das? Seltsamerweise hat meine Freundin auch ein Handy von Vodafone, das sie aber mit einer XTra-Card nutzt und bei ihr geht GPRS einwandfrei. Also kann es nicht daran liegen dass hier bei uns das Netz zu schwach ist. bitte dringend um hile bitte bitte bitte.

bearbeitet von Samsar

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ich werd hier gleich echt noch bekloppt =(...wo könnte denn das prob. sein?

.... mir ist eben aufgefallen, dass wenn ich den Port beim Proxy auf 80 (oder 8080, 8008) setze, dass es zwar gespeichert wird, aber wenn ich wieder versuche eine MMS zu versenden der Port automatisch auf 9201 gesetzt wird(?).... hab da auch schon probiert die Konfiguration für den Port 9201 anzupassen, hat aber nix geholfen. Hab die Einstellungen wie oben beschrieben wieder drinne.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

...ach kommt schon, kann mir hier in nem handy-forum denn niemand helfen? =(...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ich glaube die dns einstellung ist falsch aber ich bin nicht sicher aber in deinem handy ist sicher ein punkt menue oder so das ist bei jedem hersteller ein anderer name dort kann man überprüfen lassen vom provider ob die einstellungen stimmen kann evtl. auch extras oä sein

notfallls mußt du bei t-mobile suchen dort müßte es auch eine seite geben von der du dir die konfiguration schicken lassen kannst lg klaus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hm also die DNS müsste schon korrekt sein. Einen einzelnen Punkt wo man nachsehen kann ob die Konfigurationen so stimmen und funzen gibts nicht, abewr wenn ich diese Konfiguration, bzw. das Profil davon anwähle, wir kurz geprüft ob eine Verbindung erzeugt werden kann und das klappt ja auch seltsamerweise, aber nicht immer. Ne Konfig-SMS kann ich mir leider nicht zusenden lassen, das das Sagem myV-85 nie von T-Mobile vertrieben wurde, sondern nur von Vodafone, aber T-Mobile versendet nur an die Handytypen eine Konfig-SMS, die sie auch im "Sortiment" haben oder mal hatten. :/....

Aber dennoch danke für die antwort ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

boah leute im ernst, ich knall dieses stück französicher elktro-schei**e glecih gegen die Wand!... reicht schon dass weder Wecker, Sprachtelefonie, Internet, Extra lange SMS und noch einiges mehr net richtig geht, aber dass jetzt auch noch kein MMS funzt und das verdammte GSM, GPRS oder UMTS-Netz nicht erreichbar ist, ist wirklich... grrrr.... Ich verklage die kack-firam Sagem gleich weil die so nen müll wie das sagem myV-85 produziert haben. Ich kaufe nie wieder ein Sagem-Handy, ist mir wumpe obs die interessiert oder net interessiert dass se nu nen kunden weniger haben.... die können mich da alle mal kreuzweise....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Soooooo.... ich stand hier eben echt kurz davor das handy vom dachbodenfenster auf die straße zu schmettern, aber ich hab es glücklicherweise zum laufen gebracht. da meldet man sich scho bei nem Forum an und keiner kann helfen... echt jämmerlich, sry.

Wenn ihr lust habt, kann ich dann die neuen Konfigurationen für das Sagem myV-85 nennen, womit ich das wieder zum laufen gebracht habe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

Wieso findest du das jämmerlich? Vllt. kennt sich kaum einer mit deinem Modell aus.

Du hättest genauso gut deine Lösung posten können, ohne diese Bemerkung zu machen.

Gruß,

tinu640

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

man muss ja nicht unbedingt NUR das Handymodell kennen. Ich meine es gibt auch genug allgemeine Lösungen für alle Handytypen.

Und ich denke es macht grad keinen Sinn mehr, wenn ich hier noch meine Lösung poste :/

Nachdem ich es auf nem anderen Weg versucht habe mein Problem zu lösen, hat es auch ca 5-10 Minuten funktioniert, aber jetzt ist wieder tote Hose...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

Mit Sicherheit liegt es am Handy. Sagem ist nun mal ein Exot. Ich habe etliche Handys, und bei allen funzt MMS mit T-Mobile. Ich habe heute Nachmittag noch eine MMS über T-Mobile versendet.

Mal davon abgesehen. Du musst den Usern hier auch ein bisschen Zeit lassen, und auch ein bisschen Zeit mitbringen. Vllt. gibt es hier den einen oder anderen, der sich mit Sagem auskennt, der aber nicht immer online ist.

Natürlich brauchst du deine Lösung hier nicht posten. Dann darfst du aber nicht auf Hilfe hoffen.

Gruß,

tinu640

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Meine Lösung war einfach die, dass ich statt Verbindungstyp HTTP den typen WAP gewählt hab, aber wie gesagt... funzt net mehr.

Hab ne Frage am Rande: Ist die Proxy-Adresse im Handy gleich der DNS-Adresse? weil beim sagem kann man ne DNS-Adresse angeben und bei den T-Mobile-Konfig.-Daten die hier im Forum sind, sind 2 Adressen angegeben (IP-Adresse und eine Proxy-Adresse)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

Das ist schon seltsam, daß es einmal geht, und dann wieder nicht. Schau doch mal in den Einstellungen, ob sich da etwas geändert hat, nachdem es nicht mehr funktioniert. Ich könnte mir vorstellen, daß es am Branding liegt. Es war ja mal ein Vodafone Handy.

Ob Proxy das gleiche wie DNS ist, kann ich dir leider nicht sagen.

Gruß,

tinu640

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

hm, das einzige was sich ändert ist die Port-Nr. bei den Proxy-Einstellungen, die stelle ich immer auf 80, 8080 oder 8008. Aber jetzt springt sie automatisch immer auf 9201, diesmal sogar statt auf 9201 auf 9203...

Hab die Konfig wieder geändert und jetzt gehts wieder O.o... fragt sich nur wie lange :/

Das Rot unterlegte sind die Parameter die vorher waren.

- = Leer

>>MMS-KONTO<<

MMS-Konto-Name: T-D1-MMS

Homepage: http://mms.t-mobile.de/servlets/mms

Proxy: T-D1-MMS

>>PROXY-EINSTELLUNGEN<<

Proxy-Name: T-D1-MMS

Typ des Proxy: HTTP

Konto-Name: T-D1-MMS

IP-Adresse: 172.28.23.131

Port: 8008 (80)

Benutzername: - (t-mobile)

Passwort: - (mms)

Internet-Konto: T-D1-MMS

>>INTERNET-KONTO<<

Profilname: T-D1-MMS

APN: mms.t-d1.de

Benutzer-ID: t-mobile

Passwort: mms

Primär-DNS: 000.000.000.000

Sekundäre DNS: 000.000.000.000

Typ Authentifizierung: Normal

bearbeitet von Samsar

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

Ich vermute mal, daß das Branding die korrekten Einstellungen versucht zu unterbinden. Eine andere Erklärung habe ich nicht.

Gruß,

tinu640

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hm naja alles funzt jetzt wieder einwandferi. Hab echt keine Ahnung warum die vorherigen Einstellungen zeitweise gingen oder nicht, aber hauptsache jetzt funtz wieder alles =).... trotzdem hol ich mir n neues Handy im Oktober, vllt. ein iPhone, weil ich eh bei der Telekom im September meine Ausbildung anfange.^^

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0